Subject: Re: [manet] [Editorial Errata Reported] RFC3626 (5092)

From: Denis Ovsienko <[email-masked]>
Date: Sat, 19 Aug 2017 12:02:50 +0100

>Section: 6.1 
> 
>Original Text 
>------------- 
> Reserved 
> 
> This field must be set to "0000000000000" to be in compliance 
> with this specification. 
> 
> 
>Corrected Text 
>-------------- 
> Reserved 
> 
> This field must be set to "00000000" to be in compliance 
> with this specification. 
> 
> 
>Notes 
>----- 
>In the HELLO message "Reserved" is an 8-bit field. 

Excuse me, just realized that the corrected text should be: "This field must be set to zero to be in compliance with this specification."
And the errata notes: "Reserved takes 16+n*8 bits in this message but the text specifies a 13-bit constant."

-- 
    Denis Ovsienko

---

From: RFC Errata System <[email-masked]>
Date: Sat, 19 Aug 2017 03:47:13 -0700 (PDT)

The following errata report has been submitted for RFC3626,
"Optimized Link State Routing Protocol (OLSR)".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5092

--------------------------------------
Type: Editorial
Reported by: Denis Ovsienko <[email-masked]>

Section: 6.1

Original Text
-------------
      Reserved

Corrected Text
--------------
      Reserved

Notes
-----

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC3626 (draft-ietf-manet-olsr-11)
--------------------------------------
Title               : Optimized Link State Routing Protocol (OLSR)
Publication Date    : October 2003
Author(s)           : T. Clausen, Ed., P. Jacquet, Ed.
Category            : EXPERIMENTAL
Source              : Mobile Ad-hoc Networks
Area                : Routing
Stream              : IETF
Verifying Party     : IESG

---

From: Megan Ferguson <[email-masked]>
Date: Tue, 22 Aug 2017 12:43:40 -0700

Hi Denis,

FYI - we have updated this errata report to include your corrections.  
Please review and let us know if any further updates are required.

Thank you.

RFC Editor/mf