Subject: [manet] I-D Action: draft-ietf-manet-dlep-da-credit-extension-02.txt

From: [email-masked]
Date: Mon, 30 Oct 2017 11:42:55 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Mobile Ad-hoc Networks WG of the IETF.

        Title           : DLEP DiffServ Aware Credit Windowing Extension
        Authors         : Bow-Nan Cheng
                          David Wiggins
                          Lou Berger
	Filename        : draft-ietf-manet-dlep-da-credit-extension-02.txt
	Pages           : 23
	Date            : 2017-10-30

Abstract:
   This document defines an extension to the DLEP protocol that enables
   a DiffServ aware credit-windowing scheme for destination-specific and
   shared flow control.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-manet-dlep-da-credit-extension/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-manet-dlep-da-credit-extension-02
https://datatracker.ietf.org/doc/html/draft-ietf-manet-dlep-da-credit-extension-02

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-manet-dlep-da-credit-extension-02

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Lou Berger <[email-masked]>
Date: Mon, 30 Oct 2017 14:49:54 -0400

Hi,
	 This rev includes a change to separate credit windows from traffic
classification:
   As discussed at IETF98 and 99
   Now have Credit Window Identifiers (CIDs) and
       Traffic Classification Identifiers (TIDs)
   Has major impact on basically the whole document.
   Still outstanding is handling router limits and
   	 possible introduction of non-fatal errors.

Lou (for authors)

On 10/30/2017 02:42 PM, [email-masked] wrote:
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>