Subject: [manet] IETF 100 meeting

From: Rick Taylor <[email-masked]>
Date: Mon, 16 Oct 2017 14:08:48 +0000

Hi Chairs,

I can't seem to see MANET-WG in the Agenda for IETF 100?  Is this
intentional, or are we still waiting for a slot?

Cheers,

Rick

---

From: "Ratliff, Stanley" <[email-masked]>
Date: Mon, 16 Oct 2017 14:15:02 +0000

Rick/all - 

I had planned to come to IETF 100, but there's an urgent medical issue in the family that's going to preclude me from attending. As to a slot for a WG meeting, I'm going to leave that to my co-chair, since I hear that he will be in Singapore. 

I was looking forward to chatting with everyone face to face in Singapore, but the circumstances are outside of my control. 

Regards,
Stan

> -----Original Message-----
> From: manet [mailto:[email-masked]] On Behalf Of Rick Taylor
> Sent: Monday, October 16, 2017 10:09 AM
> To: [email-masked]
> Subject: [manet] IETF 100 meeting
> 
> Hi Chairs,
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_manet&d=DwICAg&c=LlUvidvlhStGUSx
> Ql0giOA&r=QzgCKlK-eUsbLW5r8KZAL9L_yqNON1dbKtMa-
> Wbxna8&m=MoiNX3D1m-
> pwie1jVVxKQtxSxODR7l6XsMyfWRMQ3Gc&s=6sXYCUVVUlyO9E2WrXWNy7
> H9fDBh9N7Ig-ofcCPxdZQ&e=

============================================================================================================================================
This electronic message and any files transmitted with it contains
information from iDirect, which may be privileged, proprietary
and/or confidential. It is intended solely for the use of the individual
or entity to whom they are addressed. If you are not the original
recipient or the person responsible for delivering the email to the
intended recipient, be advised that you have received this email
in error, and that any use, dissemination, forwarding, printing, or
copying of this email is strictly prohibited. If you received this email
in error, please delete it and immediately notify the sender.

---

From: Lou Berger <[email-masked]>
Date: Mon, 16 Oct 2017 12:11:57 -0400

I'd love to try to finalize / progress the dlep extensions I've been 
working on if there's interest....

On October 16, 2017 10:15:37 AM "Ratliff, Stanley" <[email-masked]> 
wrote:

> Rick/all -
>
> I had planned to come to IETF 100, but there's an urgent medical issue in 
> the family that's going to preclude me from attending. As to a slot for a 
> WG meeting, I'm going to leave that to my co-chair, since I hear that he 
> will be in Singapore.
>
> I was looking forward to chatting with everyone face to face in Singapore, 
> but the circumstances are outside of my control.
>
> Regards,
> Stan
>
>
> https://www.ietf.org/mailman/listinfo/manet
>

---

From: Rick Taylor <[email-masked]>
Date: Tue, 17 Oct 2017 21:07:34 +0000

Hi Lou,

I continue to have an interest in this work, I just wish I had more time at the moment!

As I start to ramp up to IETF-100, I will definitely be making more time, so do you want to kickstart the discussion on-list again?

Cheers,

Rick

> From: Lou Berger [mailto:[email-masked]]
> Sent: 16 October 2017 17:12
> To: Ratliff, Stanley; Rick Taylor; [email-masked]
> Subject: Re: [manet] IETF 100 meeting
> 
> I'd love to try to finalize / progress the dlep extensions I've been working on
> if there's interest....
> 
> 
> ==========================================================
> ==========================================================
> ========================