Subject: [manet] Adoption for dlep-lid extension

From: Rick Taylor <[email-masked]>
Date: Fri, 17 Nov 2017 04:12:20 +0000

Hi All,

Can I ask on list for WG adoption for the dlep-lid draft?

Cheers,

Rick

---

From: Henning Rogge <[email-masked]>
Date: Fri, 17 Nov 2017 06:44:26 +0100

+1 for the adoption of the draft...

it is a good step forward to generalize quite a few new concepts, some
of them necessary for layer-3 radios.

Henning Rogge

On Fri, Nov 17, 2017 at 5:12 AM, Rick Taylor
<[email-masked]> wrote:
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: "Ratliff, Stanley" <[email-masked]>
Date: Mon, 20 Nov 2017 16:29:53 +0000

Speaking as a WG participant -  +1 for adopting the DLEP-LID extension as a working group document. 

Regards,
Stan

> -----Original Message-----
> From: manet [mailto:[email-masked]] On Behalf Of Henning Rogge
> Sent: Friday, November 17, 2017 12:44 AM
> To: Rick Taylor <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [manet] Adoption for dlep-lid extension
> 
> it is a good step forward to generalize quite a few new concepts, some of
> them necessary for layer-3 radios.
> 
> Henning Rogge
> 
> > https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mail
> > man_listinfo_manet&d=DwICAg&c=LlUvidvlhStGUSxQl0giOA&r=QzgCKlK-
> eUsbLW5
> > r8KZAL9L_yqNON1dbKtMa-
> Wbxna8&m=dKXGyZlfVkyQeGBND9zn54d8VXQjLC5d2i_Dn28
> > Fjp8&s=xWDRnI1n_fl77ZVE3mzqgARg_e5-pJV4GsiGpJ2WoFk&e=
> 
> https://urldefense.proofpoint.com/v2/url?u=https-
> 3A__www.ietf.org_mailman_listinfo_manet&d=DwICAg&c=LlUvidvlhStGUSx
> Ql0giOA&r=QzgCKlK-eUsbLW5r8KZAL9L_yqNON1dbKtMa-
> Wbxna8&m=dKXGyZlfVkyQeGBND9zn54d8VXQjLC5d2i_Dn28Fjp8&s=xWDRn
> I1n_fl77ZVE3mzqgARg_e5-pJV4GsiGpJ2WoFk&e=

============================================================================================================================================
This electronic message and any files transmitted with it contains
information from iDirect, which may be privileged, proprietary
and/or confidential. It is intended solely for the use of the individual
or entity to whom they are addressed. If you are not the original
recipient or the person responsible for delivering the email to the
intended recipient, be advised that you have received this email
in error, and that any use, dissemination, forwarding, printing, or
copying of this email is strictly prohibited. If you received this email
in error, please delete it and immediately notify the sender.