Subject: [manet] I-D Action: draft-ietf-manet-dlep-multi-hop-extension-03.txt

From: [email-masked]
Date: Mon, 27 Nov 2017 14:27:10 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Mobile Ad-hoc Networks WG of the IETF.

        Title           : DLEP Multi-Hop Forwarding Extension
        Authors         : Bow-Nan Cheng
                          Lou Berger
	Filename        : draft-ietf-manet-dlep-multi-hop-extension-03.txt
	Pages           : 10
	Date            : 2017-11-27

Abstract:
   This document defines an extension to the DLEP protocol that enables
   the reporting and control of Multi-Hop Forwarding by DLEP capable
   modems.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-manet-dlep-multi-hop-extension/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-manet-dlep-multi-hop-extension-03
https://datatracker.ietf.org/doc/html/draft-ietf-manet-dlep-multi-hop-extension-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-manet-dlep-multi-hop-extension-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Lou Berger <[email-masked]>
Date: Mon, 27 Nov 2017 17:30:43 -0500

Hi,

    I've made the change discussed on list and at IETF 100 to the
multi-hop extension.  With this the following are ready for WG LC:

https://tools.ietf.org/html/draft-ietf-manet-dlep-latency-extension-01

Cheers,
Lou

-------- Forwarded Message --------
Subject: 	[manet] I-D Action:
draft-ietf-manet-dlep-multi-hop-extension-03.txt
Date: 	Mon, 27 Nov 2017 14:27:10 -0800
From: 	[email-masked]
To: 	[email-masked]
CC: 	[email-masked]

Abstract:

_______________________________________________
manet mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/manet

---

From: Henning Rogge <[email-masked]>
Date: Wed, 29 Nov 2017 07:21:32 +0100

Hi,

just as a comment, you plan to fix the length field of the TLVs during
last call?

Henning