Subject: [manet] in progress versions of DLEP extensions

From: Lou Berger <[email-masked]>
Date: Wed, 8 Nov 2017 19:17:44 -0500

If you want to take a look at the latest in-progress revs of the
extensions we've been discussing today -- take a look at
https://github.com/louberger/dlep-extensions

or for formatted revs:

Credit:
https://xml2rfc.tools.ietf.org/cgi-bin/xml2rfc.cgi?url=https://raw.githubusercontent.com/louberger/dlep-extensions/master/credit/draft-ietf-manet-dlep-da-credit-extension.xml&modeAsFormat=html%2Fascii

Latency:
https://xml2rfc.tools.ietf.org/cgi-bin/xml2rfc.cgi?url=https://raw.githubusercontent.com/louberger/dlep-extensions/master/latency/draft-ietf-manet-dlep-latency-extension.xml&modeAsFormat=html%2Fascii

Multi-hop:
https://xml2rfc.tools.ietf.org/cgi-bin/xml2rfc.cgi?url=https://raw.githubusercontent.com/louberger/dlep-extensions/master/multi-hop/draft-ietf-manet-dlep-multi-hop-extension.xml&modeAsFormat=html%2Fascii

Pause:
https://xml2rfc.tools.ietf.org/cgi-bin/xml2rfc.cgi?url=https://raw.githubusercontent.com/louberger/dlep-extensions/master/pause/draft-ietf-manet-dlep-pause-extension.xml&modeAsFormat=html%2Fascii

The only substantive change is to make the Credit Control message
processing symmetric...  (the comment was old, but didn't make it in
before the deadline.)

Lou (and coauthors)

---

From: Lou Berger <[email-masked]>
Date: Mon, 13 Nov 2017 01:01:49 +0800

I just posted an update to the multi-hop draft (addresses Hennings 
comment on use of link characterization message) and credit (addressing 
David W's comment/previous discussion on making credit control messages 
symmetric.)

Lou

On 11/9/2017 8:17 AM, Lou Berger wrote:
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>