Subject: [manet] Multicast Work

From: James Nguyen <[email-masked]>
Date: Thu, 9 Aug 2018 11:38:38 -0400

Hello WG,

We haven't really worked or at least entertained multicast work although it
is in the charter. Is it still an active action item?

Another thought, is there any consideration to adopt elastic multicast or
ODMRP as experimental standard or leverage some of the efforts to
contribute towards to the multicast work?

I look forward to hearing from the chairs and the WG?

Regards,

-- 
James Nguyen
Email: [email-masked]

---

From: Justin Dean <[email-masked]>
Date: Thu, 9 Aug 2018 21:59:12 -0400

We have entertained multicast work in the form of a multicast fib. We
haven't been very active in producing documents however. If persons were
interested in reviving any multicast work (including those listed) it would
be appropriate to explore group interest and expected effort.

Justin Dean

On Thu, Aug 9, 2018, 11:38 AM James Nguyen <[email-masked]>
wrote:

> Hello WG,
>
> We haven't really worked or at least entertained multicast work although
> it is in the charter. Is it still an active action item?
>
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet
>

---

From: Henning Rogge <[email-masked]>
Date: Fri, 10 Aug 2018 06:19:06 +0200

Hi,

we have also looked into this issue but couldn't get a good idea how
to implement this... pure "dense mode" flooder are usually not a good
idea for adhoc networks and each multicast app has its own idea how
multicast should be done.

Henning Rogge
On Fri, Aug 10, 2018 at 3:59 AM Justin Dean <[email-masked]> wrote:
>
> We have entertained multicast work in the form of a multicast fib. We haven't been very active in producing documents however. If persons were interested in reviving any multicast work (including those listed) it would be appropriate to explore group interest and expected effort.
>
> Justin Dean
>
> On Thu, Aug 9, 2018, 11:38 AM James Nguyen <[email-masked]> wrote:
>>
>> Hello WG,
>>
>> We haven't really worked or at least entertained multicast work although it is in the charter. Is it still an active action item?
>>
>> Another thought, is there any consideration to adopt elastic multicast or ODMRP as experimental standard or leverage some of the efforts to contribute towards to the multicast work?
>>