Subject: [manet] Stan Ratliff

From: Alvaro Retana <[email-masked]>
Date: Mon, 28 Oct 2019 09:07:22 -0700

Dear WG:

It is with great sadness that I want to let you all know that Stan passed
away last week; he was only 63.  A Celebration of His Life was held today
in Oklahoma City, where we was born.  Please include his wife and son in
your prayers.

Stan was an active contributor to the IETF for many years, including his
long-tenure as manet Chair.  Among other work, he was a co-author of DLEP
(rfc8175), which represents the bulk of the current activity in the WG.

On a personal note, Stan and I both worked at cisco for many years.  In
fact, it was him who introduced me to ad-hoc networking!  We worked
together on several (mostly internal) projects related to manet, including
rfc7137.  He was always easy to get along with, but also didn’t mince words
when expressing his opinion.  Always a pleasure to work with!

Thank you Stan!  You will be missed!

Alvaro.

---

From: Rick Taylor <[email-masked]>
Date: Mon, 28 Oct 2019 16:32:11 +0000

Dear WG,

Stan will be very sadly missed, and I would like to celebrate his life
by sharing a drink in his honour one evening during IETF-106 in
Singapore.

Please let me know if you are interested in an informal Stan Ratliff
Tribute Bar-BoF, and we'll find some consensus on where and when.

Cheers,

Rick

On Mon, 2019-10-28 at 09:07 -0700, Alvaro Retana wrote:
> Dear WG:
> 
> It is with great sadness that I want to let you all know that Stan
> passed away last week; he was only 63.  A Celebration of His Life was
> held today in Oklahoma City, where we was born.  Please include his
> wife and son in your prayers.
> 
> Stan was an active contributor to the IETF for many years, including
> his long-tenure as manet Chair.  Among other work, he was a co-author 
> of DLEP (rfc8175), which represents the bulk of the current activity
> in the WG.
> 
> On a personal note, Stan and I both worked at cisco for many years. 
> In fact, it was him who introduced me to ad-hoc networking!  We
> worked together on several (mostly internal) projects related to
> manet, including rfc7137.  He was always easy to get along with, but
> also didn’t mince words when expressing his opinion.  Always a
> pleasure to work with!
> 
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet

---

From: Lou Berger <[email-masked]>
Date: Mon, 28 Oct 2019 12:35:18 -0400

Sad, sad news.  I'm in...

---

From: "Susan Hares" <[email-masked]>
Date: Mon, 28 Oct 2019 12:47:58 -0400

Alvaro and manet  folks: 

Indeed sad news.    He shall be missed. 

Sue 

From: manet [mailto:[email-masked]] On Behalf Of Alvaro Retana
Sent: Monday, October 28, 2019 12:07 PM
To: MANET IETF
Subject: [manet] Stan Ratliff

Dear WG:

It is with great sadness that I want to let you all know that Stan passed away last week; he was only 63.  A Celebration of His Life was held today in Oklahoma City, where we was born.  Please include his wife and son in your prayers.

Stan was an active contributor to the IETF for many years, including his long-tenure as manet Chair.  Among other work, he was a co-author of DLEP (rfc8175), which represents the bulk of the current activity in the WG.

On a personal note, Stan and I both worked at cisco for many years.  In fact, it was him who introduced me to ad-hoc networking!  We worked together on several (mostly internal) projects related to manet, including rfc7137.  He was always easy to get along with, but also didn’t mince words when expressing his opinion.  Always a pleasure to work with!

Alvaro.

---

From: "Velt, R. (Ronald) in 't" <[email-masked]>
Date: Mon, 28 Oct 2019 17:14:42 +0000

Dear WG members, dear Alvaro,

Just like everyone else, I am very much saddened by the news of Stan’s passing. When it came to technical matters, he would give it to you straight, as Alvaro mentioned, but he also had a tremendous, often self-deprecating, sense of humor.

As newly appointed WG secretary, I was looking forward to working with him.

We will find a suitable moment to commemorate him.

Thanks,
Ronald

From: manet <[email-masked]> On Behalf Of Alvaro Retana
Sent: maandag 28 oktober 2019 17:07
To: MANET IETF <[email-masked]>
Subject: [manet] Stan Ratliff

Dear WG:

Alvaro.
This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

---

From: Joseph Macker <[email-masked]>
Date: Mon, 28 Oct 2019 17:54:52 -0400

Alvaro/manet community:

Very sad news, Stan was a great cochair in previous times we served together and he always gave it to you straight.

I’ll be raising a glass to him.

-joe

Sent from my iPhone

> On Oct 28, 2019, at 12:07 PM, Alvaro Retana <[email-masked]> wrote:
> 
> 
> Dear WG:
>

---

From: Christopher Dearlove <[email-masked]>
Date: Tue, 29 Oct 2019 05:35:59 +0000

Though I'm no longer active here, I'm still lurking in case anything of interest comes up. 

Unfortunately, this is the wrong sort of something of interest, but allows me to add to the condolences on Stan's passing.

Christopher

(No longer at BAE Systems, I took early retirement, with a bit of consultancy on the side.)

---

From: Philippe Jacquet <[email-masked]>
Date: Tue, 29 Oct 2019 08:12:37 +0100 (CET)

Although I didn't directly participate too much to Manet activities these last years, I am deeply saddened by this news.
Philippe

----- Mail original -----
De: "Joseph Macker" <[email-masked]>
À: "Alvaro Retana" <[email-masked]>
Cc: "[email-masked] IETF" <[email-masked]>
Envoyé: Lundi 28 Octobre 2019 22:54:52
Objet: Re: [manet] Stan Ratliff

Alvaro/manet community:

-joe

Sent from my iPhone

---

From: Emmanuel Baccelli <[email-masked]>
Date: Tue, 29 Oct 2019 10:16:31 +0100

Dear all,
as others, I am very saddened by this news.
Stan was a great guy, and he was central in this community.
RIP he will be missed.
--Emmanuel

On Tue, Oct 29, 2019 at 8:12 AM Philippe Jacquet <[email-masked]>
wrote:

> Although I didn't directly participate too much to Manet activities these
> last years, I am deeply saddened by this news.
> Philippe
>
> Very sad news, Stan was a great cochair in previous times we served
> together and he always gave it to you straight.
>
> passed away last week; he was only 63.  A Celebration of His Life was held
> today in Oklahoma City, where we was born.  Please include his wife and son
> in your prayers.
> >

---

From: Stewart Bryant <[email-masked]>
Date: Tue, 29 Oct 2019 11:58:38 +0000

I am both shocked and saddened to hear that news.

My thought are with his family.

- Stewart

> On 28 Oct 2019, at 16:07, Alvaro Retana <[email-masked]> wrote:
> 
> Dear WG:
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/manet <https://www.ietf.org/mailman/listinfo/manet>

---

From: "Cheng, Bow-Nan - 0665 - MITLL" <[email-masked]>
Date: Tue, 29 Oct 2019 13:04:06 +0000

Very sad to hear this.. Stan always gave it to you straight and that’s what we appreciated about him. RIP

-Bow-Nan

Dear WG:

Alvaro.

---

From: Justin Dean <[email-masked]>
Date: Tue, 29 Oct 2019 09:10:50 -0400

Sad news indeed.  As others have said Stan was a great guy.  Working with
him as co-chair he always had my back, even when we didn't agree.  He
didn't hold grudges and spoke his mind, a unique and refreshing
combination.  He will be missed.

Justin

---

From: "Wiggins, David - 0665 - MITLL" <[email-masked]>
Date: Tue, 29 Oct 2019 14:57:41 +0000

Much respect for Stan, and condolences to his family.

David

From: manet <[email-masked]> on behalf of Joseph Macker <[email-masked]>
Date: Monday, October 28, 2019 at 5:55 PM
To: Alvaro Retana <[email-masked]>
Cc: MANET IETF <[email-masked]>
Subject: Re: [manet] Stan Ratliff

Alvaro/manet community: 

-joe

Sent from my iPhone

Dear WG:

Alvaro.

---

From: Ulrich Herberg <[email-masked]>
Date: Tue, 29 Oct 2019 09:16:59 -0700

Very sad, indeed. My condolences to his family.

On Tue, Oct 29, 2019 at 6:11 AM Justin Dean <[email-masked]> wrote:
>
> Sad news indeed.  As others have said Stan was a great guy.  Working with him as co-chair he always had my back, even when we didn't agree.  He didn't hold grudges and spoke his mind, a unique and refreshing combination.  He will be missed.
>
> Justin
>
> On Mon, Oct 28, 2019 at 12:07 PM Alvaro Retana <[email-masked]> wrote:
>>
>> Dear WG:
>>

---

From: Henning Rogge <[email-masked]>
Date: Wed, 30 Oct 2019 13:01:24 +0100

A sad moment for the Manet WG... Stan did a lot of good work...

Henning Rogge

---

From: Brian Adamson <[email-masked]>
Date: Wed, 30 Oct 2019 08:19:59 -0400

I was very sorry to hear this.  He will be missed. I greatly appreciated all of his work and perseverance.  

Fair winds and following sea.

Brian

---

From: Abdussalam Baryun <[email-masked]>
Date: Fri, 1 Nov 2019 03:10:12 +0200

I am very sorry for our lost of an important participant in our WG and also
in the IETF community. My condolences to Stan's family and friends.
A nice person and great manager. He have worked hard to make this WG
function to its best performance. I really enjoyed discussions with him
while the WG working on DLEP, he always makes discussions simple and with
pleasure. I think he also requested this coming IETF meeting 106 schedule.

Thanks Alvaro for this message, and yes he will be really missed.

AB

+++

I include this message to ietf list, which I think it should become a
procedure for IETF, as if any of our participants passes away (specially
current WG co-chair) that this IETF general discussion list gets a
post/condolence, so that we maintain social relations in the IETF community.