Subject: [manet] A tribute to Stan Ratliff

From: "Velt, R. (Ronald) in 't" <[email-masked]>
Date: Tue, 19 Nov 2019 10:50:29 +0000

Dear MANET WG and Routing Area WG chairs,

For those present in Singapore: Tomorrow, after an abbreviated MANET WG session, there will be an informal meeting in the Bar Rouge on the ground floor of Swissotel "The Stamford", intended as a tribute to our late chair, Stan Ratliff. If you knew Stan, worked with him, have memories of him to share, consider yourself invited. Let's aim to be there at 15:45.

Thanks,
Ronald in 't Velt
This message may contain information that is not intended for you. If you are not the addressee or if this message was sent to you by mistake, you are requested to inform the sender and delete the message. TNO accepts no liability for the content of this e-mail, for the manner in which you use it and for damage of any kind resulting from the risks inherent to the electronic transmission of messages.

---

From: "Velt, R. (Ronald) in 't" <[email-masked]>
Date: Wed, 20 Nov 2019 03:10:42 +0000

Minor correction: "Bar Rouge" is apparently the bar on the top floor of the Stamford hotel, but the one I meant is on the ground floor (name unknown). Thanks to Lou Berger for pointing this out!

Ronald
From: manet <[email-masked]> On Behalf Of Velt, R. (Ronald) in 't
Sent: dinsdag 19 november 2019 11:50
To: [email-masked]; [email-masked]
Subject: [manet] A tribute to Stan Ratliff

Thanks,
Ronald in 't Velt

---

From: Mihir Sevak <[email-masked]>
Date: Tue, 19 Nov 2019 19:25:12 -0800

Sorry to hear that Stan is no longer there. He was extremely knowledgeable and he encouraged me to join this group. 

Sent from my iPhone

> On Nov 19, 2019, at 7:10 PM, Velt, R. (Ronald) in 't <Ronald.intVelt=[email-masked]> wrote:
> 
> Minor correction: “Bar Rouge” is apparently the bar on the top floor of the Stamford hotel, but the one I meant is on the ground floor (name unknown). Thanks to Lou Berger for pointing this out!
>  
> Ronald
> For those present in Singapore: Tomorrow, after an abbreviated MANET WG session, there will be an informal meeting in the Bar Rouge on the ground floor of Swissotel “The Stamford”, intended as a tribute to our late chair, Stan Ratliff. If you knew Stan, worked with him, have memories of him to share, consider yourself invited. Let’s aim to be there at 15:45.
>  
> Thanks,
> Ronald in ‘t Velt
>  
> _______________________________________________
> manet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manet