Subject: Re: [Manycouches] ManyCouches

From: Alissa Cooper <[email-masked]>
Date: Thu, 2 Mar 2017 09:49:30 -0500

What time zone are these times listed in?

> On Feb 28, 2017, at 4:35 PM, Kathleen Moriarty <[email-masked]> wrote:
> 
> Here is the link:
> http://doodle.com/poll/enecty3363etzc75 <http://doodle.com/poll/enecty3363etzc75>
> 
> On Tue, Feb 28, 2017 at 4:34 PM, Kathleen Moriarty <[email-masked] <mailto:[email-masked]>> wrote:
> Hi,
> 
> Here is a doodle poll to see if we can find a time that works for a call next week.
> 
> Thanks,
> Kathleen
> 
> ---------- Forwarded message ----------
> From: Kathleen (via Doodle) <[email-masked] <mailto:[email-masked]>>
> Date: Tue, Feb 28, 2017 at 4:31 PM
> Subject: ManyCouches
> To: [email-masked] <mailto:[email-masked]>
> 
> 
>  <https://doodle.com/?tmail=poll_invitecontact_participant_invitation_with_message&tlink=logo>                 		
> Hi there,
>  
> Kathleen ([email-masked] <mailto:[email-masked]>) invites you to participate in the Doodle poll "ManyCouches."
> Meeting to discuss improving remote access for participants
> Participate now <https://doodle.com/poll/enecty3363etzc75?tmail=poll_invitecontact_participant_invitation_with_message&tlink=pollbtn> 							
> 	
> What is Doodle? Doodle is a web service that helps Kathleen to find a suitable date for meeting with a group of people. Learn more about how Doodle works. <https://doodle.com/features?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation_with_message>
> You have received this e-mail because "Kathleen" has invited you to participate in the Doodle poll "ManyCouches."
> Doodle is also available for iOS and Android.
>  <http://itunes.apple.com/app/doodle-schedule-maker/id938182547>  <https://play.google.com/store/apps/details?id=com.doodle.android>
> Doodle AG, Werdstrasse 21, 8021 Zürich
> 
> 
> 
> 
> -- 
> 
> Best regards,
> Kathleen
> 
> 
> 
> -- 
> 
> Best regards,
> Kathleen
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 2 Mar 2017 10:00:18 -0500

Doodle allows you to set your interface to the local timezone.  When I look
at polls, I always see them in EST.  Not sure if you haven't played with
the time zones.

On Thu, Mar 2, 2017 at 9:49 AM, Alissa Cooper <[email-masked]> wrote:

> http://doodle.com/poll/enecty3363etzc75
>
> On Tue, Feb 28, 2017 at 4:34 PM, Kathleen Moriarty <
> [email-masked]> wrote:
>
>> Hi,
>>
>> From: Kathleen (via Doodle) <[email-masked]>
>> To: [email-masked]
>>
>>
>> Kathleen invites you to participate in the Doodle poll "ManyCouches."
>>
>> Kathleen ([email-masked]) invites you to participate
>> in the Doodle poll "ManyCouches."
>> Participate now
>> <https://doodle.com/poll/enecty3363etzc75?tmail=poll_invitecontact_participant_invitation_with_message&tlink=pollbtn>
>>
>> What is Doodle? Doodle is a web service that helps Kathleen to find a
>> suitable date for meeting with a group of people. Learn more about how
>> Doodle works.
>> <https://doodle.com/features?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation_with_message>
>> You have received this e-mail because "Kathleen" has invited you to
>> participate in the Doodle poll "ManyCouches."
>>
>> <http://itunes.apple.com/app/doodle-schedule-maker/id938182547>
>> <https://play.google.com/store/apps/details?id=com.doodle.android>

-- 

Best regards,
Kathleen

---

From: Greg Wood <[email-masked]>
Date: Thu, 2 Mar 2017 10:30:16 -0500

Hi,

Doodle requires turning on timezone support feature when creating the poll. Unfortunately, you don’t seem to go back to turn it on after the poll is created.

I don’t see the options or notifications I usually see with Doodle polls that use the timezone support. 

So I think if we just agree the times listed in the poll options are EST then we can all do our individual calculations.

-Greg

> On Mar 2, 2017, at 10:00 AM, Kathleen Moriarty <[email-masked]> wrote:
> 
> Doodle allows you to set your interface to the local timezone.  When I look at polls, I always see them in EST.  Not sure if you haven't played with the time zones.
> 
> On Thu, Mar 2, 2017 at 9:49 AM, Alissa Cooper <[email-masked] <mailto:[email-masked]>> wrote:
>> On Feb 28, 2017, at 4:35 PM, Kathleen Moriarty <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> Here is the link:
>> [email-masked] <mailto:[email-masked]>
>> https://www.ietf.org/mailman/listinfo/manycouches <https://www.ietf.org/mailman/listinfo/manycouches>
> 
> 
> 
> 
> -- 
> 
> Best regards,
> Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 2 Mar 2017 11:30:13 -0500

On Thu, Mar 2, 2017 at 10:30 AM, Greg Wood <[email-masked]> wrote:

> Hi,
>
> Doodle requires turning on timezone support feature when creating the
> poll. Unfortunately, you don’t seem to go back to turn it on after the poll
> is created.
>

Oh, sorry!  I thought that was on for my polls, didn't realize I had to do
it each time.

>
> So I think if we just agree the times listed in the poll options are EST
> then we can all do our individual calculations.
>
> -Greg
>
>
> Doodle allows you to set your interface to the local timezone.  When I
> look at polls, I always see them in EST.  Not sure if you haven't played
> with the time zones.
>

-- 

Best regards,
Kathleen

---

From: Alexa Morris <[email-masked]>
Date: Mon, 6 Mar 2017 20:22:35 -0800

Apologies if I missed it but I can’t seem to find WebEx or Zoom or any other option to join tomorrow’s meeting, which is in my calendar for 8am PT / 11am ET. Is that correct and is it still happening?

Alexa

On Mar 2, 2017, at 8:30 AM, Kathleen Moriarty <[email-masked]> wrote:

> Oh, sorry!  I thought that was on for my polls, didn't realize I had to do it each time.
>  
> 
>>> On Tue, Feb 28, 2017 at 4:34 PM, Kathleen Moriarty <[email-masked]> wrote:
>>> Hi,
>>> 
>>> Kathleen ([email-masked]) invites you to participate in the Doodle poll "ManyCouches."
>>> What is Doodle? Doodle is a web service that helps Kathleen to find a suitable date for meeting with a group of people. Learn more about how Doodle works.

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]

---

From: [email-masked]
Date: Tue, 7 Mar 2017 07:54:18 -0500

Hi Alexa,

Right, I didn't send that out.  Do you have one we can use?

Thank you, 
Kathleen 

Please excuse typos, sent from handheld device 

> On Mar 6, 2017, at 11:22 PM, Alexa Morris <[email-masked]> wrote:
>

---

From: Dan York <[email-masked]>
Date: Tue, 7 Mar 2017 15:26:37 +0000

My apologies, but I am not going to be able to join this call today.

I will be in Chicago if we decide to have a face-to-face meeting there.

I continue to be glad to help with writing/editing of drafts on this topic. I think this overall issue of how we provide better remote options is definitely important right now.

Dan

On Mar 7, 2017, at 7:54 AM, [email-masked]<mailto:[email-masked]> wrote:

Hi Alexa,

Thank you,
Kathleen

On Mar 6, 2017, at 11:22 PM, Alexa Morris <[email-masked]<mailto:[email-masked]>> wrote:

Alexa

On Mar 2, 2017, at 8:30 AM, Kathleen Moriarty <[email-masked]<mailto:[email-masked]>> wrote:

On Thu, Mar 2, 2017 at 10:30 AM, Greg Wood <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

-Greg

On Mar 2, 2017, at 10:00 AM, Kathleen Moriarty <[email-masked]<mailto:[email-masked]>> wrote:

On Thu, Mar 2, 2017 at 9:49 AM, Alissa Cooper <[email-masked]<mailto:[email-masked]>> wrote:
What time zone are these times listed in?

On Feb 28, 2017, at 4:35 PM, Kathleen Moriarty <[email-masked]<mailto:[email-masked]>> wrote:

Here is the link:

On Tue, Feb 28, 2017 at 4:34 PM, Kathleen Moriarty <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

Thanks,
Kathleen

---------- Forwarded message ----------
From: Kathleen (via Doodle) <[email-masked]<mailto:[email-masked]>>
Date: Tue, Feb 28, 2017 at 4:31 PM
Subject: ManyCouches
To: [email-masked]<mailto:[email-masked]>

        [https://doodle.com/graphics/mails0/logo.png?tmail=poll_invitecontact_participant_invitation_with_message&tlink=opened] <https://doodle.com/?tmail=poll_invitecontact_participant_invitation_with_message&tlink=logo>

Hi there,

Kathleen ([email-masked]<mailto:[email-masked]>) invites you to participate in the Doodle poll "ManyCouches."

Participate now<https://doodle.com/poll/enecty3363etzc75?tmail=poll_invitecontact_participant_invitation_with_message&tlink=pollbtn>

[http://doodle.com/graphics/mails0/info.png]
What is Doodle? Doodle is a web service that helps Kathleen to find a suitable date for meeting with a group of people. Learn more about how Doodle works.<https://doodle.com/features?tlink=checkOutLink&tmail=poll_invitecontact_participant_invitation_with_message>

[https://doodle.com/graphics/mails0/appStore130x42_2x.png?tmail=poll_invitecontact_participant_invitation_with_message]<http://itunes.apple.com/app/doodle-schedule-maker/id938182547> [https://doodle.com/graphics/mails0/asset-button-play-store-2x.png?tmail=poll_invitecontact_participant_invitation_with_message] <https://play.google.com/store/apps/details?id=com.doodle.android>

--

Best regards,
Kathleen

--

Best regards,
Kathleen
_______________________________________________
Manycouches mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manycouches

--

Best regards,
Kathleen
_______________________________________________
Manycouches mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manycouches

--

Best regards,
Kathleen
_______________________________________________
Manycouches mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manycouches

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]<mailto:[email-masked]>

_______________________________________________
Manycouches mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manycouches

---

From: Alissa Cooper <[email-masked]>
Date: Tue, 7 Mar 2017 10:37:53 -0500

Since it’s early on the west coast for Alexa to setup a WebEx, let’s use my personal meeting room:

https://go.webex.com/join/alcoop <https://go.webex.com/join/alcoop>
Join from a video conferencing system or application:

Dial sip:[email-masked] <sip:[email-masked]>
Join by phone:

1-877-668-4488 US Toll Free

+1-415-655-0000 US Toll

Access code: 346198724

Global call-in numbers: https://go.webex.com/cmp3100/webcomponents/widget/globalcallin/globalcallin.do?siteurl=go&serviceType=MC&ED=178507012&tollFree=1 <https://go.webex.com/cmp3100/webcomponents/widget/globalcallin/globalcallin.do?siteurl=go&serviceType=MC&ED=178507012&tollFree=1>

> On Mar 7, 2017, at 7:54 AM, [email-masked] wrote:
> 
> Hi Alexa,
> 
> On Mar 6, 2017, at 11:22 PM, Alexa Morris <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> On Mar 2, 2017, at 8:30 AM, Kathleen Moriarty <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>> 
>>> 
>>> On Thu, Mar 2, 2017 at 10:30 AM, Greg Wood <[email-masked] <mailto:[email-masked]>> wrote:
>>> Hi,
>>> 
>>>> On Mar 2, 2017, at 10:00 AM, Kathleen Moriarty <[email-masked] <mailto:[email-masked]>> wrote:
>>>> 
>> Email: [email-masked] <mailto:[email-masked]>
>> 
>> 
>>

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 7 Mar 2017 10:45:28 -0500

Hi,

I started an Etherpad file at the following location to take notes during
the call:
http://etherpad.tools.ietf.org:9000/p/manycouches-notes

Hopefully the outline will help focus our time and get us through much of
what we need to discuss.

On Tue, Mar 7, 2017 at 10:26 AM, Dan York <[email-masked]> wrote:

> I continue to be glad to help with writing/editing of drafts on this
> topic. I think this overall issue of how we provide better remote options
> is definitely important right now.
>
> Dan
>
> On Mar 7, 2017, at 7:54 AM, [email-masked] wrote:
>
> Hi Alexa,
>
> Apologies if I missed it but I can’t seem to find WebEx or Zoom or any
> other option to join tomorrow’s meeting, which is in my calendar for 8am PT
> / 11am ET. Is that correct and is it still happening?
>
> Alexa
>
> +1.510.492.4001 <(510)%20492-4001>
> Email: [email-masked]
>
>
>

-- 

Best regards,
Kathleen

---

From: Kathleen Moriarty <[email-masked]>
Date: Tue, 7 Mar 2017 10:46:09 -0500

Thank you, Alissa!  I should have the Security area one as well, but we
never use it.

On Tue, Mar 7, 2017 at 10:37 AM, Alissa Cooper <[email-masked]> wrote:

> https://go.webex.com/join/alcoop
>
> Dial sip:[email-masked]
>
> Join by phone:
>
> 1-877-668-4488 <(877)%20668-4488> US Toll Free
>
> +1-415-655-0000 <(415)%20655-0000> US Toll
>
> Access code: 346198724
> Global call-in numbers: https://go.webex.com/cmp3100/webcomponents/widget/
> globalcallin/globalcallin.do?siteurl=go&serviceType=MC&ED=
> 178507012&tollFree=1
>
>

-- 

Best regards,
Kathleen