Subject: [Manycouches] Doodle poll - manycouches meeting at IETF98?

From: Dan York <[email-masked]>
Date: Mon, 27 Mar 2017 21:19:51 +0000

Do people have cycles to have a face-to-face manycouches meeting here at IETF 98 in Chicago?
The point would be to talk quickly about what we need to do next. If people are interested, I've put up a Doodle poll with some of the times that could work for me:

https://doodle.com/poll/rvusvniwdtczwzx6

I put most blocks in for an hour, but I think we could have an efficient session in 30 minutes.

Two other notes:

- MTGVENUE meets Wednesday morning at 9:00am in Zurich B and I would not be surprised if better remote participation came up there.
- Alia Atlas is hosting a meeting Thursday morning at 7:30am as part of the VMEET list about IETF hubs

Dan

--
Dan York
Senior Manager, Content & Web Strategy, Internet Society
[email-masked]   +1-603-439-0024 
Jabber: [email-masked]  Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: Dan York <[email-masked]>
Date: Wed, 29 Mar 2017 03:44:07 +0000

Manycouches team,

Only 4 of us have filled out the Doodle poll - https://doodle.com/poll/rvusvniwdtczwzx6

Right now the winning timeslot is TOMORROW (Wednesday) from 12:30-1:00. Location to be determined.

Anyone else care to participate?  Or should we just try to find a place for 12:30 tomorrow?

Dan

Begin forwarded message:

From: Dan York <[email-masked]<mailto:[email-masked]>>
Subject: Doodle poll - manycouches meeting at IETF98?
Date: March 27, 2017 at 4:19:51 PM CDT
To: "<[email-masked]<mailto:[email-masked]>>" <[email-masked]<mailto:[email-masked]>>

Two other notes:

Dan

--
Dan York
Senior Manager, Content & Web Strategy, Internet Society
[email-masked]<mailto:[email-masked]>   +1-603-439-0024
Jabber: [email-masked]<mailto:[email-masked]>  Skype: danyork   http://twitter.com/danyork

---

From: Melinda Shore <[email-masked]>
Date: Wed, 29 Mar 2017 15:57:17 -0500

Any word on whether or not this is going to happen?

Thanks,

Melinda

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 29 Mar 2017 17:00:00 -0400

I can't see the doodle poll anymore...

On Wed, Mar 29, 2017 at 4:57 PM, Melinda Shore <[email-masked]> wrote:
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>

-- 

Best regards,
Kathleen

---

From: Dan York <[email-masked]>
Date: Wed, 29 Mar 2017 21:04:10 +0000

The doodle poll is at https://beta.doodle.com/poll/rvusvniwdtczwzx6

The times we have are for between:

- Thursday, 12-1pm  (during Thursday lunch session)
- Thursday, 6-7pm (before Bits-and-Bites)

If anyone else can weigh in about which of those times work, it would be great.

Dan

On Mar 29, 2017, at 4:00 PM, Kathleen Moriarty <[email-masked]<mailto:[email-masked]>> wrote:

On Wed, Mar 29, 2017 at 4:57 PM, Melinda Shore <[email-masked]<mailto:[email-masked]>> wrote:
Any word on whether or not this is going to happen?

Thanks,

Melinda

_______________________________________________
Manycouches mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manycouches

--

Best regards,
Kathleen

_______________________________________________
Manycouches mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/manycouches

---

From: Kathleen Moriarty <[email-masked]>
Date: Wed, 29 Mar 2017 17:05:21 -0400

I'd say before bits-n-bites, but I will probably need to bring Jude at
that time.

On Wed, Mar 29, 2017 at 5:04 PM, Dan York <[email-masked]> wrote:
> On Mar 29, 2017, at 4:00 PM, Kathleen Moriarty
> <[email-masked]> wrote:
>

-- 

Best regards,
Kathleen