Subject: [Manycouches] reactions to draft-manycouches-completely-virtual-meetings-04

From: Alissa Cooper <[email-masked]>
Date: Tue, 7 Mar 2017 12:11:36 -0500

I mentioned this on the call we just had but since not everyone was on I wanted to share a couple of thoughts I had after re-reading draft-manycouches-completely-virtual-meetings-04.

I think the draft is looking pretty comprehensive as far as listing out questions and issues for consideration. I think a useful next step might be to identify which of the questions/decisions are weightiest for the use case of an all-virtual, non-emergency meeting. For example, to my mind one of the toughest issues to sort out is how we would do the WG scheduling in such a way to maximize producitivity and participation, given time zone issues. This is basically a gating issue, whereas, say, whether or not we have t-shirts would not be. I wonder if the set of truly gating factors for having an all-virtual meeting could be selected out of the doc, and serve as the basis for some subset of folks to try to work up a strawman proposal for how to address them.

We also talked about trying to get more community members involved in the manycouches effort, given how oversubscribed many of us are. We all might want to try to think of a few folks who might be induced to join/lead here and see if we can pull them in during IETF 98.

Should we schedule time to meet f2f at IETF 98? If anyone wants to allocate time to trying to do the issue identification mentioned above or otherwise further developing ideas in this space between now and the meeting, then it seems like getting together could be useful.

Alissa

---

From: Dan York <[email-masked]>
Date: Wed, 8 Mar 2017 05:46:33 +0000

Alissa,

> On Mar 7, 2017, at 12:11 PM, Alissa Cooper <[email-masked]> wrote:
> 

Thank you.

>  I wonder if the set of truly gating factors for having an all-virtual meeting could be selected out of the doc, and serve as the basis for some subset of folks to try to work up a strawman proposal for how to address them.

This sounds like a plan to me.

> We also talked about trying to get more community members involved in the manycouches effort, given how oversubscribed many of us are. We all might want to try to think of a few folks who might be…

There was some discussion earlier about asking the people on the VMEET list if they would like to be involved. They are looking at remote hubs and so have a similar alignment to what we're doing here. And it's a group that has already self-selected and expressed their interest in this topic.

I'm also on that list and would be glad to send a message asking if anyone is interested in helping.  I think before we do that it might be good to have consensus around our plan (for example, what you mentioned above to summarize the gating issues). That way we'd have a more concrete request for assistance to send to the VMEET list.

Or, alternatively, do we want to do more targeted and specific direct requests to people?

> Should we schedule time to meet f2f at IETF 98?

It probably makes sense to do so. Given how busy everyone currently involved is, the f2f meeting time may give us a reason to step away from other matters and focus on this work.

> If anyone wants to allocate time to trying to do the issue identification mentioned above or otherwise further developing ideas in this space between now and the meeting, then it seems like getting together could be useful.

I am sadly not sure how much time I will have between now and Chicago to help. However, if someone else is willing to take a pass I'm certain I could find time to review it.

Thanks for the summary,
Dan