Subject: [Manycouches] Meeting TONIGHT at 6:00 in Vevey 4 (before Bits-and-Bites)

From: Dan York <[email-masked]>
Date: Thu, 30 Mar 2017 15:39:41 +0000

Manycouches team,

We have the Vevey 4 room starting at 6:00pm.  We have it for an hour, but I don't think we need that much time.

My suggestion is that we focus on:

- should this group continue? 
- if so, what is realistic to accomplish?
- what are the possible next steps we can take with the documents?
- who else should we get involved?

Dan

--
Dan York
Senior Manager, Content & Web Strategy, Internet Society
[email-masked]   +1-603-439-0024 
Jabber: [email-masked]  Skype: danyork   http://twitter.com/danyork

http://www.internetsociety.org/

---

From: Simon Pietro Romano <[email-masked]>
Date: Thu, 30 Mar 2017 17:47:14 +0200

Hello Dan,

unfortunately I won’t be able to participate in this meeting due to agenda clashes. Wish you all a fruitful discussion.

Simon

                     				            _\\|//_
                           				   ( O-O )
      ~~~~~~~~~~~~~~~~~~~~~~o00~~(_)~~00o~~~~~~~~~~~~~~~~~~~~~~~~
                    				Simon Pietro Romano
             				 Universita' di Napoli Federico II
                		     Computer Engineering Department 
	             Phone: +39 081 7683823 -- Fax: +39 081 7683816
                                           e-mail: [email-masked] <mailto:[email-masked]>

		    <<Molti mi dicono che lo scoraggiamento è l'alibi degli 
		    idioti. Ci rifletto un istante; e mi scoraggio>>. Magritte.
               			                     oooO
       ~~~~~~~~~~~~~~~~~~~~~~~(   )~~~ Oooo~~~~~~~~~~~~~~~~~~~~~~~~~
					                 \ (            (   )
			                                  \_)          ) /
                                                                       (_/

> On 30 Mar 2017, at 17:39, Dan York <[email-masked]> wrote:
> 
> Manycouches team,
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches
>