Subject: [Manycouches] Info for remote participants

From: Melinda Shore <[email-masked]>
Date: Wed, 8 Mar 2017 21:10:55 -0800

Hi, all:

I've just taken a closer look at the info for remote
participants page (https://ietf.org/meeting/98/remote-participation.html),
and I think the content is very good and should probably
remain as-is.  What's missing is how to use that information -
how a meeting flows, what the different modes of participation
are, and a really basic algorithm for remote participants.
For example, the relationship between the Jabber room
and the Meetecho page could probably be explained
in the context of when someone might want to choose one
over the other, something similar can be done with respect
to Meetecho video vs audio, and so on.  I can see where
someone who's participating remotely for the first time
might not know where to start.

I'd be happy to draft something up as a starting point.

Melinda

---

From: [email-masked]
Date: Thu, 9 Mar 2017 09:25:07 -0500

Please excuse typos, sent from handheld device 

> On Mar 9, 2017, at 12:10 AM, Melinda Shore <[email-masked]> wrote:
> 
> Hi, all:
> 

Thank you, Melinda.  I'm happy to review and add in what I thought was helpful from my experience.

Kathleen 
> 
> Melinda
> 
> _______________________________________________
> Manycouches mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/manycouches

---

From: Alexa Morris <[email-masked]>
Date: Thu, 9 Mar 2017 07:59:32 -0800

Thank you both. May I also request that you use the official (versus tools) version of the agenda both as you attempt to mimic the newcomer’s experience and as you prepare any documentation? 

https://datatracker.ietf.org/meeting/98/agenda.html

There have been many improvements made to the official meeting agenda in the last year or so, but my experience is that most long-time participants continue to use the tools version out of habit or personal preference. However a newcomer is likely to start (and hopefully stay) with the official IETF agenda.

Thanks,
Alexa

> Thank you, Melinda.  I'm happy to review and add in what I thought was helpful from my experience.

----------
Alexa Morris / Executive Director / IETF
+1.510.492.4001
Email: [email-masked]

---

From: Kathleen Moriarty <[email-masked]>
Date: Thu, 9 Mar 2017 11:08:09 -0500

> There have been many improvements made to the official meeting agenda in the last year or so, but my experience is that most long-time participants continue to use the tools version out of habit or…

I may be bucking a trend, but am using the version you sent.  No
problem and thanks!

Kathleen

-- 

Best regards,
Kathleen