Subject: [marf] draft-ietf-marf-base WGLC completed

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 21 Apr 2010 10:21:31 -0700

Working Group Last Call on the base draft has completed.  Thanks to all that provided feedback.

I'm about to send through the -03 version.  As I've been acting as editor, I'll leave it to Barry to rule on consensus being reached on the resulting edits and then refer it to the IESG to start IETF-wide last call.  Thanks to JD Falk for offering to act as document shepherd for base.

I'll be importing the DKIM reporting extensions draft shortly as a WG document.

With the base draft entering the formal publication phase, now would also be a good time to begin discussing any extension drafts people may wish to propose.

We're awaiting some conversations at MAAWG about adopting their BCP document into the working group for publication as an IETF document.  JD will let us know when that's progressed.

-MSK

---

From: Yakov Shafranovich <[email-masked]>
Date: Wed, 21 Apr 2010 16:47:35 -0400

Which BCP document is it?

On Wed, Apr 21, 2010 at 1:21 PM, Murray S. Kucherawy <[email-masked]> wrote:
> I’m about to send through the -03 version.  As I’ve been acting as editor,
> I’ll leave it to Barry to rule on consensus being reached on the resulting
> edits and then refer it to the IESG to start IETF-wide last call.  Thanks to
> JD Falk for offering to act as document shepherd for base.
>
>
>
> I’ll be importing the DKIM reporting extensions draft shortly as a WG
> document.
>
>
>
> With the base draft entering the formal publication phase, now would also be
> a good time to begin discussing any extension drafts people may wish to
> propose.
>
>
>
> We’re awaiting some conversations at MAAWG about adopting their BCP document
> into the working group for publication as an IETF document.  JD will let us
> know when that’s progressed.
>
>
>
> -MSK
>
> _______________________________________________
> marf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/marf
>
>

---

From: "J.D. Falk" <[email-masked]>
Date: Wed, 21 Apr 2010 16:02:39 -0600

> Which BCP document is it?

There's a MAAWG (maawg.org) Complaint Feedback BCP which ihasn't yet been published.  MAAWG needs to decide whether to submit it to the IETF MARF WG for further refinement.

--
J.D. Falk <[email-masked]>
Return Path Inc