Subject: [marf] Minutes from IETF 80

From: Barry Leiba <[email-masked]>
Date: Wed, 30 Mar 2011 06:38:56 -0400

I have posted the following minutes to the IETF 80 meeting materials page.
https://datatracker.ietf.org/meeting/80/materials.html

Barry, as chair

--------------------------------------------------------
MARF working group session, IETF 80 (Prague), Tuesday, 29 March 2011.
Begin at 17:13.

draft-ietf-marf-dkim-reporting:
- added SPF, Sender-ID as well
- added "redaction" proposal
- some minor SPF-related issues
- discussion of IODEF (RFC 5070) and RID (RFC 6045)
- comments from document editor for RID
- proposed document split
-- consensus to split into four or five pieces
-- redaction already separated out (JD Falk)

draft-ietf-marf-reporting-discovery
- overview of document
- no current issues, but more review/iteration needed

draft-jdfalk-marf-redaction
- overview of document
- seeking additional descriptions of currently existing practices
- continue to review; WG adoption

draft-jdfalk-maawg-cfblbcp
- overview of MAAWG, ARF history
- overview of document
- fulfills item in MARF charter
- MAAWG not turning over change control so far
- WG will feed back comments to MAAWG
- probably publish document through Independent Stream
- probably produce a small MARF document pointing to this one
- Area Director is satisfied with that approach

draft-cai-marf-policy-instruction-operation
- proposal for future work, outside of charter
- server-to-client "policy" push, abuse-detection information
- WG may consider this during re-charter

Adjourn at 18:03.

---
Documents:
http://tools.ietf.org/wg/marf/draft-ietf-marf-dkim-reporting/
http://tools.ietf.org/wg/marf/draft-ietf-marf-reporting-discovery/
http://tools.ietf.org/id/draft-jdfalk-marf-redaction-00.txt
http://tools.ietf.org/id/draft-jdfalk-maawg-cfblbcp-00.txt
http://tools.ietf.org/id/draft-cai-marf-policy-instruction-operation-00.txt
--------------------------------------------------------

---

From: Barry Leiba <[email-masked]>
Date: Thu, 31 Mar 2011 05:24:14 -0400

- fulfills item in MARF charter
  -- AD to change milestone deadline to Sep 2011 (from Sep 2010)

Barry, as chair