Subject: Re: [marf] comments on DKIM Reporting draft

From: Scott Kitterman <[email-masked]>
Date: Thu, 3 Mar 2011 14:27:27 -0500

On Wednesday, February 02, 2011 02:05:52 pm Murray S. Kucherawy wrote:
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On Behalf Of
> > J.D. Falk Sent: Wednesday, February 02, 2011 10:28 AM
> > To: Message Abuse Report Format working group
> > Subject: Re: [marf] comments on DKIM Reporting draft
> > 
> > >> 1. DKIM reporting extensions
> > >> 2. ADSP reporting extensions
> > >> 3. SPF reporting extensions
> > >> 4. ARF auth-failure extensions
> > >> 5. ARF "redaction"
> 
> [as participant]
> 
> I think my preference given the input so far is to leave (1), (2) and (4)
> in one document since there's already one such implementation out there
> (granted it's mine; I admit to some bias there).  (3) could go out on its
> own as an add-on to that one, and Scott has volunteered to edit that; (5)
> could also go out on its own, probably as an informational or an update to
> RFC5965, and I think JD is saying he could take that one.
> 
> How does that sound, especially to those I've actually named here?  :-)

I'm fine with taking the lead on #3, but it seems odd to me to keep #4 in with 
#1 and #2.  It seems to me a separate topic.  1 - 4 together or 1 with 2 and 3 
and 4 as separate documents seems more logical.

Scott K

---

From: Alessandro Vesely <[email-masked]>
Date: Tue, 08 Mar 2011 19:30:22 +0100

> and 4 as separate documents seems more logical.

+1 for 1-4 together, unless this prevents Scott from coauthoring it.

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 8 Mar 2011 12:01:08 -0800

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Alessandro Vesely
> Sent: Tuesday, March 08, 2011 10:30 AM
> To: [email-masked]

[as participant]

I'd prefer to do 1-4 together, and split 5 out on its own (which JD seems to have stepped up to tackle).

I also think the material in 5 would be good to include in the BCP.

---

From: Shmuel (Seymour J.) Metz <[email-masked]>
Date: Wed, 09 Mar 2011 07:57:56 -0500

In
<[email-masked]>,
on 03/08/2011

>seems to have stepped up to tackle).

That seems reasonable. Redaction should be the odd man out.

-- 
     Shmuel (Seymour J.) Metz, SysProg and JOAT
     Atid/2        <http://patriot.net/~shmuel>
We don't care. We don't have to care, we're Congress.
(S877: The Shut up and Eat Your spam act of 2003)