Subject: Re: [marf] A New Intenet Draft to MARF - "draft-cai-marf-policy-instruction-operation-00.txt"

From: "Cai, Yigang (Yigang)" <[email-masked]>
Date: Wed, 2 Mar 2011 22:50:22 -0600

Dear All,

Could you provide your comments/suggestion on this document?

Many thanks,

Yigang

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Cai, Yigang (Yigang)
Sent: Wednesday, February 23, 2011 10:25 AM
To: [email-masked]
Subject: Re: [marf] A New Intenet Draft to MARF - "draft-cai-marf-policy-instruction-operation-00.txt"

Dear All,

Please see the URL of this new internet draft:
https://datatracker.ietf.org/doc/draft-cai-marf-policy-instruction-operation/ 

Thanks,

Yigang

-----Original Message-----
From: Cai, Yigang (Yigang)
Sent: Wednesday, February 23, 2011 10:19 AM
To: [email-masked]
Subject: A New Intenet Draft to MARF - "draft-cai-marf-policy-instruction-operation-00.txt" 

Dear All,

See below a new internet draft submitted by Alcatel-Lucent for MARF working group.

Thanks,

Yigang

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]]
Sent: Tuesday, February 22, 2011 5:08 PM
To: Zeltsan, Zachary (Zachary)
Cc: Cai, Yigang (Yigang); Shanker, Gyan (Gyan); Singh, Sanjeev Kumar (Sanjeev); Torabi, Mohammad (Moh)
Subject: New Version Notification for draft-cai-marf-policy-instruction-operation-00 

A new version of I-D, draft-cai-marf-policy-instruction-operation-00.txt has been successfully submitted by Zachary Zeltsan and posted to the IETF repository.

Filename:	 draft-cai-marf-policy-instruction-operation
Revision:	 00
Title:		 Anti-Spam Policy Instruction/Distribution Operation
Creation_date:	 2011-02-23
WG ID:		 Independent Submission
Number_of_pages: 26

Abstract:
This document defines an anti-spam policy instruction and distribution operation from Spam Reporting Server or Spam Reporting Client to Spam Reporting Client or Clients.

The IETF Secretariat.

_______________________________________________
marf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/marf

---

From: John Levine <[email-masked]>
Date: 3 Mar 2011 13:54:19 -0000

>Could you provide your comments/suggestion on this document?

It's an interesting draft, but it seems totally outside the scope of
the MARF group.  Also, it's hard to imagine the ISPs and ESPs who are
the primary users of ARF exchanging data at the level of integration
and mutual trust that this draft appears to assume.

I gather this is based on work in the mobile telephone industry on
SMS and other phone spam.  Perhaps you could tell us something about
the way those organizations exchange data.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly

---

From: "Cai, Yigang (Yigang)" <[email-masked]>
Date: Thu, 3 Mar 2011 13:37:39 -0600

John,

Thanks for your feedback.

Currently communication industry is moving to Unified Messaging Center or Universal Message Center solution which converged email, IM, SMS/MMS into a single platform or messaging server for both mobile and wireline networks. We received many RFP/RFQ/RFI from service providers worldwide requesting converged messaging services. It will be new direction in next few years. So, we consider this document reflects the interests of industry including as well mobile telephone industry. Both IETF MARF and OMA should address this type of issues. It is consistent with Murry's effort in accommodation of OMA's SpamRep work into the IETF MARF. Therefore, we think it is within the scope of the MARF group.

Best,

Yigang

-----Original Message-----
From: John Levine [mailto:[email-masked]] 
Sent: Thursday, March 03, 2011 7:54 AM
To: [email-masked]
Cc: Cai, Yigang (Yigang)
Subject: Re: [marf] A New Intenet Draft to MARF - "draft-cai-marf-policy-instruction-operation-00.txt"

>Could you provide your comments/suggestion on this document?

It's an interesting draft, but it seems totally outside the scope of the MARF group.  Also, it's hard to imagine the ISPs and ESPs who are the primary users of ARF exchanging data at the level of integration and mutual trust that this draft appears to assume.

I gather this is based on work in the mobile telephone industry on SMS and other phone spam.  Perhaps you could tell us something about the way those organizations exchange data.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies", Please consider the environment before reading this e-mail. http://jl.ly

---

From: Barry Leiba <[email-masked]>
Date: Fri, 4 Mar 2011 16:17:50 -0500

> Both IETF MARF and OMA should address this type of issues. It is consistent with
> Murry's effort in accommodation of OMA's SpamRep work into the IETF MARF.
> Therefore, we think it is within the scope of the MARF group.

It is, indeed, within the conceptual scope of the MARF group, but it
is absolutely *NOT* within the scope of the current charter.  The MARF
working group will not adopt the document under the current charter.

The chairs are perfectly happy to allow discussion of the document on
this mailing list, but not so that it interferes with the work the
group still has to do under its current charter.  And the chairs will
be happy to consider proposals for an updated charter that may include
this, when our current work is done -- and we're pretty close,
actually.

I suggest that we move aggressively to finish our current work, and
then look at rechartering for follow-on stuff, which could include
this document.

Barry, as chair

---

From: "Cai, Yigang (Yigang)" <[email-masked]>
Date: Fri, 4 Mar 2011 16:53:41 -0600

Barry,

I am glad you agreed this document indeed within the conceptual scope of the MARF group.

Alcatel-Lucent prefers to present this document briefly (5-10 minutes) in IETF 80 MARF WG meeting.

Thanks,

Yigang

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Barry Leiba
Sent: Friday, March 04, 2011 3:18 PM
To: Cai, Yigang (Yigang)
Cc: [email-masked]
Subject: Re: [marf] A New Intenet Draft to MARF - "draft-cai-marf-policy-instruction-operation-00.txt"

> Both IETF MARF and OMA should address this type of issues. It is 
> consistent with Murry's effort in accommodation of OMA's SpamRep work into the IETF MARF.

It is, indeed, within the conceptual scope of the MARF group, but it is absolutely *NOT* within the scope of the current charter.  The MARF working group will not adopt the document under the current charter.

The chairs are perfectly happy to allow discussion of the document on this mailing list, but not so that it interferes with the work the group still has to do under its current charter.  And the chairs will be happy to consider proposals for an updated charter that may include this, when our current work is done -- and we're pretty close, actually.

I suggest that we move aggressively to finish our current work, and then look at rechartering for follow-on stuff, which could include this document.

Barry, as chair