Subject: [marf] I-D Action: draft-ietf-marf-not-spam-feedback-01.txt

From: [email-masked]
Date: Fri, 12 Aug 2011 08:33:32 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Messaging Abuse Reporting Format Working Group of the IETF.

	Title           : Email Feedback Report Type Value : not-spam
	Author(s)       : Kepeng Li
                          Barry Leiba
	Filename        : draft-ietf-marf-not-spam-feedback-01.txt
	Pages           : 7
	Date            : 2011-08-12

   This document defines a new Abuse Reporting Format (ARF) feedback
   report type value: &quot;not-spam&quot;.  It can be used to report a message
   that was mistakenly marked as spam.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-marf-not-spam-feedback-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-marf-not-spam-feedback-01.txt

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 12 Aug 2011 15:02:45 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Friday, August 12, 2011 8:34 AM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [marf] I-D Action: draft-ietf-marf-not-spam-feedback-01.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Messaging Abuse Reporting
> Format Working Group of the IETF.
> 

I have submitted this to the IESG for publication.  An IETF-wide last call should begin soon.

-MSK