Subject: [Marnew] Check in and IETF93

From: Natasha Rooney <[email-masked]>
Date: Thu, 9 Jul 2015 03:11:48 +0000

https://www.iab.org/activities/workshops/marnew/

Good Day MaRNEWers!

How is everyone’s statement of intent and position papers going? I hope it’s all going well. If people have questions about statements of intent and position papers remember: Your Programme Committee Is Here For You! Please send an email to this list to ask a question (private questions are also ok - but on-list is encouraged).

Another thing I wanted to raise is - it is July! Which means IETF93 is approaching. Fast. I was wondering whether some PC members wouldn’t mind joining me for an informal IETF meet-and-greet at IETF93 on one of the lunchtimes. I assume IABers, IESGers, ISOCers, and ADs will most likely be too busy, but others might be able to join.

The idea of a meet-and-greet would be to allow would-be position paper authors some time to come ask questions, say hi, and discuss anything they have worries about. I currently suggest Wednesday lunchtime.

Please let me know your thoughts!

Natasha

Natasha Rooney | Web Technologist | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
Tokyo, Japan

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.

---

From: Barry Leiba <[email-masked]>
Date: Wed, 8 Jul 2015 23:43:30 -0400

Wednesday is up against the WG Chairs lunch, so that's probably not best.
Tuesday is the Security Directorate lunch.

Thursday lunch could be better.  It's against the Systers lunch, though.
Something always conflicts with something else at the IETF.   Maybe
Thursday breakfast?

Barry

On Wednesday, July 8, 2015, Natasha Rooney <[email-masked]> wrote:

>  How is everyone’s statement of intent and position papers going? I hope
> it’s all going well. If people have questions about statements of intent
> and position papers remember: Your Programme Committee Is Here For You!
> Please send an email to this list to ask a question (private questions are
> also ok - but on-list is encouraged).
>
>  Another thing I wanted to raise is - it is July! Which means IETF93 is
> approaching. Fast. I was wondering whether some PC members wouldn’t mind
> joining me for an *informal* IETF meet-and-greet at IETF93 on one of the
> lunchtimes. I assume IABers, IESGers, ISOCers, and ADs will most likely be
> too busy, but others might be able to join.
>
>  The idea of a meet-and-greet would be to allow would-be position paper
> authors some time to come ask questions, say hi, and discuss anything they
> have worries about. I currently suggest Wednesday lunchtime.
>
> Natasha Rooney | Web Technologist | GSMA | [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');> | +44 (0) 7730 219 765
> | @thisNatasha | Skype: [email-masked]
> <javascript:_e(%7B%7D,'cvml',[email-masked]');>
> Tokyo, Japan
>
>
>  This email and its attachments are intended for the above named only and
> may be confidential. If they have come to you in error you must take no
> action based on them, nor must you copy or show them to anyone; please
> reply to this email or call +44 207 356 0600 and highlight the error.
>
> _______________________________________________
> Marnew mailing list
> [email-masked] <javascript:;>
> https://www.iab.org/mailman/listinfo/marnew
>
>

---

From: Natasha Rooney <[email-masked]>
Date: Thu, 9 Jul 2015 07:24:19 +0000

Oh yes good point Barry! Yes Thursday lunch is bad for me because of Systers.

Ok people! How about we do Barry’s suggestion of Thursday morning at breakfast?! I’ll grab a nice table and stick a sign on it, and we can all feast on glorious puff pastry and chat about the workshop.

Any other thoughts?

Natasha

On Jul 9, 2015, at 12:43 PM, Barry Leiba <[email-masked]<mailto:[email-masked]>> wrote:

Wednesday is up against the WG Chairs lunch, so that's probably not best.  Tuesday is the Security Directorate lunch.

Thursday lunch could be better.  It's against the Systers lunch, though.  Something always conflicts with something else at the IETF.   Maybe Thursday breakfast?

Barry

On Wednesday, July 8, 2015, Natasha Rooney <[email-masked]<mailto:[email-masked]>> wrote:
https://www.iab.org/activities/workshops/marnew/

Good Day MaRNEWers!

Natasha

Natasha Rooney | Web Technologist | GSMA | [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>
Tokyo, Japan

_______________________________________________
Marnew mailing list
[email-masked]<javascript:;>
https://www.iab.org/mailman/listinfo/marnew

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Thu, 9 Jul 2015 07:31:58 +0000

Hi,

As long as those of us not staying at the Hilton are welcome to the table, I'll be happy to join you on Thursday...

Be goode,

On 9 Jul 2015, at 09:24 , Natasha Rooney <[email-masked]<mailto:[email-masked]>> wrote:

Any other thoughts?

Natasha

Barry

Good Day MaRNEWers!

Natasha

Natasha Rooney | Web Technologist | GSMA | [email-masked] | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]
Tokyo, Japan

[email-masked]

_______________________________________________
Marnew mailing list
[email-masked]<mailto:[email-masked]>
https://www.iab.org/mailman/listinfo/marnew

--
"Esta vez no fallaremos, Doctor Infierno"

Dr Diego R. Lopez
Telefonica I+D
http://people.tid.es/diego.lopez/

e-mail: [email-masked]
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

________________________________

Este mensaje y sus adjuntos se dirigen exclusivamente a su destinatario, puede contener información privilegiada o confidencial y es para uso exclusivo de la persona o entidad de destino. Si no es usted. el destinatario indicado, queda notificado de que la lectura, utilización, divulgación y/o copia sin autorización puede estar prohibida en virtud de la legislación vigente. Si ha recibido este mensaje por error, le rogamos que nos lo comunique inmediatamente por esta misma vía y proceda a su destrucción.

The information contained in this transmission is privileged and confidential information intended only for the use of the individual or entity named above. If the reader of this message is not the intended recipient, you are hereby notified that any dissemination, distribution or copying of this communication is strictly prohibited. If you have received this transmission in error, do not read it. Please immediately reply to the sender that you have received this communication in error and then delete it.

Esta mensagem e seus anexos se dirigem exclusivamente ao seu destinatário, pode conter informação privilegiada ou confidencial e é para uso exclusivo da pessoa ou entidade de destino. Se não é vossa senhoria o destinatário indicado, fica notificado de que a leitura, utilização, divulgação e/ou cópia sem autorização pode estar proibida em virtude da legislação vigente. Se recebeu esta mensagem por erro, rogamos-lhe que nos o comunique imediatamente por esta mesma via e proceda a sua destruição

---

From: Dirk Kutscher <[email-masked]>
Date: Thu, 9 Jul 2015 08:45:31 +0000

Hi,

Not on the TPC, but I could make it on Thursday morning.

Best regards,
Dirk

From: Marnew [mailto:[email-masked]] On Behalf Of DIEGO LOPEZ GARCIA
Sent: Donnerstag, 9. Juli 2015 09:32
To: Natasha Rooney
Cc: Barry Leiba; [email-masked]
Subject: Re: [Marnew] Check in and IETF93

Hi,

Be goode,

Ok people! How about we do Barry's suggestion of Thursday morning at breakfast?! I'll grab a nice table and stick a sign on it, and we can all feast on glorious puff pastry and chat about the workshop.

Any other thoughts?

Natasha

Barry

Good Day MaRNEWers!

How is everyone's statement of intent and position papers going? I hope it's all going well. If people have questions about statements of intent and position papers remember: Your Programme Committee Is Here For You! Please send an email to this list to ask a question (private questions are also ok - but on-list is encouraged).

Another thing I wanted to raise is - it is July! Which means IETF93 is approaching. Fast. I was wondering whether some PC members wouldn't mind joining me for an informal IETF meet-and-greet at IETF93 on one of the lunchtimes. I assume IABers, IESGers, ISOCers, and ADs will most likely be too busy, but others might be able to join.

Natasha

Dr Diego R. Lopez
Telefonica I+D

e-mail: [email-masked]<mailto:[email-masked]>
Tel:    +34 913 129 041
Mobile: +34 682 051 091
----------------------------------

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Thu, 9 Jul 2015 09:17:53 -0400

Natasha – Good idea. I will be happy to join on Thursday morning.

-Sanjay

From: Marnew [mailto:[email-masked]] On Behalf Of Natasha Rooney
Sent: Thursday, July 09, 2015 3:24 AM
To: Barry Leiba
Cc: [email-masked]
Subject: Re: [Marnew] Check in and IETF93

Any other thoughts?

Natasha

Barry

Good Day MaRNEWers!

Natasha

---

From: Brian Trammell <[email-masked]>
Date: Thu, 9 Jul 2015 16:04:31 +0200

FYI, There is currently an IAB breakfast meeting scheduled for Thursday morning.

Seconding Barry's "there's always a conflict".

> On 09 Jul 2015, at 15:17, Mishra, Sanjay <[email-masked]> wrote:
> 
> On Jul 9, 2015, at 12:43 PM, Barry Leiba <[email-masked]> wrote:
>

---

From: Russ Housley <[email-masked]>
Date: Thu, 9 Jul 2015 14:12:21 -0400

Thursday lunch would be better for me.  I'm already booked on Wednesday at lunchtime.

Russ

---

From: Russ Housley <[email-masked]>
Date: Thu, 9 Jul 2015 14:12:43 -0400

---

From: Russ Housley <[email-masked]>
Date: Thu, 9 Jul 2015 14:13:35 -0400

> Ok people! How about we do Barry’s suggestion of Thursday morning at breakfast?! I’ll grab a nice table and stick a sign on it, and we can all feast on glorious puff pastry and chat about the works…

The IAB has a breakfast meeting on Thursday morning.

Russ

---

From: "Ben Campbell" <[email-masked]>
Date: Fri, 10 Jul 2015 17:06:31 -0500

Hi,

Unless I've missed something on my calendar (which happens more than it 
should) I am currently open for either breakfast or lunch on Thursday.

Thanks!

Ben.

On 9 Jul 2015, at 2:24, Natasha Rooney wrote:

> Ok people! How about we do Barry’s suggestion of Thursday morning at 
> breakfast?! I’ll grab a nice table and stick a sign on it, and we 
> can all feast on glorious puff pastry and chat about the workshop.
>
> Any other thoughts?
>
> Natasha
>
>
> Natasha Rooney | Web Technologist | GSMA | 
> [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | 
> @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>
> Tokyo, Japan
>
>
> On Jul 9, 2015, at 12:43 PM, Barry Leiba 
> <[email-masked]<mailto:[email-masked]>> wrote:
>
> Wednesday is up against the WG Chairs lunch, so that's probably not 
> best.  Tuesday is the Security Directorate lunch.
>
> Thursday lunch could be better.  It's against the Systers lunch, 
> though.  Something always conflicts with something else at the IETF.   
> Maybe Thursday breakfast?
>
> Barry
>
> On Wednesday, July 8, 2015, Natasha Rooney 
> <[email-masked]<mailto:[email-masked]>> wrote:
> How is everyone’s statement of intent and position papers going? I 
> hope it’s all going well. If people have questions about statements 
> of intent and position papers remember: Your Programme Committee Is 
> Here For You! Please send an email to this list to ask a question 
> (private questions are also ok - but on-list is encouraged).
>
> approaching. Fast. I was wondering whether some PC members wouldn’t 
> mind joining me for an informal IETF meet-and-greet at IETF93 on one 
> of the lunchtimes. I assume IABers, IESGers, ISOCers, and ADs will 
> most likely be too busy, but others might be able to join.
>
> authors some time to come ask questions, say hi, and discuss anything 
> they have worries about. I currently suggest Wednesday lunchtime.
>
> Natasha Rooney | Web Technologist | GSMA | 
> [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');> | 
> +44 (0) 7730 219 765 | @thisNatasha | Skype: 
> [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>
> Tokyo, Japan
>
>
>
> This email and its attachments are intended for the above named only 
> and may be confidential. If they have come to you in error you must 
> take no action based on them, nor must you copy or show them to 
> anyone; please reply to this email or call +44 207 356 0600 and 
> highlight the error.
>
> This email and its attachments are intended for the above named only 
> and may be confidential. If they have come to you in error you must 
> take no action based on them, nor must you copy or show them to 
> anyone; please reply to this email or call +44 207 356 0600 and 
> highlight the error.

---

From: Natasha Rooney <[email-masked]>
Date: Mon, 13 Jul 2015 04:10:53 +0000

Hey guys! I am still a little aware that IAB have a breakfast meeting on Thursday and we have a number of them on the PC. I know things will always clash, but does anything serious clash on Wednesday breakfast? If not let’s go with this! Everyone will be hungover but they can just eat more bagels.

Natasha

On Jul 11, 2015, at 7:06 AM, Ben Campbell <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Unless I've missed something on my calendar (which happens more than it should) I am currently open for either breakfast or lunch on Thursday.

Thanks!

Ben.

Any other thoughts?

Natasha

Natasha Rooney | Web Technologist | GSMA | [email-masked]<mailto:[email-masked]><mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]><mailto:[email-masked]>
Tokyo, Japan

On Jul 9, 2015, at 12:43 PM, Barry Leiba <[email-masked]<mailto:[email-masked]><mailto:[email-masked]>> wrote:

Barry

On Wednesday, July 8, 2015, Natasha Rooney <[email-masked]<mailto:[email-masked]><mailto:[email-masked]>> wrote:
https://www.iab.org/activities/workshops/marnew/

Good Day MaRNEWers!

Natasha

Natasha Rooney | Web Technologist | GSMA | [email-masked]<mailto:[email-masked]><javascript:_e(%7B%7D,'cvml',[email-masked]<mailto:[email-masked]>');> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]><javascript:_e(%7B%7D,'cvml',[email-masked]<mailto:[email-masked]>');>
Tokyo, Japan

_______________________________________________
Marnew mailing list
[email-masked]<mailto:[email-masked]><javascript:;>
https://www.iab.org/mailman/listinfo/marnew

---

From: DIEGO LOPEZ GARCIA <[email-masked]>
Date: Mon, 13 Jul 2015 10:07:58 +0000

I can make it on Tuesday as well...

On 13 Jul 2015, at 06:10 , Natasha Rooney <[email-masked]<mailto:[email-masked]>> wrote:

Natasha

Hi,

Thanks!

Ben.

Any other thoughts?

Natasha

Barry

Good Day MaRNEWers!

Natasha

Dr Diego R. Lopez
Telefonica I+D

---

From: "Smith, Kevin, (R&D) Vodafone Group" <[email-masked]>
Date: Mon, 13 Jul 2015 10:19:47 +0000

That’s fine for me

Cheers
Kevin
Sent: 13 July 2015 05:11
To: Ben Campbell

Natasha

Hi,

Thanks!

Ben.

Any other thoughts?

Natasha

Barry

Good Day MaRNEWers!

Natasha

---

From: <[email-masked]>
Date: Mon, 13 Jul 2015 13:09:36 +0000

Fine for me too.
Emile

From: Marnew [mailto:[email-masked]] On Behalf Of DIEGO LOPEZ GARCIA
Sent: lundi 13 juillet 2015 12:08
To: Natasha Rooney
Cc: Ben Campbell; [email-masked]
Subject: Re: [Marnew] Check in and IETF93

Hey guys! I am still a little aware that IAB have a breakfast meeting on Thursday and we have a number of them on the PC. I know things will always clash, but does anything serious clash on Wednesday breakfast? If not let's go with this! Everyone will be hungover but they can just eat more bagels.

Natasha

Hi,

Thanks!

Ben.

Any other thoughts?

Natasha

Barry

Good Day MaRNEWers!

Natasha

Dr Diego R. Lopez
Telefonica I+D

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.

---

From: "Ben Campbell" <[email-masked]>
Date: Mon, 13 Jul 2015 09:08:02 -0500

On 12 Jul 2015, at 23:10, Natasha Rooney wrote:

> Hey guys! I am still a little aware that IAB have a breakfast meeting 
> on Thursday and we have a number of them on the PC. I know things will 
> always clash, but does anything _serious_ clash on Wednesday 
> breakfast? If not let’s go with this! Everyone will be hungover but 
> they can just eat more bagels.

I think I can make Wednesday breakfast.

Thanks!

Ben.

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Mon, 13 Jul 2015 10:09:34 -0400

Natasha – Works for me.

Thanks
Sanjay

From: Marnew [mailto:[email-masked]] On Behalf Of Natasha Rooney
Sent: Monday, July 13, 2015 12:11 AM
To: Ben Campbell
Cc: [email-masked]
Subject: Re: [Marnew] Check in and IETF93

Natasha

Hi,

Thanks!

Ben.

Any other thoughts?

Natasha

Barry

Good Day MaRNEWers!

Natasha

---

From: Barry Leiba <[email-masked]>
Date: Mon, 13 Jul 2015 11:03:56 -0400

> Hey guys! I am still a little aware that IAB have a breakfast meeting on
> Thursday and we have a number of them on the PC. I know things will always
> clash, but does anything serious clash on Wednesday breakfast?

I'll have to cancel out of the IEEE liaison breakfast, but for me,
this is more important.  So, yes, let's do that.

Barry

---

From: Russ Housley <[email-masked]>
Date: Mon, 13 Jul 2015 11:08:35 -0400

There is an IAOC breakfast on Wednesday, but it include many fewer PC members.

Russ

On Jul 13, 2015, at 12:10 AM, Natasha Rooney wrote:

>> On Jul 11, 2015, at 7:06 AM, Ben Campbell <[email-masked]> wrote:
>> 
>> Hi,
>>

---

From: Natasha Rooney <[email-masked]>
Date: Tue, 14 Jul 2015 02:25:32 +0000

Hi all!

So it seems we have a good consensus to go ahead and meet on Wednesday morning for the MaRNEW meetup! I was thinking of just meeting in the normal breakfast room, grabbing a table and seeing who turns up to ask / answer questions.

Cindy (or anyone else who knows!) - what time and location is the breakfast during the week next week? Do you happen to know if the place is as sizeable as the breakfast room in Dallas? I am thinking of arriving at 7:20 for a 7:30 start, if you can let me know if this is ok (or who I could ask to find out) that would be fab.

Everyone else - please add this to your diary: Wednesday, 7:30-9am MaRNEW breakfast meeting. More details to follow.

Natasha

On Jul 13, 2015, at 11:08 PM, Russ Housley <[email-masked]<mailto:[email-masked]>> wrote:

Russ

Natasha

Hi,

Thanks!

Ben.

Any other thoughts?

Natasha

Barry

Good Day MaRNEWers!

Natasha

---

From: "Mishra, Sanjay" <[email-masked]>
Date: Mon, 13 Jul 2015 23:10:24 -0400

Natasha - The agenda shows Beverage Break each day between 8-9am at Congress Hall Foyer, so, this could be a potential place to meet and greet. Though, I understand breakfast is included for those staying at Hilton and I assume would be served at a Hotel restaurant unless that is served at the Congress Hall? Otherwise, not sure how many people would turn out at the Congress Hall Foyer. If breakfast is served at the restaurant but we meet at Congress Hall Foyer then option could be to place a sign at the entrance of the restaurants informing patrons to also stop by at the Congress Hall to learn more about the MaRNew workshop. Food for thought :).

Thanks
Sanjay

From: Marnew [mailto:[email-masked]] On Behalf Of Natasha Rooney
Sent: Monday, July 13, 2015 10:26 PM
To: [email-masked]
Cc: Cindy Morgan
Subject: [Marnew] Wednesday 29th Breakfast: MaRNEW meetup

Hi all!

Natasha

Russ

Natasha

Hi,

Thanks!

Ben.

Any other thoughts?

Natasha

Barry

Good Day MaRNEWers!

Natasha

---

From: Cindy Morgan <[email-masked]>
Date: Mon, 13 Jul 2015 20:33:28 -0700

Hi Natasha,

To clarify: is this for Wednesday, 22nd July? (The meeting ends on the 24th.)

> Cindy (or anyone else who knows!) - what time and location is the breakfast during the week next week? Do you happen to know if the place is as sizeable as the breakfast room in Dallas? I am thinki…

Since breakfast is included in the room rate for people staying in the IETF room block at the Hilton, there is not actually a continental breakfast this time--the morning break (0800-0900) is beverages only. People could meet in the hotel restaurant for breakfast, but that won't work if anyone on the PC isn't staying in the Hilton.

I suspect I can find a meeting room for you all and have a continental breakfast brought in, but I'd need a rough headcount. It looks like there are about 18 people on the PC now--does that sound about right? Please let me know if you'd like to proceed with that. (I probably won't be able to confirm the exact location until the end of the week--the person who schedules the meeting space for the Secretariat is traveling tomorrow/Wednesday, and then I'm traveling Wednesday/Thursday.)

Best regards,
Cindy

>> On Jul 13, 2015, at 11:08 PM, Russ Housley <[email-masked]> wrote:
>>

---

From: Natasha Rooney <[email-masked]>
Date: Tue, 14 Jul 2015 05:41:49 +0000

Thanks so much Cindy! The room booking and breakfast ordering would be amazing. I would expect no more than 30, it's just a q&a session (maybe 35 to be sure?).

And yes, I meant the 22nd! Hah all events are rolling into one!!!

Natasha Rooney | Web Technologist | GSMA | [email-masked] | @thisNatasha | Tokyo, Japan

> On Jul 14, 2015, at 11:33, Cindy Morgan <[email-masked]> wrote:
>
> Hi Natasha,
>

---

From: Cindy Morgan <[email-masked]>
Date: Thu, 16 Jul 2015 19:18:06 +0200

This has been scheduled for the Tyrolka room.