Subject: [martini] MARTINI Virtual Interim V

From: "Roach, Adam" <[email-masked]>
Date: Mon, 14 Jun 2010 15:15:09 -0400

When: Wednesday, June 16, 2010 6:00 PM-8:00 PM. Greenwich Standard Time
Where: See http://www.ietf.org/mail-archive/web/martini/current/msg01670.html for details

*~*~*~*~*~*~*~*~*~*

When: Wednesday, June 16, 2010 11:00 AM-1:00 PM (UTC-08:00) Pacific Time (US & Canada).
Where: See http://www.ietf.org/mail-archive/web/martini/current/msg01670.html for details

Note: The GMT offset above does not reflect daylight saving time adjustments.

*~*~*~*~*~*~*~*~*~*

Agenda
MARTINI Virtual Interim V
Wednesday, June 16, 2010
11 AM – 1 PM Pacific Time

Conferencing Details:
Slide Presentations:  http://www.drizzle.com/~aboba/MARTINI/June-Interim-V/
Jabber room:  martini at jabber.ietf.org (Please join)
Dial in Audioconference and WebEx details:  http://www.ietf.org/mail-archive/web/martini/current/msg01670.html

Agenda

11 AM - 11:10 AM PT:  Preliminaries
     Conference issues/debugging
     Note Well
     Note Takers
     Agenda bash

Solution Updates (40 minutes)

11:10 AM – 11:50 AM PT, MARTINI with Globally Identifiable Numbers, Adam Roach (40 minutes)
http://tools.ietf.org/html/draft-ietf-martini-gin

Individual Submissions (40 minutes)

11:50 AM – 12:10 PM PT, Other Logical Identifier Values (OLIVE), Hadriel Kaplan (20 minutes)
http://tools.ietf.org/html/draft-kaplan-martini-with-olive

12:10 PM – 12:30 PM PT, MARTINI Event Package for Registration (VERMOUTH), Hadriel Kaplan (20 minutes)
http://tools.ietf.org/html/draft-kaplan-martini-vermouth

Discussion and Wrap-up (35 minutes)

12:30 PM – 12:40 PM PT  Discussion:  Participants (10 minutes)
12:40 PM - 12:50 PM PT  Hums:  WG Chairs (10 minutes)
12:50 PM –  1:00 PM PT  Next Steps:  WG Chairs & ADs (10 minutes)

---

From: Adam Roach <[email-masked]>
Date: Mon, 14 Jun 2010 14:17:27 -0500

Sorry -- more tools blowback. It's unfortunate -- the interface to 
iCal.app is inscrutable and, for the most part, unusable. It simply 
doesn't match the rest of the stuff that Apple includes with the 
operating system.

/a

On 6/14/10 2:15 PM, Roach, Adam wrote:
> When: Wednesday, June 16, 2010 11:00 AM-1:00 PM (UTC-08:00) Pacific Time (US&  Canada).
> 12:50 PM –  1:00 PM PT  Next Steps:  WG Chairs&  ADs (10 minutes)
>
>
>
>
>