Subject: [martini] On the essential issue...

From: "Richard Shockey" <[email-masked]>
Date: Wed, 16 Jun 2010 19:13:57 -0400

I wish to reiterate my support, as we discussed on the call, for a  "2
state" solution here. 

Two options tags. 

One for the gin solution and one for the 3GPP solution.

In addition I do not believe these IANA  requests should be made in a single
RFC they should IMHO be separate documents. 

Richard Shockey
Shockey Consulting
Chairman of the Board of Directors SIP Forum
PSTN Mobile: +1 703.593.2683
< <mailto:richard(at)shockey.us> mailto:richard(at)shockey.us>
skype: rshockey101
LinkedIn :  <http://www.linkedin.com/in/rshockey101>
http://www.linkedin.com/in/rshockey101
http//www.sipforum.org

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 17 Jun 2010 11:47:23 +0200

This is not the essential issue. The essential issue is whether the 3GPP solution is acceptable to the IETF, subjecting it to the same scrutiny as earlier proposals from the SIP Forum that were rejected by the IETF. In fact the 3GPP solution is not 100 miles away from earlier SIP Forum proposals. If we could have a single solution, that would obviously be preferable. So if the 3GPP solution is acceptable to the IETF, would it also be acceptable to the SIP Forum?

If the 3GPP does not pass scrutiny with the IETF, it could still be published as an RFC for use in the 3GPP closed environment (as has been the case with several other things specific to 3GPP). In that case, clearly it would need to be in a separate RFC.

John

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Richard Shockey
> Sent: 17 June 2010 00:14
> To: [email-masked]
> Subject: [martini] On the essential issue...
> 
> I wish to reiterate my support, as we discussed on the call, 
> for a  "2 state" solution here. 
> 
>  
> 
> Two options tags. 
> 
>  
> 
> In addition I do not believe these IANA  requests should be 
> made in a single RFC they should IMHO be separate documents. 
> 
>  
> 
> Richard Shockey
> Shockey Consulting
> <mailto:richard(at)shockey.us <mailto:richard(at)shockey.us> >
> skype: rshockey101
> LinkedIn : http://www.linkedin.com/in/rshockey101 
> <http://www.linkedin.com/in/rshockey101> 
> http//www.sipforum.org
> 
>  
> 
>