Subject: [martini] References to 3GPP solution

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Wed, 16 Jun 2010 21:46:47 +0200

There are a number of references needed to build the solution, but the prime reference that leads to the rest at the protocol level is:

ETSI TS 182 025 subclause 5.2, subclause 6.1.

Note that where details of the protocol are not in that document, they are essentially reusing standard IMS (as in 3GPP TS 24.229), which is mostly standard SIP.

Keith

---

From: "Spencer Dawkins" <[email-masked]>
Date: Thu, 17 Jun 2010 04:19:17 +0800

> There are a number of references needed to build the solution, but the 
> prime reference that leads to the rest at the protocol level is:
>
> Note that where details of the protocol are not in that document, they are 
> essentially reusing standard IMS (as in 3GPP TS 24.229), which is mostly 
> standard SIP.

Just in case people don't have the link already, Brian Lindsay suggested
"The TISPAN architecture document for this work is ETSI TS 182 025, which 
can be downloaded here: http://pda.etsi.org/pda/queryform.asp" a while ago, 
on the SIP Forum TechWG mailing list ...Thanks,Spencer

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 16 Jun 2010 14:48:18 -0600

So I was just looking at 

http://www.etsi.org/deliver/etsi_ts/182000_182099/182025/02.01.01_60/ts_182025v020101p.pdf

and read section 5.2 and 6.1. I had a hard time making heads or tails of it but it looked to me like they had a regular expression approach that  violates more than one SIP spec. Could you make sure the liaison coming over from 3GPP address if 3GPP thinks the already specified solution violates the IETF specs, I'm sure that will be an important part of the discussion with the IAB.

On Jun 16, 2010, at 1:46 PM, DRAGE, Keith (Keith) wrote:

> _______________________________________________
> martini mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/martini