Subject: [Masque] Hackathon

From: Marcus Ihlar <[email-masked]>
Date: Thu, 11 Feb 2021 10:01:50 +0000

Hi,

Is anyone here planning to do any masque related hacking at 110?

Marcus

---

From: David Oliver <[email-masked]>
Date: Thu, 11 Feb 2021 08:38:00 -0500

Marcus, a small group of us are going to be working on HTTP Transport
Authentication
<https://datatracker.ietf.org/doc/draft-schinazi-httpbis-transport-auth/?include_text=1>
which had been part of the early MASQUE proposals. We're interested in
testing/working with any others on this topic.

Dave

David M. Oliver | [email-masked] | http://g
<http://olivercoady.com>guardianproject.info | @davidmoliver | +1 970 368
2366

On Thu, Feb 11, 2021 at 5:02 AM Marcus Ihlar <marcus.ihlar=
[email-masked]> wrote:

> --
> Masque mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/masque
>

---

From: David Schinazi <[email-masked]>
Date: Thu, 11 Feb 2021 19:01:29 -0800

I'm hoping to hack/interop on CONNECT-UDP and the QUIC extension for this
hackathon. I'll try to implement HTTP Transport Auth in our stack if time
permits.

David

---

From: Tommy Pauly <[email-masked]>
Date: Fri, 12 Feb 2021 13:55:05 -0800

I’m happy to interop our CONNECT-UDP and QUIC awareness implementation with anyone who wants too!

Best,
Tommy

> On Feb 11, 2021, at 7:01 PM, David Schinazi <[email-masked]> wrote:
> 
> I'm hoping to hack/interop on CONNECT-UDP and the QUIC extension for this hackathon. I'll try to implement HTTP Transport Auth in our stack if time permits.
> 
> David
> 
> On Thu, Feb 11, 2021 at 5:38 AM David Oliver <[email-masked] <mailto:[email-masked]>> wrote:
> Marcus, a small group of us are going to be working on HTTP Transport Authentication <https://datatracker.ietf.org/doc/draft-schinazi-httpbis-transport-auth/?include_text=1> which had been part of the early MASQUE proposals. We're interested in testing/working with any others on this topic. 
> 
> Dave
>  
> David M. Oliver | [email-masked] <mailto:[email-masked]> | http://g <http://olivercoady.com/>guardianproject.info <https://guardianproject.info/> | @davidmoliver | +1 970 368 2366
> 
> 
> On Thu, Feb 11, 2021 at 5:02 AM Marcus Ihlar <marcus.ihlar=[email-masked] <mailto:[email-masked]>> wrote:
> Hi,
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/masque <https://www.ietf.org/mailman/listinfo/masque>
> -- 
> Masque mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/masque <https://www.ietf.org/mailman/listinfo/masque>
> -- 
> Masque mailing list
> [email-masked]

---

From: Marcus Ihlar <[email-masked]>
Date: Tue, 16 Feb 2021 08:24:57 +0000

Cool, I’m working on updating a proto-masque implementation to CONNECT-UDP, would be nice to interop that one.

Probably won’t have time to implement the QUIC awareness before the hackathon though.

Marcus

From: Masque <[email-masked]> On Behalf Of Tommy Pauly
Sent: den 12 februari 2021 22:55
To: David Schinazi <[email-masked]>
Cc: David Oliver <[email-masked]>; Marcus Ihlar <[email-masked]>; [email-masked]
Subject: Re: [Masque] Hackathon

Best,

Tommy

   On Feb 11, 2021, at 7:01 PM, David Schinazi <[email-masked]<mailto:[email-masked]>> wrote:

   David

   On Thu, Feb 11, 2021 at 5:38 AM David Oliver <[email-masked]<mailto:[email-masked]>> wrote:

      Marcus, a small group of us are going to be working on HTTP Transport Authentication<https://datatracker.ietf.org/doc/draft-schinazi-httpbis-transport-auth/?include_text=1> which had been part of the early MASQUE proposals. We're interested in testing/working with any others on this topic.

      Dave

      David M. Oliver | [email-masked]<mailto:[email-masked]> | http://g<https://protect2.fireeye.com/v1/url?k=7c13493e-2388700f-7c1309a5-86e2237f51fb-72f19cc4ad39e228&q=1&e=c3e45a48-a506-402e-a62f-25a4d1e23521&u=http%3A%2F%2Folivercoady.com%2F>guardianproject.info<https://protect2.fireeye.com/v1/url?k=172a2a46-48b11377-172a6add-86e2237f51fb-e44c1f4d9831db93&q=1&e=c3e45a48-a506-402e-a62f-25a4d1e23521&u=https%3A%2F%2Fguardianproject.info%2F> | @davidmoliver | +1 970 368 2366

      On Thu, Feb 11, 2021 at 5:02 AM Marcus Ihlar <marcus.ihlar=[email-masked]<mailto:[email-masked]>> wrote:

         Hi,

         Marcus

         --
         Masque mailing list
         [email-masked]<mailto:[email-masked]>
         https://www.ietf.org/mailman/listinfo/masque

      --
      Masque mailing list
      [email-masked]<mailto:[email-masked]>
      https://www.ietf.org/mailman/listinfo/masque

   --
   Masque mailing list
   [email-masked]<mailto:[email-masked]>
   https://www.ietf.org/mailman/listinfo/masque