Subject: mboned: IETF jabber log for mboned 4th Aug

From: Tim Chown <[email-masked]>
Date: Wed, 4 Aug 2004 22:21:09 +0100

Is available at:
http://www.xmpp.org/ietf-logs/[email-masked]/2004-08-04.html

Apologies I didn't catch much of the last item due to a distraction.
Hopefully the "real" minutes will reflect that item. 

Tim
_______________________________________________________________
user interface: http://darkwing.uoregon.edu/~llynch/mboned.html
web archive:  http://darkwing.uoregon.edu/~llynch/mboned/

---

From: David Meyer <[email-masked]>
Date: Wed, 4 Aug 2004 16:22:47 -0700

>> Hopefully the "real" minutes will reflect that item. 

Thanks Tim.

Dave