Subject: [MBONED] Presentations updated

From: Marshall Eubanks <[email-masked]>
Date: Wed, 25 Jul 2007 14:24:42 -0400

I updated the following presentations :

-rw-r--r--   1 tme  staff    55435 Jul 25 10:08 AMT-Spec-Status.pdf
-rw-r--r--   1 tme  staff  2030944 Jul 25 14:16 DCOS AMT Testing.pdf
-rw-r--r--   1 tme  staff   160467 Jul 25 13:50 amt-development.pdf
-rw-r--r--   1 tme  staff    69952 Jul 25 14:19 ssmpingmboned69.pdf

If you updated your presentation but it is not on this list, please  
let me know.
Otherwise, I believe that all presentations are present and up to date.

Regards
Marshall

_______________________________________________
MBONED mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mboned

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 25 Jul 2007 16:39:58 -0400

The draft-guo-mboned-mfec-framework-00      presentation has also  
been updated.

Regards
Marshall

---

From: Marshall Eubanks <[email-masked]>
Date: Wed, 25 Jul 2007 16:39:58 -0400

Regards
Marshall