Subject: [MBONED] (no subject)

From: Marshall Eubanks <[email-masked]>
Date: Thu, 5 Jul 2007 09:44:26 -0400

Hello;

In RFC 3171 there is

    224.1.0.0   - 224.1.255.255   (224.1/16)    ST Multicast Groups

ST Multicast Groups - which is RFC 1819 - appears to be a similar to  
RSVP. I am not aware of any use of this at present.

Can this assignment be removed ? Is ST actually used by anyone ?

Note that in
http://www.iana.org/assignments/multicast-addresses

there is

224.1.0.0-224.1.0.37  Reserved                              [IANA]

but other bits and pieces of 224.1 have been assigned elsewhere.

Regards
Marshall

_______________________________________________
MBONED mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/mboned

---

From: Dave Thaler <[email-masked]>
Date: Wed, 25 Jul 2007 09:08:38 -0700

Here is the pointer to the presentation I referred to in the WG meeting
today on Non-IGMP-specific Security (or "Why not to do security at the
IGMP layer").

http://www.ietf.org/proceedings/02nov/slides/magma-2.pdf

-Dave

---

From: Dave Thaler <[email-masked]>
Date: Wed, 25 Jul 2007 09:08:38 -0700

-Dave