Subject: [MBONED] AMT draft new editor?

From: Tom Pusateri <[email-masked]>
Date: Tue, 18 Jan 2011 16:12:01 -0500

I'm finally coming to the realization that I don't have time to work on the AMT draft anymore and wondered if there was someone else who is willing to take it over. Ideally, it would be someone that has skin in the game (they are using it a deployment scenario or writing the code for it).

I can pass on the XML source of the last draft.

Thanks,
Tom

---

From: Greg Shepherd <[email-masked]>
Date: Tue, 18 Jan 2011 13:23:29 -0800

Thanks for all your work Tom!

As co-chairs, Lenny and I will take the token from you and look for a
new editor.

Cheers,
Greg

On Tue, Jan 18, 2011 at 1:12 PM, Tom Pusateri <[email-masked]> wrote:
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned
>