Subject: [MBONED] Internet Mcast statistics

From: Leonard Giuliano <[email-masked]>
Date: Thu, 25 Aug 2011 14:20:17 -0700

Anyone have any stats on the penetration of multicast over the v4 global 
Internet?  Specifically, I'd be interested in the number of routes in MBGP 
that are mcast-enabled compared to the total number of v4 Internet routes. 
Also, how many ASN's are mcast-enabled compared to the total number of 
ASN's that are routable on the Internet.

Thanks,
Lenny

---

From: "William F. Maton" <[email-masked]>
Date: Thu, 25 Aug 2011 17:28:09 -0400 (EDT)

On Thu, 25 Aug 2011, Leonard Giuliano wrote:

> Also, how many ASN's are mcast-enabled compared to the total number of ASN's 
> that are routable on the Internet.

There's a whack of stuff here:

 	http://nic.nrc.ca/

wfms