Subject: [MBONED] call for agenda items in MBONED in Paris

From: Leonard Giuliano <[email-masked]>
Date: Thu, 1 Mar 2012 13:50:48 -0800

Agenda is starting to fill up.  If you have something to present at 
MBONED in Paris, please let the chairs know ASAP.

Lenny and Greg

---

From: "Cathy Zhou(Qian)" <[email-masked]>
Date: Tue, 13 Mar 2012 06:20:54 +0000

Dear Chairs,
We'd like to request a 10 minute slot for 
http://tools.ietf.org/id/draft-zhou-mboned-multrans-path-optimization-01.txt
Thanks.

Best Regards,
Cathy & Qiong

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Leonard Giuliano
Sent: Friday, March 02, 2012 5:51 AM
To: MBONED WG
Subject: [MBONED] call for agenda items in MBONED in Paris

Lenny and Greg
_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned