Subject: Re: [MBONED] [Softwires] ask for adoption of draft-qin-softwire-multicast-prefix-option

From: Stig Venaas <[email-masked]>
Date: Tue, 20 Mar 2012 13:45:09 -0700

On 3/9/2012 9:30 AM, Behcet Sarikaya wrote:
> +1

I may be against adoption. This DHCPv6 option is needed, but it has
nothing to do with ds-lite, and I'm not sure if this is the appropriate
working group. This option has larger applicability than just
encapsulation. If it is done here, it need to at least be reviewed and
discussed in mboned.

The options here are really based on
draft-ietf-mboned-64-multicast-address-format-01.txt
so mboned might be a better home.

Copying mboned wg.

Stig

>
> Behcet
>
> On Mon, Feb 6, 2012 at 10:30 PM, Qiong<[email-masked]>  wrote:
>> +1 support
>>
>>
>> On Mon, Feb 6, 2012 at 5:33 PM,<[email-masked]>  wrote:
>>>
>>> Hi,
>>>
>>> I support the adoption of this draft as a softwire WG document.
>>>
>>> Cheers,
>>>
>>> Christian.
>>>
>>>
>>> -----Message d'origine-----
>>> De : [email-masked] [mailto:[email-masked]] De la
>>> part de Yong Cui
>>> Envoyé : lundi 6 février 2012 01:57
>>> À : Softwires WG
>>> Cc : Yong Cui
>>> Objet : [Softwires] ask for adoption of
>>> draft-qin-softwire-multicast-prefix-option
>>>
>>> Dear Softwires wg,
>>>
>>>
>>> As our WG discussed on DHCPv6 Options for IPv6 DS-Lite Multicast Prefix in
>>> Taipei meeting, the chairs would like to ask for WG adoption on the mailing
>>> list. Please review this document and send your comments (especially your
>>> opinion on the adoption with your reasons) to the mailing list by two weeks,
>>> i.e. Feb. 20.
>>>
>>> FYI:
>>>
>>> http://datatracker.ietf.org/doc/draft-qin-softwire-multicast-prefix-option/
>>>
>>>
>>> Yong&  Alain
>>>
>>>
>>> _______________________________________________
>>> Softwires mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/softwires
>>>
>>>
>>> _________________________________________________________________________________________________________________________
>>>
>>> Ce message et ses pieces jointes peuvent contenir des informations
>>> confidentielles ou privilegiees et ne doivent donc
>>> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez
>>> recu ce message par erreur, veuillez le signaler
>>> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages
>>> electroniques etant susceptibles d'alteration,
>>> France Telecom - Orange decline toute responsabilite si ce message a ete
>>> altere, deforme ou falsifie. Merci
>>>
>>> This message and its attachments may contain confidential or privileged
>>> information that may be protected by law;
>>> they should not be distributed, used or copied without authorization.
>>> If you have received this email in error, please notify the sender and
>>> delete this message and its attachments.
>>> As emails may be altered, France Telecom - Orange shall not be liable if
>>> this message was modified, changed or falsified.
>>> Thank you.
>>>
>>> _______________________________________________
>>> Softwires mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/softwires
>>
>>
>>
>> _______________________________________________
>> Softwires mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/softwires
>>
> _______________________________________________
> Softwires mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/softwires

---

From: <[email-masked]>
Date: Wed, 21 Mar 2012 08:23:00 +0100

Dear Stig,

For sure mboned will had the opportunity to review it. No matter where the document is specified if a piece of work is needed.

This is the kind of cross-WG documents that would require some flexibility form the IETF to make progress.

Cheers,
Med 

>De : [email-masked] [mailto:[email-masked]] 
>De la part de Stig Venaas
>Envoyé : mardi 20 mars 2012 21:45
>À : [email-masked]
>Cc : Softwires-wg; MBONED WG; Softwire Chairs; Behcet Sarikaya
>Objet : Re: [MBONED] [Softwires] ask for adoption of 
>>> On Mon, Feb 6, 2012 at 5:33 
>PM,<[email-masked]>  wrote:
>>>>
>>>> Hi,
>>>>
>>>> De : [email-masked] 
>[mailto:[email-masked]] De la
>>>> part de Yong Cui
>_______________________________________________________________
>__________________________________________________________
>>>>
>MBONED mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mboned
>