Subject: [MBONED] MBONED recharter

From: Leonard Giuliano <[email-masked]>
Date: Tue, 13 Mar 2012 14:51:31 -0700

Our current charter states explicitly that MBONED is not intended to be a 
protocol working group.  The spirit of this item has generally tended to 
mean that routing and group membership are outside of scope (though, we've 
broken this in the past, usually when there were no other WGs available to 
accept the work) while operational/tshooting/transition protocols like SSM 
Ping, Mtrace and AMT were within the scope of this Ops WG.

Anyway, we need to update the charter to clarify this distinction to make 
life easier when we request publication for some of our documents.  The 
goal here is NOT to expand the charter for new work, but to accurately 
describe the existing work.

Below is a proposed updated charter.  The only real difference is the 
final item updates and clarifies the "not meant to be a protocol 
development Working Group" item in the old charter.  Also, 3 charter items 
that have already been completed have been eliminated.

Attached is a diff between the old and proposed charters.  Please comment 
on whether you think this looks good or should be modified.

******

The MBONE Deployment Working Group is a forum for coordinating the 
deployment, engineering, and operation of multicast routing protocols and 
procedures in the global Internet. This activity will include, but not be 
limited to:

- Documenting deployment of multicast routing in the global Internet.

- Receive regular reports on the current state of the deployment of 
multicast technology. Create "practice and experience" documents that 
capture the experience of those who have deployed and are deploying 
various multicast technologies.

- Based on reports and other information, provide feedback to other 
relevant working groups.

- Develop mechanisms and procedures for sharing operational information to 
aid in operation of the multicast backbones and interconnects.

-Development of tools and protocols that assist in multicast 
administration, diagnostics, troubleshooting, deployment and transition. 
While development of routing and group membership protocols is out of 
scope, this working group may assist in review and feedback of documents 
in other working groups responsible for such protocols.

---

From: Tina TSOU <[email-masked]>
Date: Tue, 13 Mar 2012 22:43:19 +0000

It looks good to me.

Sent from my iPad

On Mar 13, 2012, at 2:54 PM, "Leonard Giuliano" <[email-masked]> wrote:

> 
> Our current charter states explicitly that MBONED is not intended to be a protocol working group.  The spirit of this item has generally tended to mean that routing and group membership are outside of scope (though, we've broken this in the past, usually when there were no other WGs available to accept the work) while operational/tshooting/transition protocols like SSM Ping, Mtrace and AMT were within the scope of this Ops WG.
> 
> Anyway, we need to update the charter to clarify this distinction to make life easier when we request publication for some of our documents.  The goal here is NOT to expand the charter for new work, but to accurately describe the existing work.
> 
> Below is a proposed updated charter.  The only real difference is the final item updates and clarifies the "not meant to be a protocol development Working Group" item in the old charter.  Also, 3 charter items that have already been completed have been eliminated.
> 
> Attached is a diff between the old and proposed charters.  Please comment on whether you think this looks good or should be modified.
> 
> 
> ******
> 
> The MBONE Deployment Working Group is a forum for coordinating the deployment, engineering, and operation of multicast routing protocols and procedures in the global Internet. This activity will include, but not be limited to:
> 
> - Receive regular reports on the current state of the deployment of multicast technology. Create "practice and experience" documents that capture the experience of those who have deployed and are deploying various multicast technologies.
> 
> - Based on reports and other information, provide feedback to other relevant working groups.
> 
> - Develop mechanisms and procedures for sharing operational information to aid in operation of the multicast backbones and interconnects.
> 
> -Development of tools and protocols that assist in multicast administration, diagnostics, troubleshooting, deployment and transition. While development of routing and group membership protocols is out of scope, this working group may assist in review and feedback of documents in other working groups responsible for such protocols.
> <charter-diff.txt>