Subject: Re: [MBONED] I-D Action: draft-ietf-mboned-64-multicast-address-format-01.txt

From: Stig Venaas <[email-masked]>
Date: Tue, 20 Mar 2012 13:33:36 -0700

Now that we have adopted this, the WG should be aware of
draft-qin-softwire-multicast-prefix-option.

I see this draft will be presented in softwire, but I think it
should be discussed in mboned too. It is not specific to
softwire in any way. Not sure why it is presented there.

One consideration I think should be added, is whether there is a
need to handle different scopes and choosing which v6 scope to
use for a v4 group...

Stig

---

From: <[email-masked]>
Date: Wed, 21 Mar 2012 10:45:43 +0100

Dear Stig,

We presented it in softwire because we have another document in that WG which makes use of this option.

FYI, we presented this draft in softwire last IETF meeting and there was support to adopt it as softwire WG document. A call for adoption confirmation has been also issued in softwire ML (http://www.ietf.org/mail-archive/web/softwires/current/msg03377.html).

There is no doubt we will ask for review, help and inputs from mboned.

Cheers,
Med 

>-----Message d'origine-----
>De : [email-masked] [mailto:[email-masked]] 
>De la part de Stig Venaas
>Envoyé : mardi 20 mars 2012 21:34
>À : [email-masked]
>Objet : Re: [MBONED] I-D Action: 
>draft-ietf-mboned-64-multicast-address-format-01.txt
>
>_______________________________________________
>MBONED mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/mboned
>