Subject: [MBONED] Pre-submission diff for draft-ietf-mboned-auto-multicast-13

From: Greg Bumgardner <[email-masked]>
Date: Thu, 12 Apr 2012 16:04:01 -0700

All,

I've modified the draft to incorporate changes requested/described in 
the e-mails we have exchanged since the Paris session.

I did not necessarily make the changes in the sections originally 
identified in the e-mails, but instead added/reworded text in sections I 
felt were more appropriate.

Please take a look at the diff attached to this e-mail to verify that 
the changes satisfy your requests or address your concerns. If you would 
like a text version of the new document, let me know, and I'll post one 
to the list.

Thanks,

-g.b.

---

From: Greg Bumgardner <[email-masked]>
Date: Thu, 12 Apr 2012 16:37:47 -0700

Here you go.

-g.b.

On 4/12/12 4:17 PM, Lenny Giuliano wrote:
>
> Greg- I'll take a new version.  Want to sit down and read the whole 
> thing and would like the latest.
>
> On Thu, 12 Apr 2012, Greg Bumgardner wrote:
>
>> All,
>>
>> identified in the e-mails, but instead added/reworded text in 
>> sections I felt were more appropriate.
>>
>> the changes satisfy your requests or address your concerns. If you 
>> would like a text version of the new document, let me know, and I'll 
>> post one to the list.
>>
>> Thanks,
>>
>> -g.b.
>>
>

---

From: Gorry Fairhurst <[email-masked]>
Date: Mon, 16 Apr 2012 11:30:02 +0100

Looks good to me. A minor NiT below?

In 7.2.  (IPv4 Address Prefix Allocation for IGMP/MLD Source Addresses)
The new text says:
"ISC has offered 154.7.1/24 for this purpose."
  ^^^

Best wishes,

Gorry

---

From: Kurt Windisch <[email-masked]>
Date: Wed, 18 Apr 2012 14:13:09 -0700

Greg, the changes look good to me.

> 7.2. IPv4 Address Prefix Allocation for IGMP/MLD Source Addresses

Should just be IGMP, right?

Thanks again for the work on this!
--Kurt

-----Original Message-----
From: Greg Bumgardner [mailto:[email-masked]] 
Sent: Thursday, April 12, 2012 4:04 PM
To: Kurt Windisch; [email-masked]; Toerless Eckert
Cc: [email-masked]
Subject: Pre-submission diff for draft-ietf-mboned-auto-multicast-13

All,

I've modified the draft to incorporate changes requested/described in the e-mails we have exchanged since the Paris session.

I did not necessarily make the changes in the sections originally identified in the e-mails, but instead added/reworded text in sections I felt were more appropriate.

Please take a look at the diff attached to this e-mail to verify that the changes satisfy your requests or address your concerns. If you would like a text version of the new document, let me know, and I'll post one to the list.

Thanks,

-g.b.