Subject: Re: [MBONED] Multicast transition work in MBONED

From: Ronald Bonica <[email-masked]>
Date: Tue, 12 Jun 2012 15:56:31 -0400

> 
> Or maybe Lenny's question was intended to generate discussion on the
> draft, and I misinterpreted it as some kind of vote?
> 

Rest assured, nobody is voting. We are simply trying to figure out which use-cases are likely to see deployment. Only the use-cases that will be deployed should motivate protocol work.

                                                        Ron

---

From: Ronald Bonica <[email-masked]>
Date: Thu, 21 Jun 2012 12:59:28 -0400

Simon,

Sorry. The email that I reference was to you and from Bert Manfredi. The two solutions were:

- source the traffic twice, once in IPv4 and again in IPv6
- allow sources to transmit either v4 or v6, and then to do the translation at the destination edge routers, based on whether these edge routers receive IGMP or MLD join reports.

The advantage of the former is that it is simple. The disadvantage is that some streams will traverse some links twice (once in IPv4 and again in IPv6).

The advantage of the later is that it conserves bandwidth. The disadvantage, in Bert's words is "that it is messier".

                                              Ron

> 
> Message: 1
> Date: Thu, 21 Jun 2012 12:28:02 -0400
> From: Simon Perreault <[email-masked]>
> To: [email-masked]
> Subject: Re: [MBONED] Multicast transition work in MBONED
> Message-ID: <[email-masked]>
> Content-Type: text/plain; charset=windows-1252; format=flowed
> 
> On 2012-06-21 12:14, Ronald Bonica wrote:
> > In http://www.ietf.org/mail-archive/web/mboned/current/msg01607.html,
> > Simon Perrault suggests two solutions for 3.4 and 3.5. Does the WG
> > agree that those are the solutions that we should run with?
> >
> > Simon?s solutions can also be applied to use-case 3.2 if we tunnel
> > over non-multicast enabled IPv4 segment. Does everyone agree that
> that
> > is a good idea?
> 
> Maybe it is the wrong URL or the wrong person, but I don't know what
> solutions you're talking about, sorry. Could you please summarize them?
> 
> Thanks,
> Simon
> --