Subject: [MBONED] Fwd: [Softwires] WG last call on draft-ietf-softwire-dslite-multicast-02

From: Marshall Eubanks <[email-masked]>
Date: Thu, 7 Jun 2012 13:30:22 -0400

Sorry for being so late on this, but it occurred to me that this
should be at least posted here, if not last called here.

Regards
Marshall

---------- Forwarded message ----------
From: Yong Cui <[email-masked]>
Date: Sun, May 27, 2012 at 10:34 AM
Subject: [Softwires] WG last call on draft-ietf-softwire-dslite-multicast-02
To: [email-masked]
Cc: Yong Cui <[email-masked]>

Hi folks,

This is a wg last call on draft-ietf-softwire-dslite-multicast-02.
http://datatracker.ietf.org/doc/draft-ietf-softwire-dslite-multicast/

As usual, please send editorial comments to the authors and
substantive comments to the mailing list.

This wg last call will end on June 10 at 12pm EDT.

Yong & Alain

_______________________________________________
Softwires mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/softwires

---

From: Stig Venaas <[email-masked]>
Date: Fri, 08 Jun 2012 11:54:43 -0700

> should be at least posted here, if not last called here.

The draft seems to specify an entirely generic solution for tunneling
IPv4 multicast through an IPv6 multicast network. There is nothing
directly related to dslite in the draft, except that the solution is
also useful for dslite deployments.

Since this is a generic solution, I think it should be reviewed by
people in mboned. So please have a look. It should maybe also go
through WGLC here. It does also discuss translation, so it relates
directly to topics we're discussing in mboned.

Stig

> From: Yong Cui<[email-masked]>
> Cc: Yong Cui<[email-masked]>
>
>
> Hi folks,
>
> Yong&  Alain
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned