Subject: [MBONED] call for MBONED agenda items in Korea

From: Leonard Giuliano <[email-masked]>
Date: Wed, 26 Oct 2016 14:38:22 -0700

We are currently scheduled for 9:30AM on Mon, once again meeting jointly 
with PIM WG.  If you have something you'd like to present, please let the 
chairs know what the draft name is and how much time you would like.

-Lenny and Greg

---

From: "TARAPORE, PERCY S" <[email-masked]>
Date: Wed, 26 Oct 2016 22:53:41 +0000

Assuming that the MBONE Chairs start Last Call ASAP for the latest revision of the Peering Point BCP, we can discuss results at the November meeting.

Percy

-----Original Message-----
From: MBONED [mailto:[email-masked]] On Behalf Of Leonard Giuliano
Sent: Wednesday, October 26, 2016 5:38 PM
To: MBONED WG <[email-masked]>
Subject: [MBONED] call for MBONED agenda items in Korea

We are currently scheduled for 9:30AM on Mon, once again meeting jointly with PIM WG.  If you have something you'd like to present, please let the chairs know what the draft name is and how much time you would like.

-Lenny and Greg

_______________________________________________
MBONED mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mboned