Subject: [MBONED] Last Call: <draft-ietf-mboned-interdomain-peering-bcp-10.txt> (Use of Multicast Across Inter-Domain Peering Points) to Best Current Practice

From: The IESG <[email-masked]>
Date: Wed, 09 Aug 2017 12:17:01 -0700

The IESG has received a request from the MBONE Deployment WG (mboned) to
consider the following document: - 'Use of Multicast Across Inter-Domain
Peering Points'
  <draft-ietf-mboned-interdomain-peering-bcp-10.txt> as Best Current Practice

The IESG plans to make a decision in the next few weeks, and solicits final
comments on this action. Please send substantive comments to the
[email-masked] mailing lists by 2017-08-23. Exceptionally, comments may be
sent to [email-masked] instead. In either case, please retain the beginning of
the Subject line to allow automated sorting.

Abstract

   This document examines the use of Source Specific Multicast (SSM)
   across inter-domain peering points for a specified set of deployment
   scenarios. The objective is to describe the setup process for
   multicast-based delivery across administrative domains for these
   scenarios and document supporting functionality to enable this
   process.

The file can be obtained via
https://datatracker.ietf.org/doc/draft-ietf-mboned-interdomain-peering-bcp/

IESG discussion can be tracked via
https://datatracker.ietf.org/doc/draft-ietf-mboned-interdomain-peering-bcp/ballot/

No IPR declarations have been submitted directly on this I-D.

The document contains these normative downward references.
See RFC 3967 for additional information: 
    rfc2784: Generic Routing Encapsulation (GRE) (Proposed Standard - Legacy stream)
    rfc3810: Multicast Listener Discovery Version 2 (MLDv2) for IPv6 (Proposed Standard - IETF stream)
    rfc7450: Automatic Multicast Tunneling (Proposed Standard - IETF stream)
    rfc4609: Protocol Independent Multicast - Sparse Mode (PIM-SM) Multicast Routing Security Issues and Enhancements (Informational - IETF stream)
    rfc4271: A Border Gateway Protocol 4 (BGP-4) (Draft Standard - IETF stream)
    rfc4604: Using Internet Group Management Protocol Version 3 (IGMPv3) and Multicast Listener Discovery Protocol Version 2 (MLDv2) for Source-Specific Multicast (Proposed Standard - IETF stream)
    rfc3376: Internet Group Management Protocol, Version 3 (Proposed Standard - IETF stream)

---

From: [email-masked]
Date: Wed, 23 Aug 2017 16:05:13 +0200

Dear all,

I have a specific comment regarding to this document. It states (third 
bullet in page 5) that the multicast traffic to be inter-exchanged via 
the peering point is the one generated locally, in this case by AD-1 ("a 
service provider controls one or more application sources in AD-1 ..."). 
So it does not consider the situation where one carrier may act as 
(multicast) transit provider. In other words, a scenario where AD-3 
could obtain via AD-2 the multicast traffic generated by AD-1.

Maybe I’m wrong, but in my understanding the scenarios and methods 
described in the draft could permit such transit scenario, but no 
statement is done to clarify if it is feasible or not. It can be 
interesting to clarify this point in the final version of the document.

Thanks

Luis M. Contreras

El 2017-08-09 21:17, The IESG escribió:
>     rfc4609: Protocol Independent Multicast - Sparse Mode (PIM-SM)
> Multicast Routing Security Issues and Enhancements (Informational -
> IETF stream)
>     rfc4604: Using Internet Group Management Protocol Version 3
> (IGMPv3) and Multicast Listener Discovery Protocol Version 2 (MLDv2)
> for Source-Specific Multicast (Proposed Standard - IETF stream)
> _______________________________________________
> MBONED mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mboned

-- 
___________________________________________

Luis M. Contreras
[email-masked]
[email-masked]