Subject: [mediactrl] Media Control web site

From: "Burger, Eric" <[email-masked]>
Date: Mon, 7 Nov 2005 22:38:27 GMT

Is somewhat up:

http://flyingfox.snowshore.com/i-d/mediactrl

--------------------------
Ubiquity Software does not control or endorse the content, messages or information found in this mail list and it specifically disclaims any liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any communications in violation of the Terms and Conditions of Use for this website or as otherwise deemed improper.

---

From: "Adnan Saleem" <[email-masked]>
Date: Tue, 8 Nov 2005 03:55:43 GMT

thanks Eric, its quite helpful to consolidate all the
relevant material in one place.

In the Relevant Drafts section, we should add MSML also.

Adnan

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Burger,
Eric
Sent: November 7, 2005 2:45 PM
To: [email-masked]
Subject: [mediactrl] Media Control web site

Is somewhat up:

--------------------------
Ubiquity Software does not control or endorse the content, messages or
information found in this mail list and it specifically disclaims any
liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any
communications in violation of the Terms and Conditions of Use for this
website or as otherwise deemed improper.