Subject: [mediactrl] Better BOF Time

From: "Burger, Eric" <[email-masked]>
Date: Mon, 26 Jun 2006 18:07:15 +0100

Any conflicts for Wednesday at 3pm?  If this works, we can meet 3-5, and
if we're not sick of each other, we can do dinner after the plenary.

1510-1610 Afternoon Session II
Room 519A	APP	atompub	Atom Publishing Format and Protocol WG
Room 513C-F	INT	mipshop	Mobility for IP: Performance, Signaling
and Handoff Optimization WG
Room 515	OPS	grow	Global Routing Operations WG
Room 518AB	RTG	pim	Protocol Independent Multicast WG
Room 519B	SEC	isms	Integrated Security Model for SNMP WG
Room 513B	TSV	ips	IP Storage WG

1610-1700 Afternoon Refreshment Break - Foyer 500D
1610-1700 PGP Session
Room 513B		pgp	PGP Key Signing

--------------------------
Ubiquity Software does not control or endorse the content, messages or information found in this mail list and it specifically disclaims any liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any communications in violation of the Terms and Conditions of Use for this website or as otherwise deemed improper.

---

From: Cullen Jennings <[email-masked]>
Date: Mon, 26 Jun 2006 22:20:17 +0100

There is a 50/50 possibility that xcon will get moved to the wed and  
thur afternoon session II slots

On Jun 26, 2006, at 10:09 AM, Burger, Eric wrote:

Any conflicts for Wednesday at 3pm?  If this works, we can meet  
3-5, and

--------------------------
Ubiquity Software does not control or endorse the content, messages  
or information found in this mail list and it specifically  
disclaims any liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any  
communications in violation of the Terms and Conditions of Use for  
this website or as otherwise deemed improper.

---

From: "Dolly, Martin C, ALABS" <[email-masked]>
Date: Tue, 27 Jun 2006 18:11:00 +0100

Ok with me. 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Burger,
Eric
Sent: Monday, June 26, 2006 1:10 PM
To: [email-masked]
Subject: [mediactrl] Better BOF Time

--------------------------
Ubiquity Software does not control or endorse the content, messages or
information found in this mail list and it specifically disclaims any
liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any
communications in violation of the Terms and Conditions of Use for this
website or as otherwise deemed improper.