Subject: RE: [mediactrl] Naked SIP or Always Have Control?

From: "Even, Roni" <[email-masked]>
Date: Mon, 26 Jun 2006 12:44:26 +0100

Chris,
I understand this, but isn't it the Application server problem to
prevent it in the first place and not the protocol.
Roni

> -----Original Message-----
> From: Chris Boulton [mailto:[email-masked]]
> Sent: Monday, June 26, 2006 2:44 PM
> To: Dolly, Martin C, ALABS; Even, Roni; Burger, Eric;
> [email-masked]
> Subject: RE: [mediactrl] Naked SIP or Always Have Control?
> 
> 
> Simple question:
> 
> Assuming that all the AS and MS are in the Secure Trusted domain of
our
> network, how does 'b get to tap into 'a's conference???
> 
> 
> [Chris Boulton] Two companies services MIGHT be hosted on a single AS
> e.g. could be a web service.  I think Eric just wants to make sure
that
> company A does not have the ability to issue a valid command on the
> control channel for a conference that has been explicitly created by
> company B.  All that the secure connection (TLS) provides you with is
an
> assertion that the connection entity is valid - not who is issuing
> commands.
> 
> Chris.
> 
> 
> 
> Information contained in this e-mail and any attachments are intended
for
> the use of the addressee only, and may contain confidential
information of
> Ubiquity Software Corporation.  All unauthorized use, disclosure or
> distribution is strictly prohibited.  If you are not the addressee,
please
> notify the sender immediately and destroy all copies of this email.
> Unless otherwise expressly agreed in writing signed by an officer of
> Ubiquity Software Corporation, nothing in this communication shall be
> deemed to be legally binding.  Thank you.

--------------------------
Ubiquity Software does not control or endorse the content, messages or information found in this mail list and it specifically disclaims any liability with regard to these communications.
Ubiquity Software reserves the right the restrict access to any communications in violation of the Terms and Conditions of Use for this website or as otherwise deemed improper.

---

From: "Dolly, Martin C, ALABS" <[email-masked]>
Date: Mon, 26 Jun 2006 12:53:41 +0100

Roni, 

I agree,

Martin 

-----Original Message-----
From: Even, Roni [mailto:[email-masked]] 
Sent: Monday, June 26, 2006 7:47 AM
To: Chris Boulton; Dolly, Martin C, ALABS; Burger, Eric;

Chris,

our
that
an
for
information of
please