Subject: [mediactrl] Control Framework

From: "Chris Boulton" <[email-masked]>
Date: Mon, 19 Jun 2006 11:11:09 +0100

<span lang=EN-GB style='font-size:
10.0pt;font-family:Arial'>Hi All,

<span lang=EN-GB style='font-size:
10.0pt;font-family:Arial'> 

<span lang=EN-GB style='font-size:
10.0pt;font-family:Arial'>I’m planning on submitting a new version of the
Control Framework.  This will include some minor changes due to feedback
received on this list.  If anyone wishes to provide additional feedback or
changes to be included in this version then please let me know as soon as
possible.  The latest version can be found here <a rel="nofollow"
href="http://www.ietf.org/internet-drafts/draft-boulton-sip-control-framework-02.txt">http://www.ietf.org/internet-drafts/draft-boulton-sip-control-framework-02.txt.

<span lang=EN-GB style='font-size:
10.0pt;font-family:Arial'> 

<span lang=EN-GB style='font-size:
10.0pt;font-family:Arial'>Best Regards,

<span lang=EN-GB style='font-size:
10.0pt;font-family:Arial'> 

<span lang=EN-GB style='font-size:
10.0pt;font-family:Arial'>Chris.

<span lang=EN-GB style='font-size:
10.0pt;font-family:Arial'> 

Information contained in this e-mail and any attachments are intended for the use of the addressee only, and may contain confidential information of Ubiquity Software Corporation. All unauthorized use, disclosure or distribution is strictly prohibited.  If you are not the addressee, please notify the sender immediately and destroy all copies of this email.  Unless otherwise expressly agreed in writing signed by an officer of Ubiquity Software Corporation, nothing in this communication shall be deemed to be legally binding. Thank-you

---

From: "Sasha Ruditsky" <[email-masked]>
Date: Mon, 19 Jun 2006 17:12:09 +0100

Hi 
Chris,
<SPAN 
class=565510616-19062006> 
<FONT color=#0000ff 
size=2>In the textual description to the example (sec 13) the Control 
Framework Messages direction is not always correct.
I mean 
it is always: Control Server-->Control Client 
(Control Framework Message):
<SPAN 
class=565510616-19062006> 
<SPAN 
class=565510616-19062006>Regards.
<SPAN 
class=565510616-19062006>Sasha

From: [email-masked] 
[mailto:[email-masked]] On Behalf Of Chris 
BoultonSent: Monday, June 19, 2006 6:14 AMTo: 
[email-masked]: [mediactrl] Control 
Framework

<SPAN lang=EN-GB 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">Hi All,
<SPAN lang=EN-GB 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial"> 
<SPAN lang=EN-GB 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">I’m planning on submitting a new 
version of the Control Framework.  This will include some minor changes due 
to feedback received on this list.  If anyone wishes to provide additional 
feedback or changes to be included in this version then please let me know as 
soon as possible.  The latest version can be found here <A rel="nofollow" 
href="http://www.ietf.org/internet-drafts/draft-boulton-sip-control-framework-02.txt">http://www.ietf.org/internet-drafts/draft-boulton-sip-control-framework-02.txt.
<SPAN lang=EN-GB 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial"> 
<SPAN lang=EN-GB 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">Best Regards,
<SPAN lang=EN-GB 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial"> 
<SPAN lang=EN-GB 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial">Chris.
<SPAN lang=EN-GB 
style="FONT-SIZE: 10pt; FONT-FAMILY: Arial"> <FONT 
face=Verdana size=1 colour="#cccccc">Information contained in this e-mail and 
any attachments are intended for the use of the addressee only, and may contain 
confidential information of Ubiquity Software Corporation. All unauthorized use, 
disclosure or distribution is strictly prohibited.  If you are not the 
addressee, please notify the sender immediately and destroy all copies of this 
email.  Unless otherwise expressly agreed in writing signed by an officer 
of Ubiquity Software Corporation, nothing in this communication shall be deemed 
to be legally binding. Thank-you

---

From: "Even, Roni" <[email-masked]>
Date: Tue, 20 Jun 2006 08:52:32 +0100

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>Chris,

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>I did give my feedback but I would like to
suggest that you will not take out any sections from the current documents until
we discuss the required set of documents that will be written for the general
architecture (not packages)

<span style='font-size:
10.0pt;font-family:Arial;color:navy'>Roni

<span style='font-size:
10.0pt;font-family:Arial;color:navy'> 

<font size=3
face="Times New Roman">

<span style='font-size:10.0pt;
font-family:Tahoma;font-weight:bold'>From:<font size=2
face=Tahoma>
[email-masked]
[mailto:[email-masked]] <span style='font-weight:
bold'>On Behalf Of Chris Boulton
Sent: Monday, June 19, 2006 1:14
PM
To:
[email-masked]
Subject: [mediactrl] Control
Framework

<span style='font-size:
12.0pt'> 

<span style='font-size:
12.0pt'>

<span
style='font-size:7.5pt;font-family:Verdana'>Information contained in this
e-mail and any attachments are intended for the use of the addressee only, and
may contain confidential information of Ubiquity Software Corporation. All unauthorized
use, disclosure or distribution is strictly prohibited.  If you are not
the addressee, please notify the sender immediately and destroy all copies of
this email.  Unless otherwise expressly agreed in writing signed by an
officer of Ubiquity Software Corporation, nothing in this communication shall
be deemed to be legally binding. Thank-you