Subject: [MEDIACTRL] Error in section 6.2.5. Subscriptions and notifications (draft-ietf-mediactrl-ivr-control-package-04)

From: Jean-Francois Bertrand <[email-masked]>
Date: Tue, 3 Feb 2009 14:57:56 -0800

The example in section 6.2.5 show the <subcribe> element inside the <dialog>.  If I'm correct, it should have been a child of the <dialogstart> element.

The valid syntax should have been like this:

   <mscivr version="1.0" xmlns="urn:ietf:params:xml:ns:msc-ivr">
    <dialogstart connectionid="7HDY839~HJKSkyHS">
     <dialog repeatCount="0">
       <collect maxdigits="2"/>
     </dialog>
     <subscribe>
       <dtmfsub matchmode="collect"/>
     </subscribe>
    </dialogstart>
   </mscivr>

Can you validate if this is correct?

thanks
Jean-François Bertrand, ing.
Sr. Software Designer
BroadSoft, Inc.
Montreal, Qc, Canada

---

From: "McGlashan, Scott" <[email-masked]>
Date: Fri, 13 Feb 2009 16:02:33 +0000

Yes, you are correct. Fixed in next version.

Thanks

Scott

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jean-Francois Bertrand
Sent: Tuesday, February 03, 2009 23:58
To: [email-masked]
Subject: [MEDIACTRL] Error in section 6.2.5. Subscriptions and notifications (draft-ietf-mediactrl-ivr-control-package-04)

thanks
Jean-François Bertrand, ing.
Sr. Software Designer
BroadSoft, Inc.
Montreal, Qc, Canada
_______________________________________________
MEDIACTRL mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mediactrl
Supplemental Web Site:
http://www.standardstrack.com/ietf/mediactrl