Subject: Another conflicting signal ID

From: Naren Tulpule <[email-masked]>
Date: Thu, 21 Sep 2000 11:10:58 -0700

Hi,
  the tonegen package has signal ID pt (for playtone), 0x0001.
Call progress tones generator (cg, which extends tonegen) has pt (0x0036) as
payphone recognition tone.
Can we change payphone recognition tone ID to prt so that
cg/pt means playtone
cg/prt means play payphone recognition tone?

-- Naren.
These views and opinions are mine alone, not those of Intel    (yet ;-)
Narendra C. Tulpule SMTS, Trillium (an Intel company)
Ph: +1-310-442-9222              Fax: +1-310-442-1162
12100 Wilshire Bl #1800         Los Angeles, CA 90025

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 21 Sep 2000 14:25:34 -0400

Yes, I think we should.

Brian

> -----Original Message-----
> From: Naren Tulpule [mailto:[email-masked]]
> Sent: Thursday, September 21, 2000 2:11 PM
> To: [email-masked]
> Subject: Another conflicting signal ID
>
>
> Hi,