Subject: Re: Profiles in Service Change

From: Tom-PT Taylor <[email-masked]>
Date: Wed, 6 Sep 2000 10:08:34 -0400

When I raised the issue last spring the response was to wait until we got
more experience and had a better handle on requirements before playing with
the syntax.

> -----Original Message-----
> From: Flemming Andreasen [mailto:[email-masked]]
> Sent: Wednesday, September 06, 2000 10:01 AM
> To: [email-masked]
> Subject: Re: Profiles in Service Change
>
>
> Michael P DiGioia wrote:
>
> > Brian,
> >
> > > > So does that mean that nobody can make an MG which
> supports more than
> > > > one profile? :-)
> >
> > >One way to get around the limitation is to try to get
> > >service using the most "featurefull" profile.  If you fail
> > >to find an MGC that can serve that profile, try again with
> > >a different profile.
> >
> > I agree. I believe the point is that any one MG can support
> one or more
> > profile, however, once the most featurefull profile is
> found to be accepted
> > by an MGC, use it.
>
> I disagree as Brian's comments assumes a meaningful ordering
> relation between
> (at least a resonable subset of) profiles based on some set
> of features
> supported. I don't see that. Christian's proposal of allowing
> a listing of
> profiles seemed pretty good to me - what was wrong with this again ?
>
> -- Flemming
>
> >
> >
> > What we build into our IpPhone MG is our choice. I don't
> believe this limits
> > us in any way. If so, how?
> >
> > /mpd
>
> --
> Flemming Andreasen
> Cisco Systems
>

---

From: Christian Groves <[email-masked]>
Date: Thu, 7 Sep 2000 10:32:56 +1100

G'Day Tom,

Well I think we're pretty much on the road to finding out the
requirements becuase the MSF and ITU plus other bodies are looking at
profiles.

Cheers, Christian