Subject: Location of Mike Kallas and Zacharias Bilalis

From: Chip Sharp <[email-masked]>
Date: Fri, 8 Sep 2000 15:34:09 -0400

Sorry about the query.

Does anyone have the email address of Mike and Zacharias?
listserv doesn't respond to "who".

They are the current authors of the NAS Package.

Thanks,
Chip

-------------------------------------------------------------------
Chip Sharp                       Consulting Engineering
Cisco Systems
Reality - Love it or Change it.
http://www.netaid.org
-------------------------------------------------------------------

---

From: Tom-PT Taylor <[email-masked]>
Date: Fri, 8 Sep 2000 15:52:10 -0400

They have both moved on from their previous employers.  I am writing another
draft of that document even as we "speak".

> -----Original Message-----
> From: Chip Sharp [mailto:[email-masked]]
> Sent: Friday, September 08, 2000 3:34 PM
> To: [email-masked]
> Subject: Location of Mike Kallas and Zacharias Bilalis
>
>
> Sorry about the query.
>