Subject: Megaco - benifits

From: Paddu Melanahalli <[email-masked]>
Date: Tue, 5 Sep 2000 15:52:27 -0700

Hi,
   Does any body have some presentation/general purpose
   material which will explain the benifits of using
   H.248? Or point me some web sites....

Thanks in advance
Paddu
--
                Enthusiasm
You can do anything... if you have Enthusiasm.
Enthusiasm is the yeast makes your hopes rise to the stars.
Enthusiasm is the sparkle in you eyes.
Enthusiasm   with it there is accomplishment,
                       without it there are only alibis
                                     --- Henry Ford's motto
________________________________________________________

C i s c o  S y s t e m s.  Paddu Melanahalli, NSSU
Voice:(408)525 5236 Fax: (408)527 1568  Pgr:(408)788 8275
 Email: [email-masked]
________________________________________________________

---

From: Tom-PT Taylor <[email-masked]>
Date: Wed, 6 Sep 2000 09:06:35 -0500

Bearing in mind Flemming's comments, you can reach this document in the
Megaco E-mail list archives by going to
http://standards.nortelnetworks.com/archives/megaco.html
then selecting November 1999,
then scrolling down to the "White paper ..." thread near the bottom of the
page and selcting that,
then finally, selecting the first E-mail in that thread and clicking on the
link to the actual document within that E-mail.

-----Original Message-----
From: Taylor, Tom-PT [NORSE:B901:EXCH]
Sent: Tuesday, September 05, 2000 8:43 PM
To: [email-masked]
Subject: Re: Megaco - benifits

Hughes Software Systems put out a good paper almost a year ago.  (Thread
"White paper on MGCP vs MEGACO - Final version", [email-masked], 2 Nov
1999.  It is available in the Megaco list archives.

> -----Original Message-----
> From: Paddu Melanahalli [mailto:[email-masked]]
> Sent: Tuesday, September 05, 2000 6:52 PM
> To: [email-masked]
> Subject: Megaco - benifits
>
>
> Hi,