Subject: TCP svc failure detection in H248

From: Shlomo Kabaz ECItelecom <[email-masked]>
Date: Sun, 24 Sep 2000 16:49:32 +0300

Hi , all.
Could anyone tell  what would be the mechanism someone should use for
detection of TCP svc failure when is
used as a transport layer for the H248 protocol . Are there any mechanisms
which are H248 standard or we
should envent a propriatry  "keep alive"  mechanism ?

regards , Shlomo ECI .

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 25 Sep 2000 09:33:11 -0400

Hmmm, we talked about a generic event on a timer that would
be a heartbeat.  Seems to not have made it to the root package.

There are lots of NOP possibilities.  You can just send one
periodically and see if you get a reply.  Doesn't need
standardization since the MGC can do it.  An MG can send
a NOP ServiceChange for the other direction if it wishes.

Brian

> -----Original Message-----
> From: Shlomo Kabaz ECItelecom [mailto:[email-masked]]
> Sent: Sunday, September 24, 2000 9:50 AM
> To: [email-masked]
> Subject: TCP svc failure detection in H248
>
>
> Hi , all.

---

From: Tom-PT Taylor <[email-masked]>
Date: Wed, 27 Sep 2000 16:32:52 -0500

I don't think this belongs in a package -- it should have been part of the
advice in Annex D.  Anyway, as you say, it isn't necessary to standardize
anything since the protocol already supports the necessary no-op
possibilities.

> From: Rosen, Brian [mailto:[email-masked]]
> Sent: Monday, September 25, 2000 9:33 AM
> Subject: Re: TCP svc failure detection in H248
>
>