Subject: subtractRequest in ABNF

From: "Prozan, Rakefet" <[email-masked]>
Date: Sun, 24 Sep 2000 11:15:19 +0300

Hi all,
Can someone explain , please , the ["W-"] in subtractRequest and
auditRequest
in ABNF?

   subtractRequest      =  ["W-"] SubtractToken EQUAL TerminationID
                           [ LBRKT auditDescriptor RBRKT]

   auditRequest         = ["W-"] (AuditValueToken / AuditCapToken )
                        EQUAL TerminationID LBRKT auditDescriptor RBRKT

I didn't find any explanation in the protocol text.

Thanks in advance,
--
Rakefet Prozan,
Team Manager, S/W Development
ATS SBU
Telrad Networks
ESN 828-3043   Email:[email-masked]

                                       """
                                     -(o o)-
+---------------------------------oOO--(_)--OOo--------------+

                               .oooO         Oooo.
-------------------------------(   )---------(   )------------
                                \ (           ) /
                                 \_)         (_/

Have fun !!!

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 25 Sep 2000 09:29:34 -0400

W- indicates wildcard response.  Only one response will be
generated which is the union of all the values of all the
matched terminationIds.  Normally, a wildcard returns a
unique value for each matched terminationId.

See section 6.2.2

Since this has come up a couple of times, we need some
more obvious statements about it.  Perhaps the ABNF can
have a comment that states
"W-" indicates wildcard response, see section 6.2.2

Brian

> -----Original Message-----
> From: Prozan, Rakefet [mailto:[email-masked]]
> Sent: Sunday, September 24, 2000 4:15 AM
> To: [email-masked]
> Subject: subtractRequest in ABNF
>
>
> Hi all,