Subject: Parameter name vs ID

From: Naren Tulpule <[email-masked]>
Date: Wed, 20 Sep 2000 15:10:09 -0700

Hi,
        in the RTP package, E.12.2 ObservedEventsDescriptor parameter we
have
ParameterName: rtppayload
ParameterID: rtppltype, 0x01
        What's the difference? If there is none, will it be specified as
rtp/pltrans { rtppltype = ... or
rtp/pltrans { rtppayload = ... ?

-- Naren.
These views and opinions are mine alone, not those of Intel    (yet ;-),
Narendra C. Tulpule SMTS, Trillium (an Intel company)
Ph: +1-310-442-9222              Fax: +1-310-442-1162
12100 Wilshire Bl #1800         Los Angeles, CA 90025

---

From: "Rosen, Brian" <[email-masked]>
Date: Thu, 21 Sep 2000 09:16:30 -0400

It's an unfortunate, and overlooked choice of terms.
Had I noticed it, I would have made suggestions to fix it.

Given the text, the correct answer is:
 rtp/pltrans { rtppltype =

We should probably change the name of the parameter to
"Payload Type"

It should have had an id like "plt" or something similar.

Brian

> -----Original Message-----
> From: Naren Tulpule [mailto:[email-masked]]
> Sent: Wednesday, September 20, 2000 6:10 PM
> To: [email-masked]
> Subject: Parameter name vs ID
>
>
> Hi,