Subject: Multiple instances of property param.

From: Madhu Babu <[email-masked]>
Date: Fri, 15 Sep 2000 19:42:37 +0530

In Annex B. The ABNF grammar specifies that the production for
terminationStateParm as follows.

   ; at-most-once per item
     terminationStateParm =
          (propertyParm /
          serviceStates /
          eventBufferControl )

 But if MGC intends to modify two properties this cannot be done.
The comment should be modified that except for propertyParm
other can occur atmost once. In Binary this is taken careof.

This is true in case of localControlDescriptor also.

Regards
-Madhubabu
Hughes Software Systems.

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 15 Sep 2000 10:52:26 -0400

I think that the intention of the phrase "per item" covers
the circumstance you describe.  That is, you may have two
propertyParms, but you cannot have the same parm twice.

Brian

> -----Original Message-----
> From: Madhu Babu [mailto:[email-masked]]
> Sent: Friday, September 15, 2000 10:13 AM
> To: [email-masked]
> Subject: Multiple instances of property param.
>
>