Subject: MGC to MGC interaction

From: S Viswanatha <[email-masked]>
Date: Tue, 26 Sep 2000 11:04:12 +0530

Hello,

 I am relatively new to this field. Recently started studying Megaco and
related protocols.
I wanted to know whether Megaco/H.248 addresses the issue of MGC to MGC
interaction
in a distributed call agents environment. If some can guide me by providing
few tips and links
then it would be very helpful.

Thanx
Viswa

__________________________________________________
Do You Yahoo!?
Talk to your friends online with Yahoo! Messenger.
http://im.yahoo.com

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 26 Sep 2000 08:54:03 -0400

Megaco is an MG to MGC protocol, and thus has no
influence on what happens with MGC to MGC signalling.
To the contrary, Megaco tries hard to be MGC-MGC
agnostic.

Brian

> -----Original Message-----
> From: S Viswanatha [mailto:[email-masked]]
> Sent: Tuesday, September 26, 2000 1:34 AM
> To: [email-masked]
> Subject: MGC to MGC interaction
>
>
> Hello,
>