Subject: TerminationID in ASN1

From: SSM <[email-masked]>
Date: Thu, 7 Sep 2000 18:33:02 +0530

Hi,
With reference to text in section 6.2.2
" ........The TerminationIDs may be chosen to have structure.  For
   instance, a TerminationID may consist of trunk group and a trunk
   within the group."

If  a MG has one TDM termination (w.r.t ABNF) the above
statement can be achieved.as follows:
T1/2 , T1/2 etc.

How is the same achieved in ASN1 ?

Thanks in advance
-sanjeev

---

From: Tom-PT Taylor <[email-masked]>
Date: Thu, 7 Sep 2000 09:38:16 -0500

Reserve ranges of the high-order portion of the terminationId to designate
the termination type and group, and use the remaining bits to designate the
individual termination.

> -----Original Message-----
> From: SSM [mailto:[email-masked]]
> Sent: Thursday, September 07, 2000 9:03 AM
> To: [email-masked]
> Subject: TerminationID in ASN1
>
>
> Hi,