Subject: Validity of descriptor info.

From: Madhu Babu <[email-masked]>
Date: Fri, 15 Sep 2000 19:42:24 +0530

If a termination T1 is taken out of service using Service change command (say in
case of graceful method) it is true that media connections (if established
earlier) become active if the termination is brought back to service (subtract
is not sent for the same termination)
Regards.
-Madhubabu
Hughes Software Systems.

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 15 Sep 2000 10:49:09 -0400

Yes, unfortunately so.  The MGC SHOULD bring down the
connections in the case of graceful, but if it does not,
the MG would have to try to reestablish them.

This is probably worthy of mention in the implementers guide.

I wonder if in future versions, we should state that the
MGC MUST subtract connections, and if they are not, they are
treated as "forced" by the MG.

Brian

> -----Original Message-----
> From: Madhu Babu [mailto:[email-masked]]
> Sent: Friday, September 15, 2000 10:12 AM
> To: [email-masked]
> Subject: Validity of descriptor info.
>
>