Subject: Signal application query.

From: Madhu Babu <[email-masked]>
Date: Fri, 15 Sep 2000 19:43:02 +0530

If signal X is being played on termination T1 and if signal descriptor is
recieved for the same termination with X signal in it without keepactive flag
what is the expectation of MGC in this case. Since protocol only talks about
continuation of the signal if already playing when keepactive flag is ON. No
text is given if the same signal is received without keepactive flag?
Regards,
-Madhubabu
Hughes Software Systems.

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 15 Sep 2000 11:00:53 -0400

It "starts over".  For some continuous tone, that's the
same as with keepActive.  For something like an announcement,
it starts again.

Brian

> -----Original Message-----
> From: Madhu Babu [mailto:[email-masked]]
> Sent: Friday, September 15, 2000 10:13 AM
> To: [email-masked]
> Subject: Signal application query.
>
>