Subject: Re: Megaco - benifits

From: Tom-PT Taylor <[email-masked]>
Date: Tue, 5 Sep 2000 19:43:15 -0500

Hughes Software Systems put out a good paper almost a year ago.  (Thread
"White paper on MGCP vs MEGACO - Final version", [email-masked], 2 Nov
1999.  It is available in the Megaco list archives.

> -----Original Message-----
> From: Paddu Melanahalli [mailto:[email-masked]]
> Sent: Tuesday, September 05, 2000 6:52 PM
> To: [email-masked]
> Subject: Megaco - benifits
>
>
> Hi,
>    Does any body have some presentation/general purpose
>    material which will explain the benifits of using
>    H.248? Or point me some web sites....
>
> Thanks in advance
> Paddu
> --
>                 Enthusiasm
> You can do anything... if you have Enthusiasm.
> Enthusiasm is the yeast makes your hopes rise to the stars.
> Enthusiasm is the sparkle in you eyes.
> Enthusiasm   with it there is accomplishment,
>                        without it there are only alibis
>                                      --- Henry Ford's motto
> ________________________________________________________
>
> C i s c o  S y s t e m s.  Paddu Melanahalli, NSSU
> Voice:(408)525 5236 Fax: (408)527 1568  Pgr:(408)788 8275
>  Email: [email-masked]
> ________________________________________________________
>

---

From: Flemming Andreasen <[email-masked]>
Date: Wed, 6 Sep 2000 09:48:34 -0400

Hmm, first of all this paper contains several misunderstandings about MGCP,
and secondly it's not quite up to date as far as Megaco is concerned.

If you are interested in another and more recent MGCP/Megaco comparisons, you
may want to look at pulver.com. I gave a presentation on this subject in the
VON 2000 Developer's Conference. If you are interested in decomposed gateways
in general, Pulver has loads of presentations available on this subject as
well.

-- Flemming

--
Flemming Andreasen
Cisco Systems