Subject: reply for audit value

From: Satish Chowdhury <[email-masked]>
Date: Tue, 19 Sep 2000 12:21:45 +0530

Hi All,

        Section 7.2.5 of the document contains the following text
In audit value
   "TerminationID may be specific or wildcarded. If the wildcard matches

   more than one TerminationID, all possible matches are attempted,
   with results reported for each one. ...."

   "If a wildcarded  response is requested, only one command return is
generated, with
   the contents containing the union of the values of all Terminations
   matching the wildcard."

  My problem is w.r.t 1st statement . Neither  ASN.1 or ABNF specifies
any way of sending the list of audit reply for the matched Terminations
which will specify each terminationId and descriptors assoicated with
it.

    Is there a problem in syntax or am I missing something ?.

 Thanks in advance,
       Satish .

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 19 Sep 2000 09:46:58 -0400

You get a "complete" response, including the terminationId.
This looks like multiple actions.
Something like

Context=1{AuditValue=termA{Packages{a,b}},
          AuditValue=termB{Packages{a,c}}}

Brian

> -----Original Message-----
> From: Satish Chowdhury [mailto:[email-masked]]
> Sent: Tuesday, September 19, 2000 2:52 AM
> To: [email-masked]
> Subject: reply for audit value
>
>
> Hi All,
>