Subject: Loopback mode of a fixed Termination

From: "Sean Leahy" <[email-masked]>
Date: Fri, 29 Jun 2001 09:07:52 +0100

Brian,
     Can you confirm that if a fixed Termination A with a mode of Loopback, is
in an H.248 Context (default star topology) that also contains an ephemeral in
send only mode, connected across the network to C then (all being equal at C's
end) C should hear the data being sent from A to A ?

     Thanks,
     Sean

---

From: "Rosen, Brian" <[email-masked]>
Date: Fri, 29 Jun 2001 13:16:59 -0400

Hmm, seem to have missed that.

It's not entirely clear to me.  There are a couple of hints in the text that
suggest that
indeed it does.  The most telling is:
     If the Mode property of the LocalControl descriptor is RecvOnly, 
     SendRecv, or Loopback, the MG must be prepared to receive media 
     encoded according to any of the alternatives included in its 
     response to the MGC. 
I would say that yes, loopback implies data is sent towards the Context.
Inactive or RecieveOnly would not.

Anyone got a different opinion?

Brian

>  -----Original Message-----
> From: 	Leahy, Sean  
> Sent:	Friday, June 29, 2001 12:00 PM
> To:	Rosen, Brian
> Subject:	Loopback mode of a fixed Termination
> 
> Brian,
> 	Have you seen this question ?
> 
> 	Sean
> ---------------------- Forwarded by Sean Leahy/MAIN/MC1 on 29/06/2001
> 16:59 ---------------------------
> 
>  <<...OLE_Obj...>> 
> From: Sean Leahy On: 29/06/2001 09:07:52
> 
> To:	Brian Rosen/MAIN/MC1@MSEXCH
> cc:	[email-masked] 
> 
> Subject:	Loopback mode of a fixed Termination
> 
> Brian,
> 	Can you confirm that if a fixed Termination A with a mode of
> Loopback, is in an H.248 Context (default star topology) that also
> contains an ephemeral in send only mode, connected across the network to C
> then (all being equal at C's end) C should hear the data being sent from A
> to A ?
> 
> 	Thanks,
> 	Sean
> 
>