Subject: RE: empty digit map

From: Nurit Shenhar <[email-masked]>
Date: Wed, 13 Jun 2001 09:08:44 +0200

Troy

A digit map is deleted by sending a digitMapDescriptor of the form:
DigitMap=Name . This command will delete the digitMap from the termination.
Is that what you wanted?

Nurit

-----Original Message-----
From: Troy Cauble [mailto:[email-masked]]
Sent: Tuesday, June 12, 2001 11:47 PM
To: MEGACO list
Subject: empty digit map

Don't we need the ability to clear a digit map?

The currently allowable encoding that is closest
to being "empty" is "{([])}" as in:

DigitMap = Name {([])} 

Do we need a simpler representation for an empty
digit map descriptor?

-troy

---

From: Troy Cauble <[email-masked]>
Date: Wed, 13 Jun 2001 08:25:32 -0400

> DigitMap=Name . This command will delete the digitMap from the termination.

I thought that form was for referencing previously
defined digitMaps.  As in you could pre-load 3 digitMaps
with different names and then select among them.

-troy