Subject: RE: IG 6.79 "Cancelling Event Detection" breaks ABNF

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 7 Jun 2001 17:50:28 -0400

It's simple: if the terminationAudit is in a reply, these are empty
descriptors; if it's in a request, they are auditItems.

-----Original Message-----
From: Troy Cauble [mailto:[email-masked]]
Sent: Thursday, June 07, 2001 11:46 AM
...

(That is, when parsing a terminationAudit, you can't tell if an 
EventsToken is an empty eventsDescriptor or an auditItem.)

...

---

From: Troy Cauble <[email-masked]>
Date: Thu, 07 Jun 2001 18:41:04 -0400

A terminationAudit is always in a reply.

> Tom-PT Taylor wrote: