Subject: empty digit map

From: Troy Cauble <[email-masked]>
Date: Tue, 12 Jun 2001 17:47:16 -0400

Don't we need the ability to clear a digit map?

The currently allowable encoding that is closest
to being "empty" is "{([])}" as in:

DigitMap = Name {([])} 

Do we need a simpler representation for an empty
digit map descriptor?

-troy

---

From: [email-masked]
Date: Tue, 12 Jun 2001 21:00:52 -0400

Hi List,

Was it the only reason to have *((DIGIT "-" DIGIT) / digitMapLetter)
instead of 1*((DIGIT "-" DIGIT) / digitMapLetter), simply for
empty digit map value?
A digit map range of nothing makes little sense.

Thanks,
Shihchang

Troy Cauble <[email-masked]>@pit.comms.marconi.com on 06/12/2001 05:47:16
PM

Please respond to Troy Cauble <[email-masked]>

Sent by:  [email-masked]

To:   MEGACO list <[email-masked]>
cc:
Subject:  empty digit map

DigitMap = Name {([])}

-troy