Subject: Looking for information

From: "Shane V. Hawkins" <[email-masked]>
Date: Thu, 21 Jun 2001 12:20:37 -0700

I have been asked to support R2 DLB function and can find no references 
within ITU, ETSI, etc.

Thinking it is another name for some R2/MFC derivative.....

Has anyone ever heard of R2 DLB?

Thank you in advance for any information provided.

shane-

---

From: Narayanan Nadadhur <[email-masked]>
Date: Fri, 22 Jun 2001 08:15:28 +0530

Hi,
    R2 DLB is the term mainly used in National markets. In the market
where it is used the
DLB function means support of all the Basic Line Signals specified by ITU.

Metering pulses and Forced Release signal are not supported as part of DLB
function.

Hope it answers your queries.

Regards
Narayanan

--
-----------------------------------------------------------------------
            There is no pleasure in having nothing to do;
            the fun is in having lots to do and not doing it.

---

From: Chuong Nguyen <[email-masked]>
Date: Fri, 29 Jun 2001 14:26:02 -0500

So is Metering pulses defined in some package already?

Thanks
Chuong

Narayanan Nadadhur wrote:

> Metering pulses and Forced Release signal are not supported as part of
> DLB function.
>

--
  Alcatel USA, Inc             Internet: [email-masked]
  1000 Coit Road Plano, Texas 75075           Phone:    (972) 519-4613
  **** The opinions expressed are not those of Alcatel USA, Inc ****

---

From: Chuong Nguyen <[email-masked]>
Date: Fri, 29 Jun 2001 16:06:42 -0500

Oh  I found it in
draft-taylor-megaco-enhalpkgs-00.txt

Chuong Nguyen wrote:

>>     R2 DLB is the term mainly used in National markets. In the
>> market where it is used the
>> Metering pulses and Forced Release signal are not supported as part
>> of DLB function.
>>