Subject: mId and IPaddress of the source

From: Nitin Kumar <[email-masked]>
Date: Sun, 24 Jun 2001 00:55:33 +0530

Hi,

Spec says that response to a request must always go to source of the
request.
Now, we can get source identification from UDP or TCP layer as well as from
mId.
now, which one should be used?
Is it possible to have different value in mId than actual source IPaddress?

Secondly, can MGC send Auditvalue to all MGs, which are controlled by it, on
coming up? or everytime when MG comes up it sends ServiceChange.

regards,

-nitin

Ind Telesoft Pvt. Ltd.
104, Koramangla Industrial Estate,
5th Block, Bangalore 560 095
Tel : 5508930,  5521937,  5529758-62 ext-259
Fax : 5521164
mailto:[email-masked]
http:\\www.telesoftinc.com

---

From: "Paul Long" <[email-masked]>
Date: Mon, 25 Jun 2001 18:48:33 -0500

Nitin,

We just talked about this very thing recently. mId may indeed contain an IP
address that is different than the address from which the message was sent.
It is essentially just a unique lexical identifier for the sending entity
and should _never_ be used as an actual IP address.

Paul Long
ipDialog, Inc.

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Nitin Kumar
Sent: Saturday, June 23, 2001 2:26 PM
To: [email-masked]'
Subject: mId and IPaddress of the source

Hi,

regards,

-nitin

Ind Telesoft Pvt. Ltd.