Subject: ALGs for Megaco

From: Thalanayar Muthukumar <[email-masked]>
Date: Wed, 20 Jun 2001 11:34:42 -0700 (PDT)

Hi,

Are there PC based applications using Megaco? If so,
please send information.

Also, I understand that Megaco requires an ALG when
working with NAT.

Is there any ALG for Megaco available in Linux?

- Kuamr

__________________________________________________
Do You Yahoo!?
Get personalized email addresses from Yahoo! Mail
http://personal.mail.yahoo.com/

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Wed, 20 Jun 2001 15:28:12 -0400

HI Kumar/All,
There is no ALG for Megaco. Earlier there was some discussion on NAT for
MEGACO. The conclusion then was that the outcome of midcom is something that
can be used for Megaco also. (Even I'm not sure what this means ;-p)

Regards
Madhubabu

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Thalanayar
Muthukumar
Sent: Wednesday, June 20, 2001 2:35 PM
To: [email-masked]
Subject: ALGs for Megaco

Hi,

- Kuamr

---

From: Matt Holdrege <[email-masked]>
Date: Wed, 20 Jun 2001 16:13:19 -0700

From my memory, there is no ALG needed for MEGACO. However would be an ALG 
required for SDP and/or the MEGACO Native Descriptors aka H.245.