Subject: Selecting Codecs with dynamic RTP Payload Type

From: "Nierhaus, Florian" <[email-masked]>
Date: Fri, 8 Jun 2001 18:48:59 -0700

Hi,

I want to add a Termination and select GSM EFR as codec. Can someone tell me
what is the correct way to do this?

The Payload Type for GSM EFR is dynamic.
ACodec seems to only support ITU codecs.

Thanks,
 Florian Nierhaus

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Sun, 10 Jun 2001 21:52:27 -0400

I assume you're talking about Megaco/H.248 with binary encoding.  This is an
interesting issue -- you may have to an object identifier after the fashion
of H.245, or we'll have to extend the range of acodec.  I'm passing this one
on to the SG 16 list for comment.

-----Original Message-----
From: Nierhaus, Florian [mailto:[email-masked]]
Sent: Friday, June 08, 2001 9:49 PM
To: [email-masked]'
Subject: Selecting Codecs with dynamic RTP Payload Type

Hi,

Thanks,
 Florian Nierhaus