Subject: [Megaco] Context Properties

From: Niraj Kedar <[email-masked]>
Date: Sun, 11 Nov 2001 06:20:00 -0800 (PST)

Hi,

The Megaco Context has two properties - 1. Priority
indicator and 2. Emergency indicator. 

What is the precise difference between them? Which one
would gain precidence if both are specified?

thanx,
niraj

__________________________________________________
Do You Yahoo!?
Find a job, post your resume.
http://careers.yahoo.com

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 12 Nov 2001 09:54:51 -0500

It's not formally defined.

IMHO, Priority is used with a formal system where all stations implement it
and follow it strictly (MLPP).  Emergency is used as an advisory status
and may not be universally implemented.

If you take that definition, Priority has precedence if both are specified.

Brian

> -----Original Message-----
> From: Niraj Kedar [mailto:[email-masked]]
> Sent: Sunday, November 11, 2001 9:20 AM
> To: [email-masked]
> Subject: [Megaco] Context Properties
> 
> 
> Hi,
>

---

From: "Rosen, Brian" <[email-masked]>
Date: Mon, 12 Nov 2001 09:54:51 -0500

Brian