Subject: [Megaco] (no subject)

From: "huweihua" <[email-masked]>
Date: Tue, 27 Nov 2001 15:44:32 +0800

hi,All :

I want to how MGC sends caller telnumber to callee in Add Command ?
If I want to send callee telnumber from MGC to TGW using traditional Megaco Command , where the digit string can be carried ?

best regard
weihua hu

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 27 Nov 2001 23:36:34 -0500

This is presumably for calling number display.  You would use a display
signal from H.248 Annex G (business set packages) or the corresponding ADSI
signal in the enhanced alerting package (see draft-boyle-megaco-alerting-02.
txt).  

-----Original Message-----
From: huweihua [mailto:[email-masked]]
Sent: Tuesday, November 27, 2001 2:45 AM
To: Megaco
Subject: [Megaco] (no subject)

hi,All :

I want to how MGC sends caller telnumber to callee in Add Command ?
If I want to send callee telnumber from MGC to TGW using traditional Megaco
Command , where the digit string can be carried ?

best regard
weihua hu

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 27 Nov 2001 23:36:34 -0500

-----Original Message-----
From: huweihua [mailto:[email-masked]]
Sent: Tuesday, November 27, 2001 2:45 AM
To: Megaco
Subject: [Megaco] (no subject)

hi,All :

best regard
weihua hu