Subject: [Megaco] Tunneling of ISUP using MEGACO

From: "Kaul, Bharat" <[email-masked]>
Date: Fri, 9 Nov 2001 13:59:03 -0800

"What does tunneling of Q.931 or V.52 signalling messages through MEGACO
mean ? Where is it used ? How do we tunnel Q.931 or V 5.2 signalling
messages through megaco?"
 
Is there is document that can explain this ?
 
- Bharat

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 10 Nov 2001 11:40:42 +0200

Hi,

If you want to do the tunneling using H.248 messages, you can use events
in the MG-to-MGC direction, and signals in the MGC-to-MG (if needed)
direction.

If you want to use H.248 only to establish another tunnel, you can use
specific properties for that.

Regards,

Christer Holmberg
Ericsson Finland

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 10 Nov 2001 11:40:42 +0200

Hi,

Regards,

Christer Holmberg
Ericsson Finland