Subject: [Megaco] Failure of MG

From: Padmaja Musti <[email-masked]>
Date: Fri, 23 Nov 2001 16:25:47 +0530

Hi,
I was going through the section 11.4 Failure of an MG. It says MGC could 
 send the duplicate messages to both primary (MG1) and secondary (MG2) MGs.
Upon MG1 failover, it should send ServiceChange with "Failover" method.
After 
receiving "Failover" from MG1, MGC should use MG2 as the active Gateway.
What happens if MG1 is unable to send the ServiceChange before going down.

In this case can MG2 initiate the ServiceChange "Failover".

regards,
Padma

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 23 Nov 2001 08:51:27 -0500

Yes, that is totally in accord with the current model.

-----Original Message-----
From: Padmaja Musti [mailto:[email-masked]]
Sent: Friday, November 23, 2001 5:56 AM
To: [email-masked]'
Subject: [Megaco] Failure of MG

Hi,

regards,
Padma

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Fri, 23 Nov 2001 08:51:27 -0500

-----Original Message-----
From: Padmaja Musti [mailto:[email-masked]]
Sent: Friday, November 23, 2001 5:56 AM
To: [email-masked]'
Subject: [Megaco] Failure of MG

Hi,

regards,
Padma