Subject: RE: [Megaco] registration of MG

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 27 Nov 2001 23:36:23 -0500

1.  In Megaco, Events have to be enabled on the individual terminations that
will report them, not in general on ROOT.  I expect you are talking about
persistent terminations, so they will exist in the NULL context when the MG
starts operating.  The MGC can enable events on a mass basis by using
wildcarding in the terminationIDs addressed by the Modify command, e.g.
   Request = 9988{ contextId = -{ Modify = *{ Events = 860{etc.

2. Cold start and cold boot are the same.

-----Original Message-----
From: balajis [mailto:[email-masked]]
Sent: Sunday, November 25, 2001 11:40 PM
To: megaco
Subject: [Megaco] registration of MG

Hi all

I have the following queries :

1.During registration of MG with the MGC (MG anouncing that it is available
for service), is it mandatory for the MGC to send a MODIFY command on ROOT
asking the MG to detect all kind of events (for all packages supported) or
atleast a specified list of events?
if not, then how does the MG know what all events are to be notified to the
MGC??

2.What is the difference between "Cold Start" and "Cold Boot"??

regards
balaji

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Tue, 27 Nov 2001 23:36:23 -0500

-----Original Message-----
From: balajis [mailto:[email-masked]]
Sent: Sunday, November 25, 2001 11:40 PM
To: megaco
Subject: [Megaco] registration of MG

Hi all

regards
balaji