Subject: RE: [Megaco] Fax over IP

From: "Miao, Kai" <[email-masked]>
Date: Fri, 30 Nov 2001 08:01:42 -0500

See T38 ammendment 3.

-----Original Message-----
From: Fernando Vallejo Lazaro [mailto:[email-masked]]
Sent: Friday, November 30, 2001 3:02 AM
To: [email-masked]'
Subject: [Megaco] Fax over IP

Hi all, 

Some questions have arised when thinking about the FAX over IP with Megaco 

1) When a fax is establishing a call it first dials the digits of the remote
fax. 
The MGC may decide to use G.723 but afterwards when the originating MG
detects the inital tone of a fax (2100 Hz) 
it usually has to change to G.711 for quality reasons. How do we notify to
the MGC the change of a codec? 
How we could notify it is a fax call? Otherwise we will send the tone in
G.711 and the other side expects 
it in G.723... 

2) Moreover, the MG originating may be in ReceiveOnly, but we have to send
the initial fax tone 
and the MG terminating may be in SendOnly and it has to send an answer tone
without 
picking up  the phone, doesnt it? 

3) Does anybody have a scenario of a fax call or where can I find it? 

Thanks in advance 
Fernando 

-- 

Fernando Vallejo Lazaro

Phone:  +34 91 330 8279

SW  Wireline ASD-Madrid

       ALCATEL

---

From: Gunnar Hellström <[email-masked]>
Date: Fri, 30 Nov 2001 22:43:57 +0100

See also H.248 Annex F.
G.711 could still be struck by packet loss in an IP network and is therefore
not a general solution for Fax over IP or Text telephony over IP. They both
have their packet solutions described in H.248 Annex F and T.38.

----------------------------------------------
Gunnar Hellström,  Omnitor AB
Alsnögatan 7, 4 tr
SE-116 41 Stockholm, SWEDEN
Tel +46 8 556 002 03
Mob: +46 708 204 288
E-mail: [email-masked]
Web:    www.omnitor.se
-------------------------------------------

  -----Ursprungligt meddelande-----
  Från: [email-masked] [mailto:[email-masked]]För Miao, Kai
  Skickat: den 30 november 2001 14:02
  Till: 'Fernando Vallejo Lazaro'; [email-masked]'
  Ämne: RE: [Megaco] Fax over IP

  See T38 ammendment 3.
    -----Original Message-----
    From: Fernando Vallejo Lazaro
[mailto:[email-masked]]
    Sent: Friday, November 30, 2001 3:02 AM
    To: [email-masked]'
    Subject: [Megaco] Fax over IP

    Hi all,
    Some questions have arised when thinking about the FAX over IP with
Megaco

    1) When a fax is establishing a call it first dials the digits of the
remote fax.
    The MGC may decide to use G.723 but afterwards when the originating MG
detects the inital tone of a fax (2100 Hz)
    it usually has to change to G.711 for quality reasons. How do we notify
to the MGC the change of a codec?
    How we could notify it is a fax call? Otherwise we will send the tone in
G.711 and the other side expects
    it in G.723...

    2) Moreover, the MG originating may be in ReceiveOnly, but we have to
send the initial fax tone
    and the MG terminating may be in SendOnly and it has to send an answer
tone without
    picking up  the phone, doesnt it?

    Thanks in advance
    Fernando

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL

---

From: Gunnar Hellström <[email-masked]>
Date: Fri, 30 Nov 2001 22:43:57 +0100

See also H.248 Annex F.

  -----Ursprungligt meddelande-----
  Från: [email-masked] [mailto:[email-masked]]För Miao, Kai
  Skickat: den 30 november 2001 14:02
  Till: 'Fernando Vallejo Lazaro'; [email-masked]'
  Ämne: RE: [Megaco] Fax over IP

  See T38 ammendment 3.
    -----Original Message-----

    Hi all,

    Thanks in advance
    Fernando

--
Fernando Vallejo Lazaro
Phone:  +34 91 330 8279
SW  Wireline ASD-Madrid
       ALCATEL