Subject: RE: [Megaco] Problem with actionReply when only contextRequest ex ists

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 22 Nov 2001 08:43:30 -0500

transactionReply     = ReplyToken EQUAL TransactionID LBRKT CtxToken EQUAL
ContextID LBRKT topologyDescriptor RBRKT RBRKT

The only open issue I see is whether  the complete topology is returned, or
only the increment provided in the request.

-----Original Message-----
From: Nurit Shenhar [mailto:[email-masked]]
Sent: Thursday, November 22, 2001 3:01 AM
To: 'Megaco_IETF (E-mail)
Subject: [Megaco] Problem with actionReply when only contextRequest exists

Hi

What should be the answer for the folloing command?

MEGACO/1 [10.2.1.228]:2944
T=38{
C = 1 {
TP { TERM1 , TERM2 , BW}}}

Best regards

Nurit Shenhar
AudioCodes Ltd.
Direct: +972-3-539-4155
Tel:     +972-3-539-4000
Fax:    +972-3-539-4040
email:  [email-masked]

web:    <http://www.audiocodes.com>

****************************************************************************
********************************
This email and any files transmitted with it are confidential material.
They are intended solely for the use of the individual or entity to whom
they are addressed.
If you have received this email in error please notify
[email-masked]
and permanently delete the e-mail and files.
****************************************************************************
*******************************

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Thu, 22 Nov 2001 08:43:30 -0500

-----Original Message-----
From: Nurit Shenhar [mailto:[email-masked]]
Sent: Thursday, November 22, 2001 3:01 AM
To: 'Megaco_IETF (E-mail)
Subject: [Megaco] Problem with actionReply when only contextRequest exists

Hi

Best regards

Nurit Shenhar
AudioCodes Ltd.
Direct: +972-3-539-4155
Tel:     +972-3-539-4000
Fax:    +972-3-539-4040