Subject: [Megaco] MGC functions and operations

From: "Miao, Kai" <[email-masked]>
Date: Tue, 6 Nov 2001 12:52:31 -0500

We all know that a MGC can collect certain statistics from a MG or MGs. 
 
What is not clear to me is what a MGC is to do with the statistics or
information it has about the MGs under its control. 
 
What are the typical services, functions, or operations a MGC performs with
the information? 
 
Or it simply collects the information about MGs for some other program
(application)? 
 
Answers to these questions will be appreciated.

 
Kai Miao

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 6 Nov 2001 13:05:28 -0500

Mostly they are seen as part of the quality management system.
However, in some cases they are the basis of charging.
 
Brian

-----Original Message-----
From: Miao, Kai [mailto:[email-masked]]
Sent: Tuesday, November 06, 2001 12:53 PM
To: 'Tom-PT Taylor'; Miao, Kai
Cc: [email-masked]
Subject: [Megaco] MGC functions and operations

 

 
 
Kai Miao

---

From: "Rosen, Brian" <[email-masked]>
Date: Tue, 6 Nov 2001 13:05:28 -0500

Brian

-----Original Message-----
From: Miao, Kai [mailto:[email-masked]]
Sent: Tuesday, November 06, 2001 12:53 PM
To: 'Tom-PT Taylor'; Miao, Kai
Cc: [email-masked]
Subject: [Megaco] MGC functions and operations

 

 
 
Kai Miao