Subject: Re: [Megaco] Service change with Restart

From: "derrick.ding" <[email-masked]>
Date: Tue, 20 Nov 2001 12:56:41 +0800

PSK Chakravarthi，您好！
    Of course you can. 
    method=RESTRT is used for MG or Ep been in service soon. while method= Forced/Garaceful is used for MG or Ep been out of service soon
    When MGC got this service change request,  it will register MG or put Ep in null context.

在 2001-11-20 09:22:00 您写道：
>List,
>
>Can gateway send Service Change with method=RESTRT and termination Id= specific
>termination ID without sending Service change with Forced/Garaceful for that
>termination Id?  If so what should be the MGC action for such a service change?
>or
>Can gateway send a service change with method=Restart for a termination Id which
>is invloved in a call?
>
>Thanks
>Chak
>
>
>_______________________________________________
>Megaco mailing list
>[email-masked]
>http://www1.ietf.org/mailman/listinfo/megaco

                    致
礼！

            derrick.ding
            [email-masked]

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: "derrick.ding" <[email-masked]>
Date: Tue, 20 Nov 2001 12:56:41 +0800

PSK Chakravarthi，您好！
    Of course you can. 

                    致
礼！

            derrick.ding
            [email-masked]