Subject: [Megaco] H.248 localcontrol descriptor: mode

From: "derrick.ding" <[email-masked]>
Date: Wed, 7 Nov 2001 10:36:30 +0800

Hi,all！
   I wonder whether the mode(recvonly, sendrecv, sendonly) is the trigger to connect remote termination.
   That is: An Ephermeral Termination (sendrecv) is connected with a remote ET, and when the remote SDP is redirrect with other remote ET, shall I have to give (mode = sendrecv) again in modify command, or I don't need to do so because MG keeps this descriptor, and will reconnect to other remote ET automatically if only a new remote SDP is givven.

Thanks and Best Regards           

            derrick.ding
            [email-masked]

_______________________________________________
Megaco mailing list
[email-masked]
http://www1.ietf.org/mailman/listinfo/megaco

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 07 Nov 2001 19:06:33 +0200

Hi,

If you only change the Remote descriptor in the Modify you don't need to
change the Mode property (which is part of the LocalControl descriptor).

Of course, you MAY have some kind of termination which DOES require you
to use specific mode values etc, but it's not mandatory from a pure
protocol point of view. 

Regards,

Christer Holmberg
Ericsson Finland

"derrick.ding" wrote:
> Hi,all£¡

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 07 Nov 2001 19:06:33 +0200

Hi,

Regards,

Christer Holmberg
Ericsson Finland