Subject: [Megaco] how to create a user-defined termination

From: [email-masked]
Date: Wed, 10 Jul 2002 16:14:20 +0800

hi,folks
   i am a beginner to h.248,so my question may not really be a question.

   as described in megaco text,use following command format to add a
physical termination.
  1)  Add = TerminationID,

   use following command format to create and add a ephemeral
termination(RTP).MG will
   create a new termination and return the termination ID to MGC
  2)  Add = $ {
             media{
              ....
             }
          }

    if i define a kind of new termination which is ephemeral too. how can i
Add such kind of termination to a context? if i use  Add = $ format,MG will
create a RTP termination that is not my
purpose.
    one possible method is to name all this kind terminations.for
example,EphA,EphB,..EphZ.
    then use "Add = EphA {media{...}}" to add a termination to a context.
    i don't know if the above method is feasible.
    please give some help.thanks!

wu.y.m

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 10 Jul 2002 11:21:58 +0300

Hi,

"$" does not always mean that an RTP termination will be created. The created
termination type depends on the data values you provide in the Add command, and
of course what kind of ephemeral terminations your MG is able to create for
that specific Context.

Regards,

Christer Holmberg
Ericsson Finland

---

From: Christer Holmberg <[email-masked]>
Date: Wed, 10 Jul 2002 11:21:58 +0300

Hi,

Regards,

Christer Holmberg
Ericsson Finland