Subject: [Megaco] Question in provisional responses

From: Dan Elbert <[email-masked]>
Date: Wed, 24 Jul 2002 15:39:26 +0300

Hi All

If a transaction is received for a number of commands, and a provisional
response is sent for one of the commands in the transaction, and regular
responses for the other commands, then when I want to send the final
response for the command, do I have to resend the responses for all the
other commands in the transaction as well ?

Thanks

Dan Elbert
RADVISION

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Wed, 24 Jul 2002 18:50:36 +0530

Hi

The protocol does not allow you to send provisional response for one of the
command and regular response for other command. The provisional response is sent
on the per transaction basis. So until and unless you have the responses of all
the commands in the transaction, you cannot send back the response of any of the
command.

regards
vivek

www.hssworld.com

Dan Elbert <[email-masked]> on 07/24/2002 06:09:26 PM

To:   [email-masked]
cc:    (bcc: Vivek Bansal/HSS)

Subject:  [Megaco] Question in provisional responses

Hi All

Thanks

Dan Elbert
RADVISION

---

From: [email-masked]
Date: Wed, 24 Jul 2002 18:50:36 +0530

Hi

regards
vivek

www.hssworld.com

To:   [email-masked]

Hi All

Thanks

Dan Elbert
RADVISION

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 29 Jul 2002 16:52:23 -0400

This is a trick question.  Provisional responses can be sent only for
transactions, not individual commands.

-----Original Message-----
From: Dan Elbert [mailto:[email-masked]]
Sent: Wednesday, July 24, 2002 8:39 AM
To: [email-masked]
Subject: [Megaco] Question in provisional responses

Hi All

Thanks

Dan Elbert
RADVISION

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 29 Jul 2002 16:52:23 -0400

-----Original Message-----
From: Dan Elbert [mailto:[email-masked]]
Sent: Wednesday, July 24, 2002 8:39 AM
To: [email-masked]
Subject: [Megaco] Question in provisional responses

Hi All

Thanks

Dan Elbert
RADVISION