Subject: [Megaco] ServiceChange procedures -- future Annex F

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 23 Jul 2002 14:04:20 -0400

All,

At the June Rapporteur's meeting, baseline text was accepted for what will
eventually become Annex F.  This Annex covers ServiceChange procedures,
putting definitions on common terms (like registration and control
association) and delving into behavior of ServiceChange on Root.  Work on
this is expected to complete mid to late 2003.

I encourage you all to read the document, as work will progress on it at
future ITU meetings.  Any comments, issues, questions, etc., should be
posted here.  There is a lot of work left to do, such as defining non-root
behavior and clarifying a number of questions that the document poses.

Until such time as the document can be posted to the Megaco web site, you
can retrieve it from:

ftp://standards.pictel.com/avc-site/0206Bru/TD-41a.zip

Kevin

---

From: "Chuong N. Nguyen" <[email-masked]>
Date: Tue, 23 Jul 2002 14:30:22 -0500

Hi Kevin

I have trouble getting this doc.

Can you verify?

Thanks
Chuong

Kevin Boyle wrote:

>
>
> All,
>
> At the June Rapporteur's meeting, baseline text was accepted for what
> will eventually become Annex F.  This Annex covers ServiceChange
> procedures, putting definitions on common terms (like registration and
> control association) and delving into behavior of ServiceChange on
> Root.  Work on this is expected to complete mid to late 2003.
>
> I encourage you all to read the document, as work will progress on it
> at future ITU meetings.  Any comments, issues, questions, etc., should
> be posted here.  There is a lot of work left to do, such as defining
> non-root behavior and clarifying a number of questions that the
> document poses.
>
> Until such time as the document can be posted to the Megaco web site,
> you can retrieve it from:
>

--
  Alcatel USA, Inc             Internet: [email-masked]
  1000 Coit Road Plano, Texas 75075           Phone:    (972) 519-4613
  **** The opinions expressed are not those of Alcatel USA, Inc ****

---

From: "Chuong N. Nguyen" <[email-masked]>
Date: Tue, 23 Jul 2002 14:30:22 -0500

Hi Kevin

Can you verify?

Thanks
Chuong

---

From: Aleksandr Ryabin <[email-masked]>
Date: Tue, 23 Jul 2002 15:38:34 -0400

Try (note "_" in dir name) 
ftp://standards.pictel.com/avc-site/0206_Bru/TD-41a.zip

At 03:30 PM 7/23/2002, Chuong N. Nguyen wrote:
>>posted here.  There is a lot of work left to do, such as defining 
>>non-root behavior and clarifying a number of questions that the document 
>>poses.
>>
>><ftp://standards.pictel.com/avc-site/0206Bru/TD-41a.zip>ftp://standards.pictel.com/avc-site/0206Bru/TD-41a.zip 
>>
>>
>>Kevin
>
>--

---

From: Aleksandr Ryabin <[email-masked]>
Date: Tue, 23 Jul 2002 15:38:34 -0400

---

From: Christian Groves <[email-masked]>
Date: Wed, 24 Jul 2002 16:40:36 +1000

G'Day all,

Just to clarify the documents status. It was a VERY preliminary text on the use
of ServiceChange. All text is open to change and contribution. I would not base
any implementation decisions on it at this stage.

Regards, Christian

Kevin Boyle wrote:
> association) and delving into behavior of ServiceChange on Root.  Work on this
> is expected to complete mid to late 2003.
> 
> future ITU meetings.  Any comments, issues, questions, etc., should be posted
> here.  There is a lot of work left to do, such as defining non-root behavior
> and clarifying a number of questions that the document poses.
> 
> Until such time as the document can be posted to the Megaco web site, you can
> retrieve it from:
> 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Wed, 24 Jul 2002 16:40:36 +1000

G'Day all,

Regards, Christian