Subject: RE: [Megaco] draft-ietf-megaco-3015corr-01.txt

From: "Tom-PT Taylor" <[email-masked]>
Date: Sat, 20 Jul 2002 18:11:23 -0400

Yes.  I just had one typo to correct.

-----Original Message-----
From: Madhu Babu Brahmanapally [mailto:[email-masked]]
Sent: Thursday, July 18, 2002 9:11 PM
To: [email-masked]
Subject: [Megaco] draft-ietf-megaco-3015corr-01.txt

Hi,
What is the future for the draft draft-ietf-megaco-3015corr-01.txt draft?
Will it be submitted as the final revision of the Megaco Version 1?

Regards
Madhubabu Brahmanapally.
Syndeo Corporation
695 Campbell Technology Parkway
Campbell, CA 95008
Phone 408.376.1151
Fax 408.861.9801

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Chuong N. Nguyen" <[email-masked]>
Date: Mon, 22 Jul 2002 10:11:54 -0500

Tom

How does this line up w/H.248?
Is it H.248.1 or H.248.2?

Also is 3015corr really treated as the final version of RFC3015/Megaco
Version 1?

Also does H.248.2 have to be backward compatibility w/RFC3015 and/or
RFC3015corr?

Thanks
Chuong

--
  Alcatel USA, Inc             Internet: [email-masked]
  1000 Coit Road Plano, Texas 75075           Phone:    (972) 519-4613
  **** The opinions expressed are not those of Alcatel USA, Inc ****

---

From: "Chuong N. Nguyen" <[email-masked]>
Date: Mon, 22 Jul 2002 10:11:54 -0500

Tom

Thanks
Chuong