Subject: [Megaco] How to audit to get the context, RTP TermID and hook state ?

From: "Rajeev K R" <[email-masked]>
Date: Mon, 15 Jul 2002 10:18:48 +0800

Hi All,
Could anybody please tell me what audit command should the MGC issue if it wants to know the context id, RTP Term ID(associated to the context) and the hook state of all the terminations in an MG ? 
Preferrably in a single transaction from MGC..

The purpose is to verify that the state of terminations are in sync between MG and MGC .

Regards,
Rajeev

---

From: "Shashi Kumar" <[email-masked]>
Date: Mon, 15 Jul 2002 09:22:55 +0530

Rajeev,

  I think earlier discussion threads on the list "[Megaco] Audit
termination hook status" and "[Megaco] Auditing the active Contexts"
should answer your question.

Thanks,
Shashi

> Rajeev K R wrote:
> 
> Hi All,
> Could anybody please tell me what audit command should the MGC issue
> if it wants to know the context id, RTP Term ID(associated to the
> context) and the hook state of all the terminations in an MG ?

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Shashi Kumar" <[email-masked]>
Date: Mon, 15 Jul 2002 09:22:55 +0530

Rajeev,

Thanks,
Shashi