Subject: [Megaco] Question in provisional responses

From: Dan Elbert <[email-masked]>
Date: Wed, 24 Jul 2002 15:39:26 +0300

Hi All

If a transaction is received for a number of commands, and a provisional
response is sent for one of the commands in the transaction, and regular
responses for the other commands, then when I want to send the final
response for the command, do I have to resend the responses for all the
other commands in the transaction as well ?

Thanks

Dan Elbert
RADVISION

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Wed, 24 Jul 2002 12:21:23 -0700

Hi Dan/All,

Provisional responses are for Transactions and not for commands. The
responses of the finished commands has to be sent in single transaction
only. Thus, even if single command execution gets delayed, it delays the
entire transaction response.

Regards
Madhubabu Brahmanapally.

Syndeo Corporation
695 Campbell Technology Parkway
Campbell, CA 95008
Phone 408.376.1151
Fax 408.861.9801

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Dan Elbert
Sent: Wednesday, July 24, 2002 5:39 AM
To: [email-masked]
Subject: [Megaco] Question in provisional responses

Hi All

Thanks

Dan Elbert
RADVISION

---

From: "Madhu Babu Brahmanapally" <[email-masked]>
Date: Wed, 24 Jul 2002 12:21:23 -0700

Hi Dan/All,

Regards
Madhubabu Brahmanapally.

Syndeo Corporation

-----Original Message-----

Hi All

Thanks

Dan Elbert
RADVISION