Subject: [Megaco] About reply for AuditValue command?

From: [email-masked]
Date: Mon, 15 Jul 2002 15:16:37 +0900

Hi, list.

I have a question.
If a MGC issues AuditValue command following way,
ContextID=ALL,
TerminationID=Root,

As you know, a MG reply with list of all context ids as shown Section 7.2.5
in megaco 1.0 corr.

Under that condition, If the MG does not have any context. 
then, What is reply supposed to be?
Is it treated as an error? If so, which error code?

this question can be expanded in all case which using wildcard.
Generally speaking, if there is no matching termination id/context id when
the mgc using wildcard,
How for the MG to make transaction reply?

TIS.

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 15 Jul 2002 23:48:35 -0400

If the MG has no contexts, it should not report an error -- none has
occurred.  That is a statement of principle.  I suppose I should check the
syntax to see if an empty audit result can actually be reported back.
 
-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, July 15, 2002 2:17 AM
To: [email-masked]
Subject: [Megaco] About reply for AuditValue command?

Hi, list. 
I have a question. 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Tom-PT Taylor" <[email-masked]>
Date: Mon, 15 Jul 2002 23:48:35 -0400

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
Sent: Monday, July 15, 2002 2:17 AM
To: [email-masked]
Subject: [Megaco] About reply for AuditValue command?

Hi, list. 
I have a question.