Subject: [Megaco] Query on Status of packages

From: "Rashim Anand" <[email-masked]>
Date: Mon, 5 May 2003 10:36:41 -0700

Hi,

Can someone update me on the status of the following packages -

CAS packages (draft-manyfolks-megaco-caspackage-02)
   This draft was set to expire in Sep 2002. Has it been replaced
   by a newer version or a RFC?

Line Test packages (H.248.17)
   Are the packages defined in this package still in a state of flux
   or has it been finally approved?

3GPP packages (3GPP TS 29.232 V4.4.0 (2002-03))
   When is this document expected to be approved?

Thanks,
Rashim

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Tue, 6 May 2003 12:26:52 +0530

Hi

The latest 3GPP TS 29.232 version is 5.5.0.
These is a Release 5 spec.
You can get it from
http://www.3gpp.org/ftp/specs/latest/Rel-5/29_series/

Christian, you have mentioned v5.2.0. Is this a typo or does the MEGACO WG
separately approve the 3G Specs related to MEGACO ?

Regards
Shiv

Christian Groves <[email-masked]>@ietf.org on 05/06/2003
06:12:40 AM

Sent by:    [email-masked]

To:    Rashim Anand <[email-masked]>
cc:    [email-masked]

Subject:    Re: [Megaco] Query on Status of packages

Hello Rashim,

H.248.17 has been approved and can be found at the ITU website.
The lastest version of 3GPP TS29.232 is now V5.2.0.

Regards, Christian