Subject: [Megaco] Query on Status of packages

From: "Rashim Anand" <[email-masked]>
Date: Mon, 5 May 2003 10:36:41 -0700

Hi,

Can someone update me on the status of the following packages -

CAS packages (draft-manyfolks-megaco-caspackage-02)
   This draft was set to expire in Sep 2002. Has it been replaced
   by a newer version or a RFC?

Line Test packages (H.248.17)
   Are the packages defined in this package still in a state of flux
   or has it been finally approved?

3GPP packages (3GPP TS 29.232 V4.4.0 (2002-03))
   When is this document expected to be approved?

Thanks,
Rashim

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Tue, 06 May 2003 10:42:40 +1000

Hello Rashim,

H.248.17 has been approved and can be found at the ITU website.
The lastest version of 3GPP TS29.232 is now V5.2.0.

Regards, Christian

---

From: Christian Groves <[email-masked]>
Date: Tue, 06 May 2003 10:42:40 +1000

Hello Rashim,

Regards, Christian