Subject: RE: [Megaco] I-D ACTION:draft-ietf-megaco-mib-05.txt

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Fri, 2 May 2003 13:29:35 -0400

Folks,

Thanks to all those who provided extensive comments on the Megaco MIB. The
next revision of the draft is now available.

The major differences to the older draft include:

     1. Added medGwyGatewayControllerId as an additional index to the
medGwyGatewayControllerTable.
     2. Modified the usage of TimeTicks to TimeStamp which is now being
widely used and is more useful. 
     3. Converted the Integer32's to Unsigned32 wherever appropriate. 
     4. Added few more Textual Conventions that could be imported to vendor
specific MIBs. 
     5. Corrected few MIB syntax errors. 
     6. Reformatted the entire document to be compliant with the new IETF
MIB guidelines from draft-ietf-ops-mib-review-guidelines-01.txt

I have made sure that the MIB is backward compatible at most of the places
so that the existing implementations are not affected that much.

Please review the MIB and let me know if there are any comments/questions.
 
Thanks,
Bala

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
[email-masked]
Sent: Wednesday, April 30, 2003 6:29 AM
To: IETF-Announce:
Cc: [email-masked]
Subject: [Megaco] I-D ACTION:draft-ietf-megaco-mib-05.txt

A New Internet-Draft is available from the on-line Internet-Drafts
directories.
This draft is a work item of the Media Gateway Control Working Group of the
IETF.

	Title		: Megaco MIB
	Author(s)	: B. Pitchandi, I. Akramovich, C. Brown, M. Holdrege
	Filename	: draft-ietf-megaco-mib-05.txt
	Pages		: 35
	Date		: 2003-4-29
	
This memo defines a portion of the Management Information Base (MIB) for use
with network management protocols in the Internet community.  In particular,
it defines objects for use by the MEGACO/H.248 protocol operating on Media
Gateways and Media Gateway Controllers. These objects can be used to manage
the network containing Media Gateways and Media Gateway Controllers.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-megaco-mib-05.txt

To remove yourself from the IETF Announcement list, send a message to 
ietf-announce-request with the word unsubscribe in the body of the message.

Internet-Drafts are also available by anonymous FTP. Login with the username
"anonymous" and a password of your e-mail address. After logging in,
type "cd internet-drafts" and then
	"get draft-ietf-megaco-mib-05.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html 
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-megaco-mib-05.txt".
	
NOTE:	The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Fri, 2 May 2003 13:29:35 -0400

Folks,

 
Thanks,
Bala

-----Original Message-----

	Title		: Megaco MIB

Send a message to:
	[email-masked].
In the body type:

---

From: Tom Taylor <[email-masked]>
Date: Tue, 13 May 2003 14:43:37 -0400

Thanks for your hard work, Bala and all.

It would be good if we could take this to Last Call shortly.  I'll look forward to 
doing that at the beginning of June unless reasons appear to prevent it.

> http://www.ietf.org/internet-drafts/draft-ietf-megaco-mib-05.txt
...

---

From: Tom Taylor <[email-masked]>
Date: Tue, 13 May 2003 14:43:37 -0400

...