Subject: [Megaco] DigitMap deactivation

From: [email-masked]
Date: Thu, 18 Sep 2003 10:35:19 +0300

Hello,
The RFC says:

"an event that triggers a partial match completion event is not recognized
and therefore has no side effects until reprocessed following the
recognition of the digit map completion event".

Does it mean that detection Partial Match does not deactivate the current
digit-map?

Regards,
Dana H.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 18 Sep 2003 09:23:57 -0400

No.  It means that the event that triggered the partial match doesn't do
anything within the bounds of the digit map as far as the processing of
digits is concerned.  The partial match IS triggered, and the digitmap is
therefore deactivated.

H.248.16 describes packages that actually allow this extra event to be
reported to the MGC for the purposes of logs, billing, etc.

Kevin

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] 
Sent: Thursday, September 18, 2003 3:35 AM
To: [email-masked]
Subject: [Megaco] DigitMap deactivation

Hello,
The RFC says:

Regards,
Dana H.

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 18 Sep 2003 09:23:57 -0400

Kevin

-----Original Message-----

Hello,
The RFC says:

Regards,
Dana H.