Subject: [Megaco] question about pending message

From: "FND-AD Yuan ChunYan" <[email-masked]>
Date: Tue, 9 Sep 2003 09:36:05 +0800

Hi all,

when TransactionPending triggered, will it send out all the time? Is there any definition about it in protocol?

for example:

there's a transaction with an add command send from MGC to GW, then, for some reason neither error nor ok from GW. should GW send pending message all the time? Does protocol define any mechanism to stop it?  

Best Regards,
Elaine Yuan
mailto: [email-masked]
Alcatel Shanghai Bell Co.Ltd

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Wed, 10 Sep 2003 09:38:27 +1000

Hello Elaine,

The transaction pending timer will trigger the transaction pending. The
transaction pending will be sent a maximum of
MGCOriginatedPendingLimit/MGOriginatedPendingLimit times before an error is
generated. See H.248.1 section E.2.1.

Regards, Christian

---

From: Christian Groves <[email-masked]>
Date: Wed, 10 Sep 2003 09:38:27 +1000

Hello Elaine,

Regards, Christian