Subject: [Megaco] COT loopback

From: "Harish Kulkarni \(harishk\)" <[email-masked]>
Date: Wed, 3 Sep 2003 14:24:20 +0530

Hi all,
For Terminating COT Loopback , what are all parameters that should be
specified in the ADD1 command.
My understanding is that we should specify Signals {ct/rsp} , Is the
TerminationState {ServiceStates = test} also required ?
 
Thnks in advance
Harish

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 4 Sep 2003 03:25:07 -0400

I concur with Christian.  COT is a common call processing procedure for
trunking and does not really reflect the idea of a termination under test.
The test state would be more applicable (for example) to a termination
utilizing the line test packages (H.248.17).  Metallic test access for
analog lines is another good example of a case when the test state is
warranted.

Generally speaking, the test state indicates that the termination, while in
service, is busy and isn't really prepared to handle normal traffic.

Kevin

-----Original Message-----
From: Christian Groves [mailto:[email-masked]] 
Sent: Thursday, September 04, 2003 12:17 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Megaco] COT loopback

Hello Harish,

Test state is not needed. Q.1950 describes a procedure/transaction that
shows 
what other parameters may be needed for continuity.

Regards, Christian

> TerminationState {ServiceStates = test} also required ?

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 4 Sep 2003 03:25:07 -0400

Kevin

-----Original Message-----
From: Christian Groves [mailto:[email-masked]] 
Sent: Thursday, September 04, 2003 12:17 AM
To: [email-masked]
Cc: [email-masked]
Subject: Re: [Megaco] COT loopback

Hello Harish,

Regards, Christian