Subject: [Megaco] about sequence of transaction

From: [email-masked]
Date: Tue, 9 Sep 2003 10:52:57 +0800

Hi all,

   I can not understand why sequence of transaction is not prescribed in 
H.248.
   if underlying transport protocol is UDP, messages received may be 
disordered. Does it really not effect the controlflow? or if H.248 
guarantees the order of transaction, it will work better?

   thanks for answering my question!

**********************************************
                 Rui Suying
    SoftSwitch Software Design Department
             Nanjing R&D Center 
                 ZTE Co. China
    Mobile: 13851939625 (China only) 
**********************************************

---

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 9 Sep 2003 04:53:53 -0400

It is up to the sender to guarantee message ordering by waiting for Replies
before sending new Transactions.  How, exactly, message ordering is
accomplished would depend upon your implementation.  See Annex D for
suggested procedures to ensure correct message ordering over UDP.
 
Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, September 08, 2003 10:53 PM
To: [email-masked]
Subject: [Megaco] about sequence of transaction

Hi all, 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 9 Sep 2003 04:53:53 -0400

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: Monday, September 08, 2003 10:53 PM
To: [email-masked]
Subject: [Megaco] about sequence of transaction

Hi all,