Subject: RE: [Megaco] Use of Mux Descriptor

From: "Christer Holmberg (JO/LMF)" <[email-masked]>
Date: Tue, 2 Sep 2003 14:09:08 +0200

Hi,

>What is the main use of the Mux Descriptor

You use it when you need to do multiplexing in your context.

>and how to use it?

As the spec defines to use it. 

If you have more specific questions, please let me know.

Regards,

Christer Holmberg
Ericsson Finland

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Raymond Javier <[email-masked]>
Date: Thu, 04 Sep 2003 11:23:22 +0800

Hi,

I have some confirmation regarding the Mux Descriptor.

[in RFC 3525]

1. About Mux Type(H.221,H.223,H.226,V.76), what
are these devices? What reference can we use in our study?

2. What is the advantage/disadvantage using 1 RTP (for
Audio and Video), and 2 RTP (1 for Audio and 1 for Video)?

Can I have a sample sequence of commands in connecting
terminations from a audio,video, and control signals
to a Mux Descriptor and passing audio and video using a
Stream Descriptor to a RTP.

Thanks in advance!!!

---

From: Raymond Javier <[email-masked]>
Date: Thu, 04 Sep 2003 11:23:22 +0800

Hi,

[in RFC 3525]

Thanks in advance!!!