Subject: RE: [Megaco] about H.245 over SCTP

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 5 Sep 2003 05:55:11 -0400

Transport of H.248 over SCTP is described in H.248.4.  H.248.12 only
describes a method for MGs and MGCs to notify each other of H.245 messages
via properties and events, which would be carried in H.248 messaging.

Kevin

-----Original Message-----
From: liuzhenhua [mailto:[email-masked]] 
Sent: Friday, September 05, 2003 4:31 AM
To: [email-masked]
Subject: [Megaco] about H.245 over SCTP

hi all,
According H.248.12,MG and MGC shall transport the H.245 messages between
each other. One way is a SCTP connection between the MGC and the MG.Where
could I find the exact nature of interfaces with SCTP for transport of H.245
messages between the MG and the MGC?  Thank you very much!
 
Best Regards 
 
Liuzhenhua.                

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 5 Sep 2003 05:55:11 -0400

Kevin

-----Original Message-----
From: liuzhenhua [mailto:[email-masked]] 
Sent: Friday, September 05, 2003 4:31 AM
To: [email-masked]
Subject: [Megaco] about H.245 over SCTP

hi all,
 
Best Regards 
 
Liuzhenhua.