Subject: [Megaco] ICASC: R2 Incoming/delay operator and access to test equipment

From: Aleksandr Ryabin <[email-masked]>
Date: Mon, 15 Sep 2003 16:05:27 -0400

Hi folks,

Per Q.441 - section 4.2.3.1 there are several meanings for R2 Group I 
forward signals.
Most of them are addressed as icasc/addr parameters, but the following seem 
to be missing.

Access to Incoming operator - I-11 (when sequence is: language digit, addr 
digit,  I-11, I-15)
Access to Delay operator - I-12  (when sequence is: language digit, addr 
digit, I-12, I-15)
Access to test equipment - I-13 (when sequence is: I-13, I-13, 2 test eq 
addr digits, I-15)

Below is a proposed parameter addition for icasc/addr event and signal to 
cover these.
Can the editor of the drafts review and add?
Any comments?

Also while we are on topic "disc" (Discriminating Indicator) contains
only one "spare" language digit, which is defined as "OT" (other),
while there are 3 of them. Can we add the other two?
One way can be renaming "OT" to "OT1" and adding "OT2" and "OT3"
to mirror all the language digits defined in Q.441?

Thanks
         Aleks

Access Indicator
         ParameterID: ai (0x000a)
         Type: Enumeration
         Possible values:
                 "INC"   (0x0001) Incoming Operator
                 "DEL"   (0x0002) Delay Operator
                 "TST"   (0x0003) Test Equipment
         Description: If present, indicates that call must be
         routed to indicated position.
         In case of "TST" test equipment address digits conveyed
         in destination number parameter.

---

From: Aleksandr Ryabin <[email-masked]>
Date: Tue, 23 Sep 2003 09:16:26 -0400

Resending, comments/accept/reject anyone?

Thanks
         Aleks

At 04:05 PM 9/15/2003, Aleksandr Ryabin wrote:
>Most of them are addressed as icasc/addr parameters, but the following 
>seem to be missing.
>

---

From: Aleksandr Ryabin <[email-masked]>
Date: Tue, 23 Sep 2003 09:16:26 -0400

Thanks
         Aleks