Subject: [Megaco] Use of Mux Descriptor

From: Raymond Javier <[email-masked]>
Date: Mon, 01 Sep 2003 16:53:28 +0800

Hello,

What is the main use of the Mux Descriptor
and how to use it?

Thanks!

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Christer Holmberg (JO/LMF)" <[email-masked]>
Date: Thu, 4 Sep 2003 10:18:23 +0200

Hi,

>1. About Mux Type(H.221,H.223,H.226,V.76), what
>are these devices? What reference can we use in our study?

Those "devices" are different ways of doing multiplexing, and are described in the ITU-T recomendations with the same numbers (H.221, H.223, etc).

>2. What is the advantage/disadvantage using 1 RTP (for
>Audio and Video), and 2 RTP (1 for Audio and 1 for Video)?

I think the depends on your implementation and your use cases.

>Can I have a sample sequence of commands in connecting
>terminations from a audio,video, and control signals
>to a Mux Descriptor and passing audio and video using a
>Stream Descriptor to a RTP.

You can find examples in H.248.20.

Regards,

Christer Holmberg
Ericsson Finland

> 
> Thanks in advance!!!
> 
> 
> 
> 
> "Christer Holmberg (JO/LMF)" wrote:
> 
> > Hi,
> >
> > You use it when you need to do multiplexing in your context.
> >
> > >and how to use it?
> >
> > As the spec defines to use it.
> >
> > If you have more specific questions, please let me know.
> >
> > Regards,
> >
> > Christer Holmberg
> > Ericsson Finland
>