Subject: [Megaco] HI again

From: Carlos Rodríguez Alcalá Villagra <[email-masked]>
Date: Mon, 22 Sep 2003 17:38:23 +0100

Do you have any idea if it is possible to have a GW that speaks H.248 with the IP network and R2 or ISDN to the PSTN.
Or, is the ussage of H.248 limited to SS7 signaling to the outside world?
I am asking this because of the example that is inside the RFC 3015 (MEGACO), that shows the establishment of a phone call through analog lines connected to two GWs that speaks H.248.

---

From: Tom Taylor <[email-masked]>
Date: Mon, 22 Sep 2003 17:17:47 -0400

Megaco/H.248 can be used with a variety of call signalling protocols.  Those that 
use in-band signalling (like R2) require additional packages to specify the required 
events and signals.  Have a look at ITU-T Rec. H.248.25 in particular.

Carlos Rodríguez Alcalá Villagra wrote:

> Do you have any idea if it is possible to have a GW that speaks H.248 
> with the IP network and R2 or ISDN to the PSTN.
> I am asking this because of the example that is inside the RFC 3015 
> (MEGACO), that shows the establishment of a phone call through analog 
> lines connected to two GWs that speaks H.248.
> 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Tom Taylor <[email-masked]>
Date: Mon, 22 Sep 2003 17:17:47 -0400

---

From: Kushanava Laha <[email-masked]>
Date: Mon, 22 Sep 2003 13:41:52 -0700 (PDT)

H.248 does not limit to SS7 on PSTN facing side. You
can have other CCS and CAS signaling protocols
supported provided you have the relevant packages.
e.g. for CAS and R2 you have the packages as separate
IETF drafts (and now ITU-T specs/drafts)

regards,
Kushanava

--- Carlos_Rodríguez_Alcalá_Villagra
<[email-masked]> wrote:
> Do you have any idea if it is possible to have a GW
> that speaks H.248 with the IP network and R2 or ISDN
> to the PSTN.
> I am asking this because of the example that is
> inside the RFC 3015 (MEGACO), that shows the
> establishment of a phone call through analog lines
> connected to two GWs that speaks H.248.
> 

__________________________________
Do you Yahoo!?
Yahoo! SiteBuilder - Free, easy-to-use web site design software
http://sitebuilder.yahoo.com

---

From: Kushanava Laha <[email-masked]>
Date: Mon, 22 Sep 2003 13:41:52 -0700 (PDT)

regards,
Kushanava