Subject: [Megaco] 2 Physical Terminations in the same context?

From: Nicholas Garcia <[email-masked]>
Date: Tue, 06 Jan 2004 15:00:47 -0600

Hello,

I am currently working off of the ETSI TS 101 889-2 V1.1.1 (2002-08) 
Test Structure document and have a question. How can I get the MGC to 
send the MG an add request that will allow it to set up a Context with 
two Physical Terminations (who are already in the NULL context)?  Is it 
possible to do this without setting up any Ephemeral Terminations?

Thanks for the help,

Nick

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Christer Holmberg (JO/LMF)" <[email-masked]>
Date: Wed, 7 Jan 2004 09:31:29 +0100

Hi,

You just send two ADDs, one for each physical termination. The protocol doesn't require you to always add an emphemeral termination to a context. It's the capabilities of the MG and MGC which define what context models you can use.

The H.248 protocol, however, doesn't specify what will trigger the MGC to do that (if that's what you are asking for).

Regards,

Christer Holmberg
Ericsson Finland

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Nicholas Garcia
> Sent: 6. tammikuuta 2004 23:01
> To: [email-masked]
> Subject: [Megaco] 2 Physical Terminations in the same context?
> 
> 
> Hello,
>