Subject: [Megaco] 4 Ephemeral terminations and no physical

From: Nicholas Garcia <[email-masked]>
Date: Wed, 07 Jan 2004 14:45:21 -0600

Hello,

I understand that the MG can't control the termination requests sent by 
the MGC, but does anybody know of a case where the MGC would request 4 
ephemeral terminations in 2 contexts? or 4 ephemeral terminations in 
general with no physical terminations?

Thanks for the help,

Nick

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Christer Holmberg (JO/LMF)" <[email-masked]>
Date: Wed, 7 Jan 2004 21:58:42 +0100

Hi,

>I understand that the MG can't control the termination 
>requests sent by the MGC, but does anybody know of a case where the MGC would 
>request 4 ephemeral terminations in 2 contexts? or 4 ephemeral terminations in 

If you eg connect IP bearers only you will only have ephemeral terminations, and eg in conference cases you may have 4 (or any number) on terminations (ephemeral and/or physical) within a single context.

Why do you want to place terminations in different contexts, if you want those terminations to somehow be associated/connected with each other?

Regards,

Christer Holmberg
Ericsson Finland

---

From: "Christer Holmberg (JO/LMF)" <[email-masked]>
Date: Fri, 9 Jan 2004 07:52:19 +0100

Hi,

I guess one could say that the "everbody talks to everybody" is the default value of the topology descriptor, which is used if you don't separately define and send one from the MGC to the MG.

Regards,

Christer Holmberg
Ericsson Finland

> -----Original Message-----
> From: Christian Groves [mailto:[email-masked]]
> Sent: 9. tammikuuta 2004 0:46
> To: Giyeong Son
> Cc: Christer Holmberg (JO/LMF); 'Nicholas Garcia'; [email-masked]
> Subject: Re: [Megaco] 4 Ephemeral terminations and no physical
> 
> 
> Hello Giyeong,
> 
> If the conference is centralized conference where everybody 
> talks to everybody 
> then you do not need any topology descriptor. The standard 
> mode of H.248 is that 
> everybody can hear everybody in a context.
> 
> Christian
> 
> Giyeong Son wrote:
> 
> > Hi,
> > 
> > If the below case is IP based conference, do you have any 
> idea how to
> > support or represent mixer without using Topology 
> Descriptors? Let's assume
> > that the number of ephemeral terminations is over 16 and 
> the conference type
> > is centralized conference mode.
> > 
> > Regards,
> > Giyeong
> > 
> > -----Original Message-----
> > From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> > Christer Holmberg (JO/LMF)
> > Sent: Wednesday, January 07, 2004 3:59 PM
> > To: 'Nicholas Garcia'; [email-masked]
> > Subject: RE: [Megaco] 4 Ephemeral terminations and no physical
> > 
> > 
> > 
> > Hi,
> > 
> > 
> >>requests sent by the MGC, but does anybody know of a case 
> where the MGC
> > 
> > would
> > 
> >>request 4 ephemeral terminations in 2 contexts? or 4 
> ephemeral terminations
> > 
> > in
> > 
> > If you eg connect IP bearers only you will only have 
> ephemeral terminations,
> > and eg in conference cases you may have 4 (or any number) 
> on terminations
> > (ephemeral and/or physical) within a single context.
> > 
> > Why do you want to place terminations in different 
> contexts, if you want
> > those terminations to somehow be associated/connected with 
> each other?
> > 
> > Regards,
> > 
> > Christer Holmberg
> > Ericsson Finland
> >

---

From: "Christer Holmberg (JO/LMF)" <[email-masked]>
Date: Fri, 9 Jan 2004 07:52:19 +0100

Hi,

Regards,

Christer Holmberg
Ericsson Finland