Subject: [Megaco] Termination Id = *

From: Carlos Rodríguez Alcalá Villagra <[email-masked]>
Date: Tue, 13 Jan 2004 16:51:24 +0100

Can I create this packet??

Mgc to mg1:
MEGACO/1 [123.123.123.4]:55555
Transaction=10001{
    Context = -  {
        Modify = *  {           ;with this parameter as * ????
                Events = 1111{ al /of}
                }
        }
}

***************
It's posible to put in Context * or it must be a Real Termonation Id
Thanks

---

From: "Sampath Komanduri" <[email-masked]>
Date: Tue, 13 Jan 2004 12:00:09 -0800

No, you can't. al/of is an event for SCN termination. Based on the
recent discussions, SCN terminations should be specific or partially
specific (see the discussion in 
http://www.ietf.org/mail-archive/working-groups/megaco/current/msg04781.
html) 
 
Thanks,
Sampath

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Carlos Rodríguez Alcalá Villagra
Sent: Tuesday, January 13, 2004 7:51 AM
To: [email-masked]
Subject: [Megaco] Termination Id = *

 
Mgc to mg1:

***************

---

From: "Sampath Komanduri" <[email-masked]>
Date: Tue, 13 Jan 2004 12:00:09 -0800

Thanks,
Sampath

-----Original Message-----

 
Mgc to mg1:

***************