Subject: RE: [Megaco] Question on al/on(strict=state)

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 30 Jan 2004 03:48:02 -0500

The Appendix is an example, and is subject to typos.  Please reference the
specification for the appropriate grammar.

Kevin 

-----Original Message-----
From: Samuel Tardieu [mailto:[email-masked]] 
Sent: Thursday, January 29, 2004 12:06 PM
To: [email-masked]
Subject: [Megaco] Question on al/on(strict=state)

In step 3 of the example in Appendix I, there is:

  Events = 2222 {al/of(strict=state)}

Where does strict=state appear in the grammar? What kind of field is this? I
read that this is an EventDescriptor parameter earlier in the RFC, but in
this case shouldn't it appear between {} instead of ()?

  Sam
--
Samuel Tardieu -- [email-masked] -- http://www.rfc1149.net/sam

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Samuel Tardieu <[email-masked]>
Date: Fri, 30 Jan 2004 10:58:00 +0100

On 30/01, Kevin Boyle wrote:

| The Appendix is an example, and is subject to typos.  Please reference the
| specification for the appropriate grammar.

I understand that. However, why keep the appendix if its content is not
only not normative but also misleading because it is bogus?

  Sam

---

From: Samuel Tardieu <[email-masked]>
Date: Fri, 30 Jan 2004 10:58:00 +0100

Sam