Subject: [Megaco] V1 vs V2

From: Troy Cauble <[email-masked]>
Date: Thu, 08 Jan 2004 09:34:05 -0500

Is there a document that calls out the differences between H.248 V1 & V2?
For someone moving a V1 implementation to V2, is their best option to
read both 140+ page documents and look for all the differences?

Is there an RFC version of H.248 V2?  RFC3015 is V1.
(V1 as of June '00, IIRC.)

Thanks,
-troy

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Troy Cauble <[email-masked]>
Date: Thu, 08 Jan 2004 10:12:30 -0500

> (V1 as of June '00, IIRC.)

Ok, I found the following expired draft:
http://www.ietf.org/internet-drafts/draft-ietf-megaco-h248v2-04.txt

Does this correspond to the 05/02 H248.1 V2?  Or some other
date or IG?

-troy

---

From: Troy Cauble <[email-masked]>
Date: Thu, 08 Jan 2004 10:12:30 -0500

-troy