Subject: RE: [Megaco] query

From: "Kevin Boyle" <[email-masked]>
Date: Fri, 23 Jan 2004 03:49:15 -0500

3GPP has done quite a bit of work on defining MSC function utilizing H.248
as the base protocol.  I would suggest contacting 3GPP for further
information on protocol and package requirements.
 
Kevin

  _____  

From: manish rathi [mailto:[email-masked]] 
Sent: Friday, January 23, 2004 3:07 AM
To: megaco
Subject: [Megaco] query

hi, 
Cd u tell me whether any changes required in megaco for 3G mobile switching
center(MSC). 
Is there any additional package support? 

Thanks 
Regards 
Manish 

-- 

Things work out best for those who make the best use of it.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Anil Jangam" <[email-masked]>
Date: Fri, 23 Jan 2004 14:31:33 +0530

See the 3GPP standard ETSI TS 129 232, which is definiton of the
protocol to be used on the Media Gateway Controller (MGC) - Media
Gateway(MGW) interface. This is called as 'Mc" interface. Also there is
one more standard ETSI TS 123 205, if you need some more information.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Kevin Boyle
> Sent: Friday, January 23, 2004 2:19 PM
> To: manish rathi; megaco
> Subject: RE: [Megaco] query
> 
> 
> 3GPP has done quite a bit of work on defining MSC function 
> utilizing H.248 as the base protocol.  I would suggest 
> contacting 3GPP for further information on protocol and 
> package requirements.
>  
> Kevin
> 
> 
>   _____  
> 
> Cd u tell me whether any changes required in megaco for 3G 
> mobile switching center(MSC).

---

From: "Anil Jangam" <[email-masked]>
Date: Fri, 23 Jan 2004 14:31:33 +0530