Subject: RE: [Megaco] How to differentiate Ephemeral and Physical Terminat ion

From: "Christer Holmberg (JO/LMF)" <[email-masked]>
Date: Wed, 7 Jan 2004 09:46:14 +0100

Hi,

If your MG can't decide what kind of termination to add based on other information (descriptor values etc) provided I guess your MGC must use partly wildcarded termination Ids, where the non-wildcarded part of the termination Id speicfies the termination "type" (eg "RTP/$"). Please note that your MG may support multiple types of emphemeral- and physical terminations, so it may not be enough just two distinguish between those two - you need to specify exactly what type of emphemeral- or physical termination you want.

Regards,

Christer Holmberg
Ericsson Finland

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Kumar
> Sent: 31. joulukuuta 2003 8:06
> To: [email-masked]
> Subject: [Megaco] How to differentiate Ephemeral and Physical
> Termination
> 
> 
> Hi All,
> 
>     I have a question about termination ids.
> 
>     1. Is it OK to send add req with termination id as CHOOSE 
> for physical
> termination ? In general we get CHOOSE to add RTP termination 
> .If so, on MG
> side, how can I differentiate between Ephemeral (RTP) termination and
> physical termination ?
> 
> Thanks & Regards,
> Kumar
> 
> 
> 
> 
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco
> 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Christer Holmberg (JO/LMF)" <[email-masked]>
Date: Wed, 7 Jan 2004 09:46:14 +0100

Hi,

Regards,

Christer Holmberg
Ericsson Finland