Subject: RE: [Megaco] 4 Ephemeral terminations and no physical

From: "Christer Holmberg (JO/LMF)" <[email-masked]>
Date: Wed, 7 Jan 2004 21:58:42 +0100

Hi,

>I understand that the MG can't control the termination 
>requests sent by the MGC, but does anybody know of a case where the MGC would 
>request 4 ephemeral terminations in 2 contexts? or 4 ephemeral terminations in 
>general with no physical terminations?

If you eg connect IP bearers only you will only have ephemeral terminations, and eg in conference cases you may have 4 (or any number) on terminations (ephemeral and/or physical) within a single context.

Why do you want to place terminations in different contexts, if you want those terminations to somehow be associated/connected with each other?

Regards,

Christer Holmberg
Ericsson Finland

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Nicholas Garcia <[email-masked]>
Date: Wed, 07 Jan 2004 15:05:59 -0600

Christer,

Thanks for the quick response.  I am running simulations of a MG and the 
ETSI test case calls for 4 ephemeral terminations with two in each context.

Thanks again,

Nick

---

From: Nicholas Garcia <[email-masked]>
Date: Wed, 07 Jan 2004 15:05:59 -0600

Christer,

Thanks again,

Nick

---

From: "Giyeong Son" <[email-masked]>
Date: Thu, 8 Jan 2004 14:46:58 -0500

Hi,

If the below case is IP based conference, do you have any idea how to
support or represent mixer without using Topology Descriptors? Let's assume
that the number of ephemeral terminations is over 16 and the conference type
is centralized conference mode.

Regards,
Giyeong

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Christer Holmberg (JO/LMF)
Sent: Wednesday, January 07, 2004 3:59 PM
To: 'Nicholas Garcia'; [email-masked]
Subject: RE: [Megaco] 4 Ephemeral terminations and no physical

Hi,

>general with no physical terminations?

If you eg connect IP bearers only you will only have ephemeral terminations,
and eg in conference cases you may have 4 (or any number) on terminations
(ephemeral and/or physical) within a single context.

Why do you want to place terminations in different contexts, if you want
those terminations to somehow be associated/connected with each other?

Regards,

Christer Holmberg
Ericsson Finland

---

From: "Giyeong Son" <[email-masked]>
Date: Thu, 8 Jan 2004 14:46:58 -0500

Hi,

Regards,
Giyeong

-----Original Message-----

Hi,

Regards,

Christer Holmberg
Ericsson Finland