Subject: [Megaco] A question about # of simlutaneus sessions

From: "Aljaz Tomaz ITWEG" <[email-masked]>
Date: Thu, 15 Jan 2004 09:05:41 +0100

Hi!
Are any available H.248 packages that can limit the number of simultaneus sessions on MG like IP phone (MG IP phone). For example I would like to configure MG IP phone that can send/have only 2 simultaneus VoIP sessions. 
 
Best regards,
Tomaz

---

From: "Aljaz Tomaz ITWEG" <[email-masked]>
Date: Fri, 16 Jan 2004 07:50:50 +0100

Hello Christian,
Thanks for the answer. 
I would like to little extend the issue about number of simultaneous sessions. With MaxNrOfContexts property I can limit number of contexts, but how can I limit the number of concurrent sessions in one termination. For example if you have middle-box and would like to limit the number of concurrent sessions from some terminal this can not be the right way or will be?

best regards,
Tomaz

-----Original Message-----
From: Christian Groves [mailto:[email-masked]]
Sent: Thursday, January 15, 2004 11:43 PM
To: Aljaz Tomaz ITWEG
Cc: MEGACO list
Subject: Re: [Megaco] A question about # of simlutaneus sessions

Hello Tomaz,

Use the MaxNrOfContexts property from the base root package. Each VoIP will 
generate one context, thus to have a maximum of 2 sessions set this property to 2.

Regards, Christian

Aljaz Tomaz ITWEG wrote:

> Hi!
> Are any available H.248 packages that can limit the number of 
> simultaneus sessions on MG like IP phone (MG IP phone). For example I 
> would like to configure MG IP phone that can send/have only 2 
> simultaneus VoIP sessions.
>  
> Best regards,
> Tomaz
> 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Aljaz Tomaz ITWEG" <[email-masked]>
Date: Sat, 17 Jan 2004 22:26:11 +0100

Yes, termination can only be in only one context at one.

Best regards,
Tomaz

-----Original Message-----
From: Tom Taylor [mailto:[email-masked]]
Sent: Saturday, January 17, 2004 4:01 PM
To: Aljaz Tomaz ITWEG
Cc: Christian Groves; MEGACO list
Subject: Re: [Megaco] A question about # of simlutaneus sessions

A given termination can be in only one context at once.  Is that your question?

---

From: "Aljaz Tomaz ITWEG" <[email-masked]>
Date: Sat, 17 Jan 2004 22:26:11 +0100

Best regards,
Tomaz