Subject: [Megaco] a question about fax pass through

From: "FND-V Wang JuLin" <[email-masked]>
Date: Fri, 2 Jan 2004 15:19:35 +0800

Hello,List,
Is there any signalling way for MGC indicate the gateway to transfer fax packet with pass through mode?
Can we  use the following SDP to implement it?
MGC to MG:
MEGACO/1.0 [123.123.123.4]:55555
Transaction = 14 {
 Context = 2000 {
  Modify = RTP/1 {
   Media { 
    Stream = 1 { 
     Local {
v=0
c=IN IP4 124.124.124.222
m=image 1110 RTP/AVP 0 //please pay attention to this line.
.....
     }   
    }         
   }
  }  
 }
}

 best  regards
> :-)Jerry Wang
tel:(8621)58541240 ext 9531
MP:13621761050
mailto:[email-masked] 
Alcatel Shanghai Bell Co.LTD

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: manish rathi <[email-masked]>
Date: Sat, 03 Jan 2004 11:46:39 +0530

hi,
Is there any changes required in Megaco for mobile switch?

Manish

---

From: manish rathi <[email-masked]>
Date: Sat, 03 Jan 2004 11:46:39 +0530

hi,

Manish