Subject: RE: [Megaco] Termination Id = *

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 13 Jan 2004 15:04:14 -0500

The message as constructed below would apply the given Events descriptor to
all terminations in the NULL context.
 
Kevin

  _____  

From: Carlos Rodríguez Alcalá Villagra [mailto:[email-masked]] 
Sent: Tuesday, January 13, 2004 10:51 AM
To: [email-masked]
Subject: [Megaco] Termination Id = *

Can I create this packet??
 
Mgc to mg1:
MEGACO/1 [123.123.123.4]:55555
Transaction=10001{
    Context = -  {
        Modify = *  {           ;with this parameter as * ????
                Events = 1111{ al /of}
                }
        }
}

***************
It's posible to put in Context * or it must be a Real Termonation Id
Thanks

---

From: "Sampath Komanduri" <[email-masked]>
Date: Tue, 13 Jan 2004 12:25:09 -0800

Sorry, I didn't notice context "-"

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Kevin Boyle
Sent: Tuesday, January 13, 2004 12:04 PM
To: Carlos Rodríguez Alcalá Villagra; [email-masked]
Subject: RE: [Megaco] Termination Id = *

The message as constructed below would apply the given Events descriptor
to all terminations in the NULL context.
 
Kevin

  _____  

 
 
Mgc to mg1:

***************

---

From: "Sampath Komanduri" <[email-masked]>
Date: Tue, 13 Jan 2004 12:25:09 -0800

-----Original Message-----

Kevin

  _____  

 
 
Mgc to mg1:

***************