Subject: [Megaco] A question about # of simlutaneus sessions

From: "Aljaz Tomaz ITWEG" <[email-masked]>
Date: Thu, 15 Jan 2004 09:05:41 +0100

Hi!
Are any available H.248 packages that can limit the number of simultaneus sessions on MG like IP phone (MG IP phone). For example I would like to configure MG IP phone that can send/have only 2 simultaneus VoIP sessions. 
 
Best regards,
Tomaz

---

From: Christian Groves <[email-masked]>
Date: Fri, 16 Jan 2004 09:43:15 +1100

Hello Tomaz,

Use the MaxNrOfContexts property from the base root package. Each VoIP will 
generate one context, thus to have a maximum of 2 sessions set this property to 2.

Regards, Christian

Aljaz Tomaz ITWEG wrote:

> Hi!
> Are any available H.248 packages that can limit the number of 
> simultaneus sessions on MG like IP phone (MG IP phone). For example I 
> would like to configure MG IP phone that can send/have only 2 
> simultaneus VoIP sessions.
>  
> Best regards,
> Tomaz
> 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Fri, 16 Jan 2004 09:43:15 +1100

Hello Tomaz,

Regards, Christian