Subject: [Megaco] Termination Id = *

From: Carlos Rodríguez Alcalá Villagra <[email-masked]>
Date: Tue, 13 Jan 2004 16:51:24 +0100

Can I create this packet??

Mgc to mg1:
MEGACO/1 [123.123.123.4]:55555
Transaction=10001{
    Context = -  {
        Modify = *  {           ;with this parameter as * ????
                Events = 1111{ al /of}
                }
        }
}

***************
It's posible to put in Context * or it must be a Real Termonation Id
Thanks

---

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 13 Jan 2004 15:04:14 -0500

The message as constructed below would apply the given Events descriptor to
all terminations in the NULL context.
 
Kevin

  _____  

From: Carlos Rodríguez Alcalá Villagra [mailto:[email-masked]] 
Sent: Tuesday, January 13, 2004 10:51 AM
To: [email-masked]
Subject: [Megaco] Termination Id = *

 
Mgc to mg1:

***************

---

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 13 Jan 2004 15:28:44 -0500

The message referenced below talks specifically about Add commands, and
would not apply here.
 
Kevin

  _____  

From: Sampath Komanduri [mailto:[email-masked]] 
Sent: Tuesday, January 13, 2004 3:00 PM
To: 'Carlos Rodríguez Alcalá Villagra'; [email-masked]
Subject: RE: [Megaco] Termination Id = *

No, you can't. al/of is an event for SCN termination. Based on the recent
discussions, SCN terminations should be specific or partially specific (see
the discussion in 
http://www.ietf.org/mail-archive/working-groups/megaco/current/msg04781.html
<http://www.ietf.org/mail-archive/working-groups/megaco/current/msg04781.htm
l> ) 
 
Thanks,
Sampath

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Carlos Rodríguez Alcalá Villagra
Sent: Tuesday, January 13, 2004 7:51 AM
To: [email-masked]
Subject: [Megaco] Termination Id = *

 
Mgc to mg1:

***************

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 13 Jan 2004 15:28:44 -0500

Kevin

  _____  

 
Thanks,
Sampath

-----Original Message-----

 
Mgc to mg1:

***************