Subject: [Megaco] ToS byte marking

From: Brad Steinka <[email-masked]>
Date: Wed, 21 Jul 2004 18:11:16 -0400

Hi,

Is there a mechanism in place either in a MEGACO package or through SDP to
specify what the TOS byte should be set too on packets transmitted by an MG
to facilitate DIFFServ/Qos behavior in the core network?   

I looked that the SDP attributes at IANA and didn't see anything that fit
the bill.

Thanks

brad

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Thu, 22 Jul 2004 10:55:45 +1000

Hello Brad,

I believe the ETSI Gate Control package contains a package that allows the 
setting of Diffserv codepoints. The reference to this package should be on the 
IANA package for H.248 package registrations.

Regards, Christian

Brad Steinka wrote:
> Hi,
> 
>  
> 
> Is there a mechanism in place either in a MEGACO package or through SDP 
> to specify what the TOS byte should be set too on packets transmitted by 
> an MG  to facilitate DIFFServ/Qos behavior in the core network?   
> 
>  
> 
> I looked that the SDP attributes at IANA and didn’t see anything that 
> fit the bill.
> 
>  
> 
> Thanks
> 
> brad
> 
> 
> ------------------------------------------------------------------------
>