Subject: [Megaco] H248 Audit *

From: "Nelu Cirstea" <[email-masked]>
Date: Thu, 29 Jul 2004 15:28:20 +0300

Hello,

I have 4 context's created context1 - first created, context2 - second created, context3 - third created and context4 - last created. I would like to Audit all of them. For this I do:

#send
MEGACO/1 {pop mgcMid}
Transaction = {var transId = newtransid} {
        Context = * {
            AuditValue = root {
                    Audit { }
            }
        }
}
#;

I would like to know the order of context's in the answer. Is this specified in standard? 
Thank you,
Best Regards,
Nelu Cirstea
Software developer
ITC Networks Romania
Nortel Networks subsidiary

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Thu, 29 Jul 2004 13:45:55 -0400

The order is unspecified in the spec and is at the discretion of the MG.
 
Kevin

  _____  

From: Cirstea, Nelu [Business:ITC:HF11] 
Sent: Thursday, July 29, 2004 8:28 AM
To: [email-masked]
Subject: [Megaco] H248 Audit *

Hello,
 
I have 4 context's created context1 - first created, context2 - second
created, context3 - third created and context4 - last created. I would like
to Audit all of them. For this I do:
 
#send
MEGACO/1 {pop mgcMid}
 
I would like to know the order of context's in the answer. Is this specified
in standard? 
Thank you,
Best Regards,
Nelu Cirstea
Software developer
ITC Networks Romania
Nortel Networks subsidiary