Subject: [Megaco] AuditValue of termination hook status

From: "Pascal Lambers" <[email-masked]>
Date: Sun, 25 Jul 2004 15:59:02 +0200

Hello,

Megaco's AuditValue message does not provide a direct waf of Auditing the Hook Status of a termination. Correct?

Pascal

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Mon, 26 Jul 2004 09:23:24 -0400

The hook status of an analog line termination (Note that not all
terminations have a hook status), can be determined by just applying the
event you are looking for and setting the strict parm appropriately.
Because hook status is a binary function, and the event allows reporting of
a termination that had previously transitioned to a state, there is no need
for a property that can be audited.
 
Kevin

  _____  

From: Pascal Lambers [mailto:[email-masked]] 
Sent: Sunday, July 25, 2004 9:59 AM
To: [email-masked]
Subject: [Megaco] AuditValue of termination hook status

Hello,
 
Megaco's AuditValue message does not provide a direct waf of Auditing the
Hook Status of a termination. Correct?

Pascal