Subject: [Megaco] Problem with the andisp/dwa example

From: "Balasubramanian Pitchandi" <[email-masked]>
Date: Sun, 11 Jul 2004 21:39:56 +0800

Hello,

In H248.23, Section 6.5, there is a small problem with the example given.
The example data is given as:

Signals{andisp/dwa{ddb=802001083035313831363135020A3931393535353030303007084
A6F686E20446F65D5,pattern=1}}

Here, the Checksum (the last byte) is incorrectly specified as D5, whereas
the actual checksum is D8.

Can this be corrected in a future revision of the document?

Thanks
Bala

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Mon, 12 Jul 2004 00:37:00 -0400

This was already corrected in H.248.23 Corrigendum 1 (03/2004).

Kevin 

-----Original Message-----
From: Balasubramanian Pitchandi [mailto:[email-masked]] 
Sent: Sunday, July 11, 2004 9:40 AM
To: [email-masked]
Subject: [Megaco] Problem with the andisp/dwa example 

Hello,

Thanks
Bala