Subject: [Megaco] NAS packages

From: Pellegrino Jose Luis <[email-masked]>
Date: Wed, 27 Oct 2004 17:31:32 -0300

Hi, 
 
Some years ago IETF Published Draft-ietf-megaco-nasppkg-02.txt, wich then
became obsolete. Two years late another draft  appeared, Draft Megaco/H.248
NAS Packages (April 2002), wich, became obsolete too.
 
I was wondering if are there any work in progress in order to take back the
NAS packages or, in the other hand, this topic has been closed.
 
Has been the subjet handled in the ITU-T?
 
Regards

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Tom Taylor <[email-masked]>
Date: Wed, 27 Oct 2004 18:18:34 -0400

The work was dropped for lack of interest.

Pellegrino Jose Luis wrote:
> Hi,
> 
>  
> 
> Some years ago IETF Published Draft-ietf-megaco-nasppkg-02.txt, wich 
> then  became obsolete. Two years late another draft  appeared, Draft 
> Megaco/H.248 NAS Packages (April 2002), wich, became obsolete too.
> 
>  
> 
> I was wondering if are there any work in progress in order to take back 
> the NAS packages or, in the other hand, this topic has been closed.
> 
>  
> 
> ------------------------------------------------------------------------
> 

-- 
Tom Taylor
Carrier VoIP Standards Development
Nortel Networks
Phone +1 613 763 1496  (ESN 393-1496)
E-mail: [email-masked]