Subject: [Megaco] handoff to oneself

From: "Atto Mu" <[email-masked]>
Date: Tue, 24 May 2005 11:42:37 +0800

hi, list

My MG met situation that MGC send handoff with mid of itself,
I think it is illegal, and MG should return error. is my understanding
right?
does standard forbid it, not recommend, or not limit?

please give me some suggestion?

thanks
atto

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Jon Rowland" <[email-masked]>
Date: Tue, 24 May 2005 11:01:31 +0100

Atto,

Handoff to the same address is explicitly allowed by the protocol. See
the end of section 11.5 in H.248.1 version 2 Corrigendum 1.

This is a common mechanism to implement MGC seamless error recovery.

Hope this helps.

Cheers,
Jon.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Atto Mu
Sent: 24 May 2005 04:43
To: [email-masked]
Subject: [Megaco] handoff to oneself

hi, list

thanks
atto