Subject: RE: [Megaco] SS7 package in Megaco

From: "Eli Liluz" <[email-masked]>
Date: Wed, 10 Aug 2005 18:14:33 +0300

Well,
this is the responsibility of the SSW to initiate the outgoing COT process, but the start tone
frequency value and the expected tone frequency value (CO1 or CO2) are configured in the trunking GW.

Thank you,
Eli Liluz.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Tamar Nemet
Sent: Wednesday, August 10, 2005 5:44 PM
To: [email-masked] '
Subject: RE: [Megaco] SS7 package in Megaco

Sorry,

I don't understand, when we are talking about trunk gateway (and not MG)
Isn't it the softswitch which ask the trunk gateway to generate/detect  CO1
tone ?

Thanks,
Tamar

--------------------------------------------------------------------
Yes, I agree. H.248.1 Annex E says the tone is a provisioned value.

--- Eli Liluz <[email-masked]> wrote:

> Hi.
> As far as I know, SSW cannot instruct the MG the originating tone in
> COT. This shall be a part of the MG configuration (per DS1).
>
> Thank you,
> Eli Liluz.
>
> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of

> David Cherkus
> Sent: Wednesday, August 10, 2005 4:24 PM
> To: Tamar Nemet; [email-masked]'
> Cc: Michal Yachimovitz; Rima Mazorov
> Subject: Re: [Megaco] SS7 package in Megaco
>
> H.248.1 Annex E describes the "Basic Continuity Test" package.
>
> --- Tamar Nemet <[email-masked]> wrote:
> >
> >
> > Hello,
> >
> > How does the SoftSwitch can ask the Trunking gateway to generate CO1
tone ?
> >
> > Is there any Megaco package for SS7 ?
> >
> > Thanks,
> > Tamar
> >
> >
> > > _______________________________________________
> > Megaco mailing list
> > [email-masked]
> > https://www1.ietf.org/mailman/listinfo/megaco
> >
>
>
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/megaco
>

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Tamar Nemet <[email-masked]>
Date: Wed, 10 Aug 2005 18:16:53 +0300

Eli,

Thanks for your answers.

Does the COT process belong to "Basic Continuity Test" package ?

Thanks,
Tamar

-----------------------------------------------------------------------
Well, 
this is the responsibility of the SSW to initiate the outgoing COT process,
but the start tone 
frequency value and the expected tone frequency value (CO1 or CO2) are
configured in the trunking GW. 

Thank you, 
Eli Liluz. 

-----Original Message----- 
Tamar Nemet 

Sorry, 

Thanks, 
Tamar 

tone ?

---

From: "Eli Liluz" <[email-masked]>
Date: Wed, 10 Aug 2005 18:22:24 +0300

If you need an example of the command syntax, please have a look.

MEGACO/1 [10.10.10.10]
Transaction = 1000{Context = ${
Add = 18/2/1{
Media {
LocalControl {
  				Mode = SendReceive}},
Signals = {ct/ct},
Events = 1{ct/cmp}}}

Thank you,
Eli Liluz.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Tamar Nemet
Sent: Wednesday, August 10, 2005 5:44 PM
To: [email-masked] '
Subject: RE: [Megaco] SS7 package in Megaco

Sorry,

Thanks,
Tamar

tone ?

---

From: "Kevin Boyle" <[email-masked]>
Date: Wed, 10 Aug 2005 12:40:57 -0400

In what way is a trunking MG not a MG?

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Tamar Nemet
Sent: Wednesday, August 10, 2005 10:44 AM
To: [email-masked] '
Subject: RE: [Megaco] SS7 package in Megaco

Sorry,

I don't understand, when we are talking about trunk gateway (and not MG)
Isn't it the softswitch which ask the trunk gateway to generate/detect
CO1 tone ?

Thanks,
Tamar

tone ?

---

From: "Kevin Boyle" <[email-masked]>
Date: Wed, 10 Aug 2005 12:41:54 -0400

Yes, continuity testing is achieved through the use of the cot package
in Annex E.10.

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Tamar Nemet
Sent: Wednesday, August 10, 2005 11:17 AM
To: [email-masked]'
Subject: RE: [Megaco] SS7 package in Megaco 

Eli,

Thanks for your answers.

Thanks,
Tamar

-----------------------------------------------------------------------
Well,
this is the responsibility of the SSW to initiate the outgoing COT
process, but the start tone frequency value and the expected tone
frequency value (CO1 or CO2) are configured in the trunking GW. 

Thank you,
Eli Liluz. 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf
Of Tamar Nemet
Sent: Wednesday, August 10, 2005 5:44 PM
To: [email-masked] ' 
Subject: RE: [Megaco] SS7 package in Megaco 

Sorry, 

Thanks,
Tamar 

tone ?

---

From: "Kevin Boyle" <[email-masked]>
Date: Wed, 10 Aug 2005 12:45:56 -0400

Some notes:

Bandwidth would be used more effectively without the use of pretty
formatting.

The Mode does not need to be SR.  Remember that MO does not affect SG.

The command does not necessarily need to be an Add.  MF will work here
as well.

If the termination is to respond to the COT tone, then ct/rsp needs to
be present in the SG Descriptor.

Kevin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf
Of Eli Liluz
Sent: Wednesday, August 10, 2005 11:22 AM
To: Tamar Nemet; [email-masked]
Subject: RE: [Megaco] SS7 package in Megaco

MEGACO/1 [10.10.10.10]

Thank you,
Eli Liluz.

-----Original Message-----

Sorry,

Thanks,
Tamar

tone ?