Subject: RE: [Megaco] SS7 package in Megaco

From: Tamar Nemet <[email-masked]>
Date: Wed, 10 Aug 2005 17:43:55 +0300

Sorry,

I don't understand, when we are talking about trunk gateway (and not MG)
Isn't it the softswitch which ask the trunk gateway to generate/detect  CO1
tone ?

Thanks,
Tamar

--------------------------------------------------------------------
Yes, I agree. H.248.1 Annex E says the tone is a provisioned value. 

--- Eli Liluz <[email-masked]> wrote: 

> Hi. 
> As far as I know, SSW cannot instruct the MG the originating tone in 
> COT. This shall be a part of the MG configuration (per DS1). 
> 
> Thank you, 
> Eli Liluz. 
> 
> -----Original Message----- 
> From: [email-masked] [mailto:[email-masked]]On Behalf Of

> David Cherkus 
> Sent: Wednesday, August 10, 2005 4:24 PM 
> To: Tamar Nemet; [email-masked]' 
> Cc: Michal Yachimovitz; Rima Mazorov 
> Subject: Re: [Megaco] SS7 package in Megaco 
> 
> H.248.1 Annex E describes the "Basic Continuity Test" package. 
> 
> --- Tamar Nemet <[email-masked]> wrote: 
> > 
> > 
> > Hello, 
> > 
> > How does the SoftSwitch can ask the Trunking gateway to generate CO1
tone ? 
> > 
> > Is there any Megaco package for SS7 ? 
> > 
> > Thanks, 
> > Tamar 
> > 
> > 
> > > _______________________________________________ 
> > Megaco mailing list 
> > [email-masked] 
> > https://www1.ietf.org/mailman/listinfo/megaco 
> > 
> 
> 
> _______________________________________________ 
> Megaco mailing list 
> [email-masked] 
> https://www1.ietf.org/mailman/listinfo/megaco 
> 

_______________________________________________ 
Megaco mailing list 
[email-masked] 
https://www1.ietf.org/mailman/listinfo/megaco 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: David Cherkus <[email-masked]>
Date: Wed, 10 Aug 2005 08:14:39 -0700 (PDT)

My understanding is the softswitch does ask the
trunk gateway to detect/generate continuity 
tones, but the exact tone type (co1, co2, etc)
and test method (loopback, etc) are pre-provisioned.
Please read H.248.1 Annex E and tell me if you
agree with my interpretation.

Dave