Subject: [Megaco] question regarding the move command

From: "Toni Yang" <[email-masked]>
Date: Thu, 23 Nov 2006 15:19:48 +0800

Hi, list，
 
When testing the MEGACO interface with 3party call server, we have different understanding of contextID in MOVE command.
In my opinion, context can be CHOOSE in MOVE for the termination should be move from its old context to a new one. But another group insist that ContextID can't be CHOOSE。
 
I would be appriciated if anyone could give me any clue in any specification show that context=$(MOVE=terma) is allowed in H.248.
 
thanks,
toni yang

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Thu, 23 Nov 2006 20:59:44 +1100

Hello Toni,

Using ContextID=$ in MOVE is allowed. The only restriction is that you
can't move to the NULL context and can't use choose as the TermID. I
would be asking the 3pty where in H.248 it says that you can't use
ContextID=$ with a Move.

Regards, Christian

Toni Yang wrote:

> Hi, list，
> When testing the MEGACO interface with 3party call server, we have
> different understanding of contextID in MOVE command.
> In my opinion, context can be CHOOSE in MOVE for the termination
> should be move from its old context to a new one. But another group
> insist that ContextID can't be CHOOSE。
> I would be appriciated if anyone could give me any clue in any
> specification show that context=$(MOVE=terma) is allowed in H.248.
> thanks,
> toni yang
>
>------------------------------------------------------------------------
>