Subject: [Megaco] Regarding Static payload types defined using rtpmap

From: "Nagar Prerna" <[email-masked]>
Date: Tue, 13 Mar 2007 19:41:37 +0530

Hi,
Query :  Can static payload types (0-95) be overloaded using "a=rtpmap:" ?
My understanding is , for this purpose we should define it using dynamic
payload types.
 
Example:
m=audio 16474 RTP/AVP 18 0  96 97 
a=rtpmap:18 G729a/4000
a=rtpmap:0 G.711u/8000
a=rtpmap:96 G726-40/8000
a=rtpmap:97 G726-24/8000

The above should be redefined as :
 
m=audio 16474 RTP/AVP 0  96 97 98
a=rtpmap:0 G.711u/8000
a=rtpmap:96 G726-40/8000
a=rtpmap:97 G726-24/8000
a=rtpmap:98 G729a/4000 

Thanks and Regards,
Prerna

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Raphael Tryster" <[email-masked]>
Date: Tue, 13 Mar 2007 16:55:48 +0200

According to RFC 3551, the second way is preferred, but the first is
also allowed.

Raphael Tryster

________________________________

From: Nagar Prerna [mailto:[email-masked]] 
Sent: Tuesday, March 13, 2007 4:12 PM
To: [email-masked]
Subject: [Megaco] Regarding Static payload types defined using rtpmap

Hi,

Query :  Can static payload types (0-95) be overloaded using "a=rtpmap:"
?

Example:

a=rtpmap:98 G729a/4000 

Thanks and Regards,

Prerna