Subject: [Megaco] BSC/RNC Identifier

From: "Verriere Joseph" <[email-masked]>
Date: Tue, 20 Mar 2007 11:57:38 +0100

Hello,

I didn't find in the specification how was identified a BSC/RNC in Megaco. When the MGC sends a request to a MGW, we know which MGW it is by looking at the message ID. But is it possible to know for which BSC/RNC connected to the MGW it is meant?
Is there an identifier for each BSC connected to the MGW in Megaco?

Thanks for your help.
Joseph Verrière

----------------------------------------------------------------------------------------------------

Ce message et tout document joint sont confidentiels et à l'intention exclusive des destinataires. S'ils vous ont été adressés par erreur, merci d'en informer immédiatement l'expéditeur et de les détruire. Toute copie, diffusion ou utilisation non autorisée est interdite. Tout message électronique est susceptible d'altération : Astellia décline toute responsabilité si le message ou les documents joints ont subi une quelconque modification.

This message and any attachment are confidential and intended solely to its addressees. If you are not the intended recipient please cancel it and inform immediately the sender. Any unauthorised copy or dissemination is prohibited. Electronic messages may be altered: Astellia shall not be liable for those circumstances.

----------------------------------------------------------------------------------------------------

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: [email-masked]
Date: Wed, 21 Mar 2007 19:50:54 +0100

The network elements itself are not identified, it's rather the "interface"
between the CS-MGW and the BSC/RNC.
This is related to the bearer connection endpoint in the MGW, thus the
indication is done via H.248 TerminationID.

E.g. 1: BSC -> A reference point -> TDM bearer connection -> TerminationID
for the H.248 physical termination (no bearer control protocol)
E.g. 2: RNC -> Iu-cs reference point -> AAL2 or IP bearer connection ->
TerminationID for the H.248 ephemeral termination (+ ALCAP as bearer
control protocol)

Please note that the subject you are questioning is NOT specific to BSC/RNC
nodes, this is actually general to all node types which are peered (via
connection-oriented bearer technologies) by an H.248 MGW (like a local or
transit exchange, PABX, access node, etc etc).

-Albrecht

                      "Verriere                                                                                                      
                      Joseph"                  To:      <[email-masked]>                                                            
                      <j.verriere@aste         cc:                                                                                   
                      llia.com>                Subject: [Megaco] BSC/RNC Identifier                                                  
                                                                                                                                     
                      20.03.2007 11:57                                                                                               

Hello,

I didn't find in the specification how was identified a BSC/RNC in Megaco.
When the MGC sends a request to a MGW, we know which MGW it is by looking
at the message ID. But is it possible to know for which BSC/RNC connected
to the MGW it is meant?
Is there an identifier for each BSC connected to the MGW in Megaco?

Thanks for your help.
Joseph Verrière

Ce message et tout document joint sont confidentiels et à l'intention
exclusive des destinataires. S'ils vous ont été adressés par erreur, merci
d'en informer immédiatement l'expéditeur et de les détruire. Toute copie,
diffusion ou utilisation non autorisée est interdite. Tout message
électronique est susceptible d'altération : Astellia décline toute
responsabilité si le message ou les documents joints ont subi une
quelconque modification.

This message and any attachment are confidential and intended solely to its
addressees. If you are not the intended recipient please cancel it and
inform immediately the sender. Any unauthorised copy or dissemination is
prohibited. Electronic messages may be altered: Astellia shall not be
liable for those circumstances.