Subject: RE: [Megaco] IMSI/IMEI in Trace Package

From: "Rambabu Gajula" <[email-masked]>
Date: Wed, 21 Mar 2007 19:41:00 +0530

Dear Experts,

I would really appreciate if some one clarifies with more information
for below e-mail?

Thanks a lot in advance for your time.

Best Regards,

Rambabu

________________________________

From: Rambabu Gajula [mailto:[email-masked]] 
Sent: Monday, March 19, 2007 6:41 PM
To: [email-masked]
Subject: [Megaco] IMSI/IMEI in Trace Package

Hi,

I would like to know more information about the IMSI/IMEI (SV) transfer
b/w MGW and MGC.

According the 3gpp specifications (23.003) these numbers are well
defined.

1) The MGW/MGC will send this IMSI/IMEI information in 5-15 octets?

2) Why H.248/MEGACO not choose TBCD-String (In this case 3-8 octets is
sufficient) format like other network elements (3gpp 29.002)?

3) Please correct me if my understanding is incorrect?

Thanks with Regards,

Rambabu Gajula

 

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Thu, 22 Mar 2007 13:06:42 +1100

Hello Rambabu,

You'll probably have to take this up with the experts from 3GPP. This 
package wasn't sent to IETF(Megaco) or ITU (H.248) so question 2 is not 
quite correct. From following the IANA registrations it seems this 
package was initially a proprietary Nokia package which was later 
adopted by 3GPP. There also seems to be an Ericsson package enhancing 
trace capabilities which I'm not sure if it is related to the 3GPP 
package. So perhaps these companies could help you?

Regards, Christian

Rambabu Gajula wrote:
> ------------------------------------------------------------------------
>
> *From:* Rambabu Gajula [mailto:[email-masked]]
> *Sent:* Monday, March 19, 2007 6:41 PM
> *To:* [email-masked]
> *Subject:* [Megaco] IMSI/IMEI in Trace Package
>
>  
>
> Hi,
>
>  
>
> I would like to know more information about the IMSI/IMEI (SV) 
> transfer b/w MGW and MGC.
>
>  
>
> According the 3gpp specifications (23.003) these numbers are well defined.
>
>  
>
>  
>
> ------------------------------------------------------------------------
>