Subject: [Megaco] xconn/phys

From: "Tamar Nemet" <[email-masked]>
Date: Wed, 14 Mar 2007 10:29:12 +0200

Hello All,
 
When the SoftSwitch sends the following Add message:
 
!/1 [1.1.1.1]:2944 T=10{c=${A=${M{O{MO=SR,xconn/phys=abcdefg}, L{v=0
c= IN IP4 $
m=audio $ RTP/AVP 0 8
a=ptime:10
}}}}}
 
I understand that this is an add ephemeral message that contains also the physical termination, and the second ADD massage will be send on this physical endpoint
 
Is this true ? Why it is needed to send the physical termination when sending ADD to ephemeral endpoint ?

Another question:  I saw some termination IDS name defined as : STS/2/0/3/VT15/3/7/4/1  - What is this termination ID ? trunk + timeslot ?
 
Thanks,
Tamar
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Wang Zhenxing" <[email-masked]>
Date: Wed, 14 Mar 2007 17:17:39 +0800

Firstly, we don't think it is needed to send the physical termination when sending ADD that you had given. The MG can create a new context that just contains one RTP termination. And, the next, MGC can move a physical termination into the context or send some other commands.

The second question, maybe only the terminationID designer knows its material mean. The MEGACO protocal just need know whether it is valid for the ABNF or not.

Wang Zhenxing
2007-03-14

发件人： Tamar Nemet
发送时间： 2007-03-14 16:35:22
收件人： [email-masked]
抄送： 
主题： [Megaco] xconn/phys

Hello All,

Thanks,
Tamar
<div style="border-bottom:1px solid #999"></div><font face="Tahoma" size=2>
 烽火科技・武汉市中光通信公司
 FiberHome Technologies Wuhan ZhongGuang Telecommunications Co.
 中国・武汉 洪山区 邮科院路88号
 No.88, Youkeyuan Road, Hongshan District, Wuhan P.R China
 邮编(ZIP): 430074
 总机(TEL): +86-27-8769 1001
 网址(Web): http://www.zgwri.com</font>

---

From: "Kevin Boyle" <[email-masked]>
Date: Wed, 14 Mar 2007 19:07:12 -0400

I am not aware of an "xconn" package having been registered with IANA.
Therefore, this must be experimental and proprietary to the vendor of
the MGC in question.  Your best bet is to follow up with them rather
than speculate here on its use.
 
As for the TerminationID, only the MG vendor can provide details on how
their naming schema maps to their interfaces.
 
Kevin

________________________________

From: Wang Zhenxing [mailto:[email-masked]] 
Sent: Wednesday, March 14, 2007 5:18 AM
To: Tamar Nemet; [email-masked]
Subject: Re: [Megaco] xconn/phys

Firstly, we don't think it is needed to send the physical termination
when sending ADD that you had given. The MG can create a new context
that just contains one RTP termination. And, the next, MGC can move a
physical termination into the context or send some other commands.
 
The second question, maybe only the terminationID designer knows its
material mean. The MEGACO protocal just need know whether it is valid
for the ABNF or not.
________________________________

Wang Zhenxing
2007-03-14
________________________________

�����ˣ� Tamar Nemet
����ʱ�䣺 2007-03-14 16:35:22
�ռ��ˣ� [email-masked]
���ͣ� 
���⣺ [Megaco] xconn/phys
 
Hello All,

 
I understand that this is an add ephemeral message that contains also
the physical termination, and the second ADD massage will be send on
this physical endpoint
 
Is this true ? Why it is needed to send the physical termination when
sending ADD to ephemeral endpoint ?

Another question:  I saw some termination IDS name defined as :
STS/2/0/3/VT15/3/7/4/1  - What is this termination ID ? trunk + timeslot
?
 
Thanks,
Tamar

���Ƽ����人���й�ͨ�Ź�˾
FiberHome Technologies Wuhan ZhongGuang Telecommunications Co.
�й����人 ��ɽ�� �ʿ�Ժ·88��
No.88, Youkeyuan Road, Hongshan District, Wuhan P.R China
�ʱ�(ZIP): 430074
�ܻ�(TEL): +86-27-8769 1001
��ַ(Web): http://www.zgwri.com