Subject: [Megaco] Help!!! FSK package

From: "Shi Zhenyong" <[email-masked]>
Date: Fri, 22 Jun 2007 12:58:07 +0800

megaco:

	 Hello! IETF!
     My name is Shi Zhenyong,I worked in a telecom test company in China.My company's products are protocols analysis system and software.
     Now,I found a fsk package from our customer's megaco data.You can see it through attached picture. Bug I cann't find correlative standard.I think perharps it was defined by equipment manufacturer or telecom operator. 
     Can you send me the standard document about megaco "fsk" package,or tell me the RFC number? Thanks you very much! 

　　Best Wishes

                                   Shi Zhenyong
　　　　　　　　　　                        2007-06-22

　　　　　　　　
----------------------------------------------------
Product Engineer
ZhongChuang Telecom Test Co.,Ltd
Tel: +86 10 62100238
H/P: +86 13581978604
Fax: +86 10 62149191
E-Mail:[email-masked]
MSN：[email-masked]
----------------------------------------------------
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Kevin Boyle" <[email-masked]>
Date: Tue, 26 Jun 2007 15:11:57 -0400

There is no defined "fsk" package.  The "andisp" package is defined for
these functions and can be found in ITU-T Recommendation H.248.23.

This "fsk" package is decidedly non-standard.

Kevin

-----Original Message-----
From: Shi Zhenyong [mailto:[email-masked]] 
Sent: Friday, June 22, 2007 12:58 AM
To: megaco
Subject: [Megaco] Help!!! FSK package

megaco:

	 Hello! IETF!
     My name is Shi Zhenyong,I worked in a telecom test company in
China.My company's products are protocols analysis system and software.
     Now,I found a fsk package from our customer's megaco data.You can
see it through attached picture. Bug I cann't find correlative standard.
I think perharps it was defined by equipment manufacturer or telecom
operator. 
     Can you send me the standard document about megaco "fsk" package,or
tell me the RFC number? Thanks you very much! 

　　Best Wishes

                                   Shi Zhenyong
　　　　　　　　　　                        2007-06-22