Subject: [Megaco] Automatic Speech Recognition Pkg (asr, 0x00a6)

From: "Syed Mohd Mujahid" <[email-masked]>
Date: Fri, 29 Jun 2007 17:46:02 +0530

Hi,

     For Automatic Speech Recognition package (asr, 0x00a6) , the Obs
Evnt Desc  parameters  for the event asrsucc(0x0002)  have same
parameter IDs 0x0001.

  Is this a typo error? Can I consider them to be 0x0001 and 0x0002?

Can anyone throw light on this?

With regards,

Mujahid.

With regards,

Syed Mohd Mujahid,

Engineer,

Continuous Computing,

Bangalore.

_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: "Yangbo Lin" <[email-masked]>
Date: Fri, 29 Jun 2007 20:48:52 +0800

Hi Mujahid,

Thanks again for your comment. It is also a typo error and I will correct it in the draft.

                                                                                Regards, Yangbo

  ----- Original Message ----- 
  From: Syed Mohd Mujahid 
  To: [email-masked] 
  Cc: [email-masked] 
  Sent: Friday, June 29, 2007 8:16 PM
  Subject: Automatic Speech Recognition Pkg (asr, 0x00a6)

  Hi,

       For Automatic Speech Recognition package (asr, 0x00a6) , the Obs Evnt Desc  parameters  for the event asrsucc(0x0002)  have same parameter IDs 0x0001.

  With regards,

  Mujahid.

  With regards,

  Syed Mohd Mujahid,

  Engineer,

  Continuous Computing,

  Bangalore.