Subject: [Megaco] Discrepancy in text encoding of parameter name "reversePolarity" of Steady Signal event of Stimulus Analogue Line package

From: Vinay Jindal <[email-masked]>
Date: Wed, 13 Jun 2007 18:14:53 +0530

Hi, 
This query is regarding "Stimulus Analogue Line package" (H.248.34 - 
01/2005) . 
The text encoding for value of steady signal parameter "detectsig" is 
mentioned as "reversePolarity" in table Table 1/H.248.34 ? Steady signal 
parameter names and values.

But the same property value is mentioned as   "reversedPolarity" in Table 
6/H.248.34 ? Detailed mapping of V5 PSTN Protocol Information Elements.

What text encoded value should be used for parameter detectsig for 
reversing the polarity?

Vinay Jindal

A R I C E N T
The Presidency Tower ? A
351 / 2, Sector 14, M. G. Road
Gurgaon 122001, Haryana, India
Main     +91 124.417.6333 extn 5111
Fax      +91 124.417.6224
Mobile  +91  9868336461
Voip     +0 000.000.0000

***********************  Aricent-Restricted   ***********************
"DISCLAIMER: This message is proprietary to Aricent  and is intended solely for the use of 
the individual to whom it is addressed. It may contain privileged or confidential information and should not be 
circulated or used for any purpose other than for what it is intended. If you have received this message in error, 
please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly
prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility for 
loss or damage arising from the use of the information transmitted by this email including damage from virus."
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Christian Groves <[email-masked]>
Date: Fri, 15 Jun 2007 13:34:27 +1000

Hello Vinay,

You should use "reversePolarity" as table 1 defines the actual parameter 
values. Table 6 simply shows the mapping. Something for the 
implementor's guide.

Regards, Christian

Vinay Jindal wrote:
> mentioned as "reversePolarity" in table Table 1/H.248.34 – Steady 
> signal parameter names and values.
>
> But the same property value is mentioned as "reverse*d*Polarity" in 
> Table 6/H.248.34 – Detailed mapping of V5 PSTN Protocol Information 
> Elements.
>
> *A R I C E N T*
> The Presidency Tower – A
> ------------------------------------------------------------------------
>