Subject: [Megaco] Order of terminations during the conext modification

From: "Mithuna Moorthy" <[email-masked]>
Date: Fri, 29 Jun 2007 23:43:08 -0600

Hi,

While doing  MODIFY  command on termination modes in the same conext,is it
important to maintain the
ORDER in which the terminations were created during the call setup?

Eg:

    If IP/7 is the first termination created for the call and IP/8 is the
second termination, if I
have to modify termination modes then should the commands to be in the order
of IP/7 and IP/8.

Kindly provide your inputs.

Thanks,
Mithuna
_______________________________________________
Megaco mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/megaco

---

From: Ashish Singh <[email-masked]>
Date: Sat, 30 Jun 2007 12:05:35 -0700

Hi Mithuna,

In Modify command, terminations can be present in any order. Since the 
commands in a transaction are processed in sequence, So Modify command 
will be processed in the order, terminations are placed.

Thanks
Ashish

Mithuna Moorthy wrote:
> Hi,
>  
> While doing  MODIFY  command on termination modes in the same 
> conext,is it important to maintain the
>     If IP/7 is the first termination created for the call and IP/8 is 
> the second termination, if I
> have to modify termination modes then should the commands to be in the 
> order of IP/7 and IP/8.
>  
> ------------------------------------------------------------------------
>