Subject: [Megaco] G.711 A-law assigned profile in H.248.1

From: "Beis, Grigoris (NSN - GR/Athens)" <[email-masked]>
Date: Tue, 26 Feb 2008 16:30:16 +0100

Hello all,
 
I noticed that in Appendix I of both H.248.1 V2 and H.248.1 V3 documents, G.711 A-law's assigned profile is 0 whereas it should have been 8.
 
Is this just a typeo?
 
BR,
Greg

_______________________________________________
Megaco mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/megaco

---

From: "Schwarz Albrecht" <[email-masked]>
Date: Tue, 26 Feb 2008 17:41:09 +0100

Which particular signaling step(s) you are looking in Appnedix I? Step
12?

[guess we got only "RTP profile for G.723.1 is 4"]

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Beis, Grigoris 
> (NSN - GR/Athens)
> Sent: Dienstag, 26. Februar 2008 16:30
> To: [email-masked]
> Subject: [Megaco] G.711 A-law assigned profile in H.248.1
> 
> Hello all,
>  
> I noticed that in Appendix I of both H.248.1 V2 and H.248.1 
> V3 documents, G.711 A-law's assigned profile is 0 whereas it 
> should have been 8.
>  
> Is this just a typeo?
>  
> BR,
> Greg
>  
>

---

From: "Beis, Grigoris (NSN - GR/Athens)" <[email-masked]>
Date: Wed, 27 Feb 2008 09:08:34 +0100

No, I'm referring to the introductory section of Appendix I "Example Call flows" of H.248.1 V3 (09/2005).
 
There it says that "...For example, G.711 A-law is called PCMA in SDP, and is assigned profile 0. G.723.1 is called G723 and is profile 4; H.263 is called H263 and is profile 34. See also http://www.iana.org/assignments/rtp-parameters."
 
The most recent releases I could find on the internet that contain the above statement are H.248.1 V3 (09/2005) and its Amendment 1 to H.248.1 "Gateway control protocol: Version 3: Corrections and clarifications" (Geneva, 26 June - 6 July 2007)

________________________________

From: ext Schwarz Albrecht [mailto:[email-masked]]
Sent: Tue 2/26/2008 5:41 PM
To: Beis, Grigoris (NSN - GR/Athens); [email-masked]
Subject: RE: [Megaco] G.711 A-law assigned profile in H.248.1

_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco

---

From: "Schwarz Albrecht" <[email-masked]>
Date: Wed, 27 Feb 2008 09:32:33 +0100

right, so that's an item for the Implementers' Guide 

> From: Beis, Grigoris (NSN - GR/Athens) [mailto:[email-masked]] 
> Sent: Mittwoch, 27. Februar 2008 09:09
> To: Schwarz Albrecht; [email-masked]
> No, I'm referring to the introductory section of Appendix I 
> "Example Call flows" of H.248.1 V3 (09/2005).
>  
> There it says that "...For example, G.711 A-law is called 
> PCMA in SDP, and is assigned profile 0. G.723.1 is called 
> G723 and is profile 4; H.263 is called H263 and is profile 
> 34. See also http://www.iana.org/assignments/rtp-parameters."
>  
> The most recent releases I could find on the internet that 
> contain the above statement are H.248.1 V3 (09/2005) and its 
> Amendment 1 to H.248.1 "Gateway control protocol: Version 3: 
> Corrections and clarifications" (Geneva, 26 June - 6 July 2007)
> 
> Which particular signaling step(s) you are looking in 
> Appnedix I? Step 12?
> 
> > [mailto:[email-masked]] On Behalf Of Beis, Grigoris (NSN - 
> > GR/Athens)
> > V3 documents, G.711 A-law's assigned profile is 0 whereas it should 
> > have been 8.
> > 
> > Is this just a typeo?
> > 
> > BR,
> > Greg
> > 
> >

---

From: Christian Groves <[email-masked]>
Date: Thu, 28 Feb 2008 15:47:27 +1100

Hello Albrecht and Greg,

I'll make sure it finds its way into the IG.

Regards, Christian