Subject: [Megaco] Question about port numbers being used for T.38 in megaco

From: Ramesh Babu Kuppili <[email-masked]>
Date: Thu, 18 Sep 2008 15:50:11 +0530

Hello,
 
I have a quick question about the port numbers used for T.38 in megaco.
 
Is it a must for T.38 to have it's own port number (different from one assigned for audio).  Is is possible to use the same port number for audio and T.38 stream.
 
- ramesh
_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco

---

From: "Krishna Prasad Kalluri" <[email-masked]>
Date: Thu, 18 Sep 2008 15:15:22 +0200

Hi Ramesh,
 
There is no such restriction to use different port for T38. I think at
least its not specified in any standards.
 
The only important thing is to modify the media path when you are sure
that remote side can also support T38.
 
Regards
Krishna

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Ramesh Babu Kuppili
Sent: den 18 september 2008 12:20
To: [email-masked]
Subject: [Megaco] Question about port numbers being used for T.38 in
megaco

Hello,

Is it a must for T.38 to have it's own port number (different from one
assigned for audio).  Is is possible to use the same port number for
audio and T.38 stream.
 
- ramesh