Subject: [Megaco] Subtract all calls

From: "Tamar Nemet" <[email-masked]>
Date: Mon, 22 Sep 2008 14:04:53 +0300

Hi,
 
When MG get the following message for MGC:
 
!/1 [10.100.4.28]:2944 T=95{C=*{O-W-S=*{AT{}}}}
 
What it should do ? I understand that it should subtract all calls, but
what it should put in the reply ? all the termination that had been
subtracted ? And if it has 2000 calls , how it can be sent in one reply
?
 
Thanks for your help,
Tamar
_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco

---

From: Deepak Bissa <[email-masked]>
Date: Mon, 22 Sep 2008 17:27:59 +0530

Hello,
This is an optional wildcarded subtract command and MGC is not interested in knowing the termination ids in response.
If there are contexts present then MG should return
!/1 [10.100.4.28]:2944 T=95{C=*{S=*}}

Else it should return with error descriptor
!/1 [10.100.4.28]:2944 T=95{ER=411{}}

Please refer to mail with subject "cleaning up of contexts" dated 31/05/2002

With regards,
Deepak Bissa
Extn 5106
________________________________
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tamar Nemet
Sent: Monday, September 22, 2008 4:35 PM
To: [email-masked]
Subject: [Megaco] Subtract all calls

Hi,

What it should do ? I understand that it should subtract all calls, but what it should put in the reply ? all the termination that had been subtracted ? And if it has 2000 calls , how it can be sent in one reply ?

Thanks for your help,
Tamar

________________________________
"DISCLAIMER: This message is proprietary to Aricent and is intended solely for the use of the individual to whom it is addressed. It may contain privileged or confidential information and should not be circulated or used for any purpose other than for what it is intended. If you have received this message in error,please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility for loss or damage arising from the use of the information transmitted by this email including damage from virus."
_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco

---

From: "Tamar Nemet" <[email-masked]>
Date: Mon, 22 Sep 2008 15:33:20 +0300

Thanks for your reply

	-----Original Message-----
	From: Deepak Bissa [mailto:[email-masked]] 
	Sent: Monday, September 22, 2008 2:58 PM
	To: Tamar Nemet; [email-masked]
	Subject: RE: Subtract all calls

	Hello,

	This is an optional wildcarded subtract command and MGC is not
interested in knowing the termination ids in response.

	 

	Please refer to mail with subject "cleaning up of contexts"
dated 31/05/2002

	With regards,

	Deepak Bissa

	Extn 5106

	From: [email-masked] [mailto:[email-masked]]
On Behalf Of Tamar Nemet
	Sent: Monday, September 22, 2008 4:35 PM
	To: [email-masked]
	Subject: [Megaco] Subtract all calls

	Hi,

	What it should do ? I understand that it should subtract all
calls, but what it should put in the reply ? all the termination that
had been subtracted ? And if it has 2000 calls , how it can be sent in
one reply ?

	Thanks for your help,

	Tamar

	"DISCLAIMER: This message is proprietary to Aricent and is
intended solely for the use of the individual to whom it is addressed.
It may contain privileged or confidential information and should not be
circulated or used for any purpose other than for what it is intended.
If you have received this message in error,please notify the originator
immediately. If you are not the intended recipient, you are notified
that you are strictly prohibited from using, copying, altering, or
disclosing the contents of this message. Aricent accepts no
responsibility for loss or damage arising from the use of the
information transmitted by this email including damage from virus."