Subject: [Megaco] Megaco message

From: "Tamar Nemet" <[email-masked]>
Date: Tue, 2 Sep 2008 10:18:28 +0300

Hi,
 
As much as I know the following Megaco command is illegal, am I correct
?
 
!/1 [10.100.4.28]:2944 T=9608{C=680399{MF=eph_2291{M{O{MO=SR},L{v=0
    c=IN IP4 $
    m=audio $ RTP/AVP 8
    a=ptime:20
    },R{v=0
    o=- 1845908136 0 IN IP4 10.20.21.104
    s=-
    c=IN IP4 10.20.21.104
    t=0 0
    m=audio 4050 RTP/AVP 8
    .
    200 62305 OK
    }}}}}
 
   It looks that in the end of the remote SDP there is reply for MGCP
message and as much as I know this is wrong message, is it true ?
 
   Thanks for your help,
   Tamar 

_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco

---

From: "Raphael Tryster" <[email-masked]>
Date: Tue, 2 Sep 2008 10:28:06 +0300

I agree with you.  There may be a place in the market for products that
support both Megaco and MGCP in the same load, but I don't think this is
the way to do it!
 
Raphael

________________________________

From: [email-masked] [mailto:[email-masked]] On Behalf
Of Tamar Nemet
Sent: Tuesday, September 02, 2008 10:18 AM
To: [email-masked]
Cc: Anat Garber
Subject: [Megaco] Megaco message

Hi,

 
 
   Thanks for your help,
   Tamar 

**********************************************************************************************
IMPORTANT: The contents of this email and any attachments are confidential. They are intended for the 
named recipient(s) only.
If you have received this email in error, please notify the system manager or the sender immediately and do 
not disclose the contents to anyone or make copies thereof.
*** eSafe scanned this email for viruses, vandals, and malicious content. ***
**********************************************************************************************