Subject: [Megaco] IP 0.0.0.0 In remote descriptor

From: Tom Taylor <[email-masked]>
Date: Wed, 03 Sep 2008 02:28:49 +0200

For some reason the following message was bounced from the list. I am forwarding 
it on, copy the originator.

Tom Taylor

> ------------------------------------------------------------------------
> 
> Subject:
> IP 0.0.0.0 In remote descriptor
> From:
> "BEHAR ALDANA RONALD" <[email-masked]>
> Date:
> Tue, 2 Sep 2008 11:56:22 +0200
> To:
> <[email-masked]>
> 
> To:
> <[email-masked]>
> 
> 
> Hi to all
> 
> Is IP 0.0.0.0 valid as a connection information in a remote descriptor.
> 
> c= IN IP4 0.0.0.0
> 
> regards
> 
> CTAC Engineer
> Madrid/Spain
> 
> 

-------- Original Message --------
Subject: Uncaught bounce notification
Date: Tue, 02 Sep 2008 02:56:24 -0700
From: [email-masked]
To: [email-masked]

The attached message was received as a bounce, but either the bounce
format was not recognized, or no member addresses could be extracted
from it.  This mailing list has been configured to send all
unrecognized bounce messages to the list administrator(s).

For more information see:
https://www.ietf.org/mailman/admin/megaco/bounce

Subject: IP 0.0.0.0 In remote descriptor
From: "BEHAR ALDANA RONALD" <[email-masked]>
To: <[email-masked]>
Date: Tue, 2 Sep 2008 11:56:22 +0200

Hi to all

Is IP 0.0.0.0 valid as a connection information in a remote descriptor.

c= IN IP4 0.0.0.0

regards

CTAC Engineer
Madrid/Spain

_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco

---

From: Divij Agarwal <[email-masked]>
Date: Wed, 3 Sep 2008 18:01:52 +0530

Setting IP in c line to 0.0.0.0 is one of the ways of putting call on Hold.

Receiving c=IN IP4 0.0.0.0 in remote descriptor can inform the receiving party that the call has been put on hold by the remote party.

With Regards,

Divij Agarwal
Senior Software Engineer
A R I C E N T

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tom Taylor
Sent: Wednesday, September 03, 2008 5:59 AM
To: megaco ietf
Cc: BEHAR ALDANA RONALD
Subject: [Megaco] IP 0.0.0.0 In remote descriptor

Tom Taylor

-------- Original Message --------
Subject: Uncaught bounce notification
Date: Tue, 02 Sep 2008 02:56:24 -0700
From: [email-masked]
To: [email-masked]

"DISCLAIMER: This message is proprietary to Aricent and is intended solely for the use of the individual to whom it is addressed. It may contain privileged or confidential information and should not be circulated or used for any purpose other than for what it is intended. If you have received this message in error,please notify the originator immediately. If you are not the intended recipient, you are notified that you are strictly prohibited from using, copying, altering, or disclosing the contents of this message. Aricent accepts no responsibility forloss or damage arising from the use of the information transmitted by this email including damage from virus."
_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco

---

From: "BEHAR ALDANA RONALD" <[email-masked]>
Date: Wed, 3 Sep 2008 16:06:56 +0200

Thanks for the comment

This type of action was established by SIP in RFC 2543 and continues to be used to provide compatibility with this RFC, but Megaco has other descriptors to handle RTP flows. Is this connection information valid in Megaco, my question is because it's not a host address.

regards 

-----Mensaje original-----
De: Divij Agarwal [mailto:[email-masked]] 
Enviado el: miércoles, 03 de septiembre de 2008 14:32
Para: Tom Taylor; megaco ietf
CC: BEHAR ALDANA RONALD
Asunto: RE: [Megaco] IP 0.0.0.0 In remote descriptor

With Regards,

Divij Agarwal
Senior Software Engineer
A R I C E N T

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tom Taylor
Sent: Wednesday, September 03, 2008 5:59 AM
To: megaco ietf
Cc: BEHAR ALDANA RONALD
Subject: [Megaco] IP 0.0.0.0 In remote descriptor

For some reason the following message was bounced from the list. I am forwarding it on, copy the originator.

Tom Taylor

-------- Original Message --------
Subject: Uncaught bounce notification
Date: Tue, 02 Sep 2008 02:56:24 -0700
From: [email-masked]
To: [email-masked]

The attached message was received as a bounce, but either the bounce format was not recognized, or no member addresses could be extracted from it.  This mailing list has been configured to send all unrecognized bounce messages to the list administrator(s).

---

From: Christian Groves <[email-masked]>
Date: Thu, 04 Sep 2008 09:57:44 +1000

Hello,

H.248/Megaco makes no assumption about the validity of setting the IP in 
the c line to 0.0.0.0. If used by SIP/SDP to perform a particular 
function then one should look at how that function is performed in 
H.248. For hold moving the termination to a separate context or setting 
the stream mode may be a more precise way of implementing hold rather 
than relying of the MG to correctly interpret what 0.0.0.0 means. A MG 
doesn't implement SIP thus its not compliant to the procedures RFC2543.

Regards, Christian

---

From: "BEHAR ALDANA RONALD" <[email-masked]>
Date: Thu, 4 Sep 2008 09:48:33 +0200

Thank you for the comments. 

-----Mensaje original-----
De: Christian Groves [mailto:[email-masked]] 
Enviado el: jueves, 04 de septiembre de 2008 1:58
Para: BEHAR ALDANA RONALD
CC: Divij Agarwal; Tom Taylor; megaco ietf
Asunto: Re: [Megaco] IP 0.0.0.0 In remote descriptor

Hello,

H.248/Megaco makes no assumption about the validity of setting the IP in the c line to 0.0.0.0. If used by SIP/SDP to perform a particular function then one should look at how that function is performed in H.248. For hold moving the termination to a separate context or setting the stream mode may be a more precise way of implementing hold rather than relying of the MG to correctly interpret what 0.0.0.0 means. A MG doesn't implement SIP thus its not compliant to the procedures RFC2543.

Regards, Christian

BEHAR ALDANA RONALD wrote:
>> ---------------------------------------------------------------------
>> -
>> --
>>
>> Subject:

---

From: "John Wainwright" <[email-masked]>
Date: Mon, 8 Sep 2008 08:49:59 -0500

Can anyone explain the usage of the short match or long match for a
digit string being applied to a digitmap.  Is there any way of
determining which format to use e.g DD implies longest possible match
and XDD implies shortest possible match?
Regards
John

****************************************
The information contained in this message may be confidential, privileged or protected from disclosure. If you have received it by mistake, please let us know by e-mail reply and delete it from your system; you may not copy, disseminate or disclose the contents of this message to anyone.
_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco