Subject: [Megaco] Choose payload value for rtpmap

From: Murugesh Govindaraju <[email-masked]>
Date: Wed, 15 Oct 2008 17:01:58 +0530

Hi,
Can the choose payload value($) be specified as the value for rtpmap 
attribute in SDP?
For example:
a=rtpmap:$ telephone-event/8000

If it is valid then what should be the response for this message?
Specific reference to any RFC is really appreciated.

Thanks and Regards,
Murugesh.G
_______________________________________________
Megaco mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/megaco

---

From: "Schwarz Albrecht" <[email-masked]>
Date: Fri, 17 Oct 2008 10:58:53 +0200

Murugesh,

"H.248 SDP parameter identification and wildcarding" is defined in
H.248.39.
Wildcarding in SDP "a=" lines is summarized in Table 6-15/H.248.39 -
Attributes.
You may find also "a=rtpmap:?".

Albrecht

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Murugesh Govindaraju
> Sent: Mittwoch, 15. Oktober 2008 13:32
> To: [email-masked]
> Subject: [Megaco] Choose payload value for rtpmap
> 
> Hi,
> Can the choose payload value($) be specified as the value for 
> rtpmap attribute in SDP?
> For example: