Subject: [Megaco] Yet another error in H.248.1 Appendix A

From: Tom Taylor <[email-masked]>
Date: Fri, 14 Aug 2009 16:28:35 -0400

It's amazing how many errors we've found in our Appendix A call flow over the 
years. This one is trivial. In step 12), the line termination is called a TDM 
termination. That seems unlikely given that the example features analogue 
signalling.

Tom Taylor

---

From: Christian Groves <[email-masked]>
Date: Tue, 18 Aug 2009 12:57:42 +1000

Hello Tom,

OK how about updating the text to read "Both the <physical> termination 
A4444 and an <ephemeral> termination are added to a new context in MG1."?

Regards, Christian

Tom Taylor wrote:
> It's amazing how many errors we've found in our Appendix A call flow 
> over the years. This one is trivial. In step 12), the line termination 
> is called a TDM termination. That seems unlikely given that the 
> example features analogue signalling.
>
> Tom Taylor
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/megaco
>

---

From: Tom Taylor <[email-masked]>
Date: Tue, 18 Aug 2009 09:08:17 -0400

That should do it.