Subject: Re: [Megaco] Open Source Media Gateway Controller

From: "Gary Li" <[email-masked]>
Date: Wed, 26 Aug 2009 13:38:38 +0800

Hi Thomas,

How about the support of T.38 fax on smallmgc?

Thanks, 

Regards,

Gary

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Thomas Miesch
Sent: Friday, June 26, 2009 12:01 AM
To: [email-masked]
Subject: [Megaco] Open Source Media Gateway Controller

Hi All,

I would like to inform the interested people, that I have started a 

project which should conclude in a open source media gateway controller.

More information can be obtained here

www.smallmgc.org

I hope it is not considered to be inappropriate to publish this 

information in this list.

But I have read in the past questions about open source gateway 

controllers and to my knowledge there was until now only one from 

Ericcson in Erlang.

So if somebody is still interested he could have a look.

Regards

Thomas

 

_______________________________________________

Megaco mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/megaco

---

From: Thomas Miesch <[email-masked]>
Date: Wed, 26 Aug 2009 13:51:46 +0200

Gary Li wrote:

Hi Gary

You have asked in the mailing list about the different fax modes.
Which one you are interested in?

I made some thoughts about the softswitch controlled mode. But until 
that is working I am expecting about two, three additional months.

Regards
Thomas
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Thomas Miesch

---

From: Noam Piov <[email-masked]>
Date: Wed, 26 Aug 2009 14:36:06 -0700 (PDT)

Hi Gary,
If you are looking for Megaco T.38 emulation, you could try the Voip Emulator
 
You can take any kind of Wireshark capture file (e.g T.38 megaco trace sample) 
And turn it into a working scenario...
 
Best of luck

--- On Wed, 8/26/09, Thomas Miesch <[email-masked]> wrote:

From: Thomas Miesch <[email-masked]>
Subject: Re: [Megaco] Open Source Media Gateway Controller
To: "Gary Li" <[email-masked]>
Cc: [email-masked]
Date: Wednesday, August 26, 2009, 11:51 AM

Gary Li wrote:

Hi Gary

I made some thoughts about the softswitch controlled mode. But until that is working I am expecting about two, three additional months.

Regards
Thomas
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Thomas Miesch

---

From: "Gary Li" <[email-masked]>
Date: Thu, 27 Aug 2009 08:58:14 +0800

Hi Thomas,

Thanks for your reply.

I am interested on the mode 3 and 4. (softswitch control and gateway
self-negociate)

Hope the project more successful and expect the new feature release.

Regards,

Gary 

-----Original Message-----
From: Thomas Miesch [mailto:[email-masked]] 
Sent: Wednesday, August 26, 2009 7:52 PM
To: Gary Li
Cc: [email-masked]
Subject: Re: [Megaco] Open Source Media Gateway Controller

Gary Li wrote:

Hi Gary

Regards

Thomas

---

From: "Gary Li" <[email-masked]>
Date: Thu, 27 Aug 2009 09:10:33 +0800

Hi Noam,

I am trying now.

It seems what I want to find.

I do appreciate it.

Best Regards,

Gary

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of
Noam Piov
Sent: Thursday, August 27, 2009 5:36 AM
To: [email-masked]
Subject: [Megaco] (no subject)

Hi Gary,

If you are looking for Megaco T.38 emulation, you could try the Voip
Emulator <http://voipemulator.weebly.com> 

You can take any kind of Wireshark capture file (e.g T.38 megaco trace
sample) 
And turn it into a working scenario...

Best of luck

Gary Li wrote:

Hi Gary

I made some thoughts about the softswitch controlled mode. But until that is
working I am expecting about two, three additional months.

Regards
Thomas
> From: [email-masked]
<http://us.mc1116.mail.yahoo.com/mc/compose?to=[email-masked]>
[mailto:[email-masked]
<http://us.mc1116.mail.yahoo.com/mc/compose?to=[email-masked]> ] On
Behalf Of Thomas Miesch
> Sent: Friday, June 26, 2009 12:01 AM
<http://us.mc1116.mail.yahoo.com/mc/compose?to=[email-masked]> 
> So if somebody is still interested he could have a look.
<http://us.mc1116.mail.yahoo.com/mc/compose?to=[email-masked]> 

_______________________________________________
Megaco mailing list
[email-masked]
<http://us.mc1116.mail.yahoo.com/mc/compose?to=[email-masked]> 
https://www.ietf.org/mailman/listinfo/megaco