Subject: [Megaco] Draft H.248.80; FW: [MMUSIC] RFC 6871 on Session Description Protocol (SDP) Media Capabilities Negotiation

From: "Schwarz, Albrecht (Albrecht)" <[email-masked]>
Date: Thu, 28 Feb 2013 09:09:52 +0100

Hello Chrisitian,
guess you noted as well the publication of RFC 6871, which allows to finalize draft H.248.80.
Regards,
Albrecht

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Mittwoch, 27. Februar 2013 20:35
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]
Subject: [MMUSIC] RFC 6871 on Session Description Protocol (SDP) Media Capabilities Negotiation

A new Request for Comments is now available in online RFC libraries.

        RFC 6871

        Title:      Session Description Protocol (SDP) Media 
                    Capabilities Negotiation 
        Author:     R. Gilman, R. Even,
                    F. Andreasen
        Status:     Standards Track
        Stream:     IETF
        Date:       February 2013
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked]
        Pages:      55
        Characters: 124829
        Updates:    RFC5939

        I-D Tag:    draft-ietf-mmusic-sdp-media-capabilities-17.txt

        URL:        http://www.rfc-editor.org/rfc/rfc6871.txt

Session Description Protocol (SDP) capability negotiation provides a general framework for indicating and negotiating capabilities in SDP.
The base framework defines only capabilities for negotiating transport protocols and attributes.  This documents extends the framework by defining media capabilities that can be used to negotiate media types and their associated parameters.

This document updates the IANA Considerations of RFC 5939.

This document is a product of the Multiparty Multimedia Session Control Working Group of the IETF.

This is now a Proposed Standard.

STANDARDS TRACK: This document specifies an Internet standards track protocol for the Internet community,and requests discussion and suggestions for improvements.  Please refer to the current edition of the Internet Official Protocol Standards (STD 1) for the standardization state and status of this protocol.  Distribution of this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  http://www.ietf.org/mailman/listinfo/ietf-announce
  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see http://www.rfc-editor.org/rfcsearch.html.
For downloading RFCs, see http://www.rfc-editor.org/rfc.html.

Requests for special distribution should be addressed to either the author of the RFC in question, or to [email-masked].  Unless specifically noted otherwise on the RFC itself, all RFCs are for unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC

_______________________________________________
mmusic mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mmusic

---

From: Christian Groves <[email-masked]>
Date: Fri, 01 Mar 2013 12:05:54 +1100

Hello Albrecht,

Yes I saw this was finalised. Good to be able to finalise H.248.80.

I see also draft-westerlund-avtcore-rtp-topologies-update-02.txt has 
been updated to better describe middlebox/translator topologies that 
would be applicable for H.248.RTPTOPO.

Regards, Christian