Subject: [Megaco] Regarding the MEGACO error message

From: Tushar Paithankar <[email-masked]>
Date: Mon, 23 Jun 2014 15:10:28 +0530

Hi all,

  I can anyone help me in MEGACO error messages, is there any example
available to implement the megaco error message.

   Can anyone provide the format to send the error message from MG to MGC.

Thanks
Tushar

---

From: Christian Groves <[email-masked]>
Date: Thu, 26 Jun 2014 14:26:25 +1000

Hello Tushar,

There is no "H.248 Error message" per se. Any errors are returned in a 
Error Descriptor in command replies, e.g. Add.reply, Mod.reply, 
Sub.reply etc. as per section 7.1.20/H.248.1.

Regards, Christian

On 23/06/2014 7:40 PM, Tushar Paithankar wrote:
> _______________________________________________
> Megaco mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/megaco