Subject: [Mentoring-coordinators] Online Mentorship Support

From: Alexa Morris <[email-masked]>
Date: Fri, 24 May 2013 15:37:26 -0700

Hello Volunteer Coordinators,

We are getting ready to build some simple online tools to support the new mentorship program. What we have been envisioning to date is something along the following lines:

- An online form that allows mentors to sign up
- An online form that allows proteges to sign up to request mentoring
- A way for mentoring coordinators to match mentors with proteges. The system would then generate an email that would introduce them to each other and the match would be logged into the system. 

I understand that some of you have thought that a simple wiki would be sufficient to perform the matching. That's fine if that's all you want, but we are happy to provide you with a bit more and will be able to do so in early June. Can you please provide feedback and/or direction on how we should proceed?

Thanks much,
Alexa

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: "Eggert, Lars" <[email-masked]>
Date: Sat, 25 May 2013 08:37:46 +0000

Hi,

On May 25, 2013, at 0:37, Alexa Morris <[email-masked]> wrote:
> We are getting ready to build some simple online tools to support the new mentorship program.

I'm not sure we need tools quite yet. At least for this initial round, email should suffice?

> What we have been envisioning to date is something along the following lines:
> 

Why not just email to [email-masked]?

> - An online form that allows proteges to sign up to request mentoring

Why not just email to [email-masked]?

(More important IMO is that we word a prestigious-sounding invitation letter in Jari's name to the potential proteges that really wants them to sign up...)

> - A way for mentoring coordinators to match mentors with proteges. The system would then generate an email that would introduce them to each other and the match would be logged into the system. 

Why can't they just email each other once we match them up?

> I understand that some of you have thought that a simple wiki would be sufficient to perform the matching. That's fine if that's all you want, but we are happy to provide you with a bit more and wi…

I think a wiki for us to coordinate, and email for everything else should be enough for now. But if others want tools, that's fine with me too.

Lars

---

From: Ronald Bonica <[email-masked]>
Date: Sat, 25 May 2013 13:31:07 +0000

Alexa,

Until we really understand what we need, a Wiki will probably do.

                                    Ron

> -----Original Message-----
> From: [email-masked] [mailto:mentoring-
> [email-masked]] On Behalf Of Alexa Morris
> Sent: Friday, May 24, 2013 6:37 PM
> To: [email-masked]
> Cc: Brian Haberman; Alissa Cooper
> Subject: [Mentoring-coordinators] Online Mentorship Support
> 
> We are getting ready to build some simple online tools to support the
> new mentorship program. What we have been envisioning to date is
> something along the following lines:
> 
> - A way for mentoring coordinators to match mentors with proteges. The
> system would then generate an email that would introduce them to each
> other and the match would be logged into the system.
> 
> I understand that some of you have thought that a simple wiki would be
> sufficient to perform the matching. That's fine if that's all you want,
> but we are happy to provide you with a bit more and will be able to do
> so in early June. Can you please provide feedback and/or direction on
> how we should proceed?
> 
> Thanks much,
> Alexa
> 
> ----------
> Managed by Association Management Solutions (AMS) Forum Management,
> Meeting and Event Planning www.amsl.com <http://www.amsl.com/>
> 
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Alissa Cooper <[email-masked]>
Date: Sat, 25 May 2013 10:35:47 -0400

> Why not just email to [email-masked]?

My thinking on the forms was that if we have forms then you'll have a better chance of getting all of the info from everyone who signs up, which might make a difference for the matching.

> Why can't they just email each other once we match them up?

I think an automated nudge here could help encourage mentors to make the first contact.

Alissa

---

From: Leif Johansson <[email-masked]>
Date: Sat, 25 May 2013 22:01:41 +0200

> I'm not sure we need tools quite yet. At least for this initial round, email should suffice?

I agree. Mostly I think we'll end up wrangling both mentors and mentorees into this. Not sure that tools will help here.

---

From: Robert Sparks <[email-masked]>
Date: Sun, 26 May 2013 23:13:31 -0500

>> I'm not sure we need tools quite yet. At least for this initial round, email should suffice?
I'm also very reticent to invest in much tooling right now.
> My thinking on the forms was that if we have forms then you'll have a better chance of getting all of the info from everyone who signs up, which might make a difference for the matching.
That hasn't been my experience with signups for events. I get pretty 
much the same whether people have textboxes to fill in or a list of 
questions to answer in an email message. I don't object to a simple form 
for folks to fill out, but I don't see a big return on the effort
there either.
> I think an automated nudge here could help encourage mentors to make the first contact.
Why isn't this the coordinator sending a note to the mentor saying 
"here's a protoge - send them mail - here's a suggested letter for you 
to use"?  (btw - did we end up sticking with protoge?).

I can't imagine that there aren't going to be the need for customization 
of those messages. I'm not sure having a system do
something automatically is going to help.