Subject: [Mentoring-coordinators] Updated FAQ

From: Brian Haberman <[email-masked]>
Date: Tue, 28 May 2013 13:48:22 -0400

Hi all,
      I have updated the FAQ based on feedback from various IESG members 
and the discussion on the coordinators list.  Please take a look and let 
me know what I missed.

http://www.innovationslab.net/~brian/mentoring/

I did have a chat with Jari and he is more than happy to allow us to 
send letters of invitation to potential mentoring participants with his 
signature (as IETF chair).  Any volunteers to draft such a letter?

Regards,
Brian

---

From: "Eggert, Lars" <[email-masked]>
Date: Wed, 29 May 2013 07:32:44 +0000

Hi,

On May 28, 2013, at 19:48, Brian Haberman <[email-masked]> wrote:
>  Any volunteers to draft such a letter?

sure; here is a draft based on the FAQ. Since this is in Jari's name, we want to make sure he is OK with the content/wording.

Lars

--

Hi,

my name is Jari Arkko and I chair the Internet Engineering Task Force (IETF). I'm delighted to see that you will be attending the Berlin meeting! As you have only recently begun attending the IETF, I would like to invite you to the IETF's Mentoring Program. 

The goal of the IETF Mentoring Program is to match IETF "newcomers" (people who have participated in three or fewer face-to-face meetings or anyone registering as a student) with experienced IETF mentors. Your mentor will personally introduce you to the IETF community, help you find your way around the IETF and the meeting, explain things, introduce you to other attendees you might like to meet. Basically, your mentor will be your personal buddy during the meeting week, and possibly afterwards.

The IETF Mentoring Program was created to help new IETF participants to get up to speed rapidly and help them begin to contribute to the IETF quickly and easily. I hope you will decide to participate in the program!

After you decide to participate, we will ask you a few questions about your technical interests, language preferences, etc. in order to match you up with the best qualified mentor. We will then introduce you to each other by email, and invite you to meet up in person at the IETF Meet & Greet event on Sunday afternoon in Berlin. From there on, you and your mentor decide on when and where to meet during the rest of the week and afterwards.

You are of course free to withdraw from the program at any time and for any reason, no questions asked, should a need arise. But I sincerely believe the IETF Mentoring Program will be a great way for a new participant such as yourself to get introduced to the IETF by an experienced participant with matching interest, and I hope you will participate. 

Regards,
Jari Arkko
IETF Chair