Subject: [Mentoring-coordinators] Any changes to our procedures?

From: Brian Haberman <[email-masked]>
Date: Tue, 17 Sep 2013 08:16:47 -0400

All,
     Does anyone want to modify the mentor/mentee tracking procedure
from last time (Google spreadsheet)?  Since we have input from some
mentors who are willing to continue and new volunteers, we need to start
tracking who is available.

Thoughts?

Brian

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 17 Sep 2013 13:03:52 +0000

Hi,

> tracking who is available.

I was planning to use Google Forms for the signup, but since the cat (announcement) is out of the bag and we are getting emails, no point...

Lars

---

From: Brian Haberman <[email-masked]>
Date: Tue, 17 Sep 2013 10:02:01 -0400

> I was planning to use Google Forms for the signup, but since the cat (announcement) is out of the bag and we are getting emails, no point...

Do we want to do that for the mentees?

Brian

---

From: Ralph Droms <[email-masked]>
Date: Tue, 17 Sep 2013 10:33:37 -0400

> Do we want to do that for the mentees?

Does the use of Google Forms require a Google account?

- Ralph

> 
> Brian
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: "Eggert, Lars" <[email-masked]>
Date: Tue, 17 Sep 2013 14:42:09 +0000

Not to fill out I think

---

From: Ralph Droms <[email-masked]>
Date: Tue, 17 Sep 2013 11:47:40 -0400

OK, we should check first that no account is needed.

- Ralph

---

From: Robert Sparks <[email-masked]>
Date: Tue, 17 Sep 2013 10:52:48 -0500

> OK, we should check first that no account is needed.
For mentors as well if we're going to ask them to look at the results.

---

From: Alissa Cooper <[email-masked]>
Date: Thu, 19 Sep 2013 06:01:14 -0700

I used Google Forms for the feedback survey and no account was needed to fill it out.