Subject: [Mentoring-coordinators] Next steps for Vancouver

From: Brian Haberman <[email-masked]>
Date: Thu, 12 Sep 2013 09:50:03 -0400

All,
     I want to get things rolling for Vancouver.  I have asked Alexa to
update the Mentor's FAQ based on the proposed changes I posted a few
days ago.  The next steps are to make a call for additional mentors and
start advertising the program to the newcomers.

     Can I get a volunteer to compose an updated call for mentors?  I
think the last call on the IETF Announce list (July 1st) is a good
basis, but should be updated to highlight the lower amount of time that
mentors are expected to spend during the Vancouver meeting with their
mentee.

     The other thing I would like to discuss is a different mechanism
for mentors and mentees to meet in Vancouver.  We had some issues trying
to do it during the meet-and-greet (noise, heat, and non-arrivals).
Would it make sense to have a rendezvous point set up adjacent to the
registration desk?

     I would also like to establish a mentor request cut-off date (one
week before the meeting?) to minimize the last-second requests that we
received last time.  We should also encourage mentors to make first
contact once a match has been made.

     Anything that I missed?

Regards,
Brian

---

From: "Eggert, Lars" <[email-masked]>
Date: Thu, 12 Sep 2013 19:41:13 +0000

Hi,

> Would it make sense to have a rendezvous point set up adjacent to the

I think the meet&greet is a nice event for those who can make it. Maybe we need to make it more explicit that the mentor and mentee should agree on a meeting place, with the meet&greet being only one option. (You'd think that this should be obvious, but hey.)

I wonder if the secretariat could simply open up the general reception area an hour early, rather then having the meet&greet in a completely separate location. I get the point about wanting nicer surroundings, but if they are small and noisy, the purpose of the event isn't really being fulfilled.

Lars

---

From: Robert Sparks <[email-masked]>
Date: Thu, 12 Sep 2013 15:19:02 -0500

On 9/12/13 2:41 PM, Eggert, Lars wrote:
> I wonder if the secretariat could simply open up the general reception area an hour early,
With the crowd we have, that means opening general reception an hour early.
How else would you screen admission?
>   rather then having the meet&greet in a completely separate location. I get the point about wanting nicer surroundings, but if they are small and noisy, the purpose of the event isn't really being fulfilled.
>
> Lars
>
>
> _______________________________________________
> mentoring-coordinators mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 13 Sep 2013 04:37:02 +0000

Hi,

> With the crowd we have, that means opening general reception an hour early.

right.

> How else would you screen admission?

Right? (I don't see an issue, they are screening now already.)

Lars

---

From: Robert Sparks <[email-masked]>
Date: Thu, 12 Sep 2013 23:43:26 -0500

>> With the crowd we have, that means opening general reception an hour early.

No, I mean to everyone.
> Right? (I don't see an issue, they are screening now already.)
It's a lot easier to fend off hoards from free beer/wine when they're 
not already waiting at the gate thinking it should be open if they can 
see there are people in there already.

Trying to do this in the same space would make a _lot_ more hassle for 
the secretariat (who is doing what gatekeeping we have now).
Its not that they would have a problem with people who are not newcomers 
or chairs insisting to get in - I'm sure people would play nice
when they were told it's just the newcomers session. The problems is 
that that they'd have a _constant stream_ of "oh its open, lets go in",
followed by having to do that explaining.

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 13 Sep 2013 15:41:02 +0000

Hi,

On Sep 13, 2013, at 7:43, Robert Sparks <[email-masked]> wrote:
> Trying to do this in the same space would make a _lot_ more hassle for the secretariat (who is doing what gatekeeping we have now).
> Its not that they would have a problem with people who are not newcomers or chairs insisting to get in - I'm sure people would play nice
> when they were told it's just the newcomers session. The problems is that that they'd have a _constant stream_ of "oh its open, lets go in",

I hear you. But - and this is going to maybe sound a bit rude; but I do mean it matter-of-fact-ly - this is what we are paying them for. And I'm sure the secretariat in turn could enlist venue help for the gatekeeping.

If we are meeting in rooms that are too small and noisy because we want to make gatekeeping easy, we're optimizing for the wrong thing.

Lars

---

From: Robert Sparks <[email-masked]>
Date: Fri, 13 Sep 2013 14:09:25 -0500

> If we are meeting in rooms that are too small and noisy because we want to make gatekeeping easy, we're optimizing for the wrong thing.
I think we're boiling the essence of the point out now.
To check - you'd be just as happy if they were in separate places _as 
long as_ the space was sufficient to let a "meet and greet" actually 
involve meeting and greeting, and that they should consider trading the 
pain that would come with reusing the same space if two spaces are not 
available.

I think that's reasonable to convey, probably best as individuals?

FWIW - I'm not sure that the concern I was pointing to was the _only_ 
motivation for separate spaces (I imagine that there are regional rules 
on open bar that make separate spaces much easier to negotiate for example).

Thanks to the rest of the coordinators for putting up with us talking 
this down.

---

From: "Eggert, Lars" <[email-masked]>
Date: Fri, 13 Sep 2013 20:01:54 +0000

Hi,

On Sep 13, 2013, at 22:09, Robert Sparks <[email-masked]> wrote:
> To check - you'd be just as happy if they were in separate places _as long as_ the space was sufficient to let a "meet and greet" actually involve meeting and greeting, and that they should consider trading the pain that would come with reusing the same space if two spaces are not available.

yup.

Lars