Subject: [Mentoring-coordinators] Request for Mentor

From: Selvamani Ramasamy <[email-masked]>
Date: Mon, 6 Apr 2015 21:13:23 -0700

Full Name   : Selvamani Ramasamy
e-mail         : [email-masked]
Affiliation     : Ericsson
Country       : USA
Gender       : Male
IETF meeting  : I am interested in upcoming IETF meetings
IETF Area       : BIER
Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? :
yes
Do you plan to attend the welcome reception on Sunday at 17:00? : yes

---

From: Nalini Elkins <[email-masked]>
Date: Tue, 7 Apr 2015 15:22:43 +0000 (UTC)

Are you planning attending the meeting in Prague in July?   If so, then we will match you as it gets closer to July. Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: Selvamani Ramasamy <[email-masked]>
 To: [email-masked] 
 Sent: Monday, April 6, 2015 9:13 PM
 Subject: [Mentoring-coordinators] Request for Mentor
   
Full Name   : Selvamani Ramasamy
e-mail         : [email-masked]     : Ericsson
Country       : USAGender       : MaleIETF meeting  : I am interested in upcoming IETF meetingsIETF Area       : BIERDo you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? : yesDo you plan to attend the welcome reception on Sunday at 17:00? : yes
_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators