Subject: Re: [Mentoring-coordinators] question about mentoring program

From: Nalini Elkins <[email-masked]>
Date: Thu, 2 Apr 2015 16:51:08 +0000 (UTC)

Greg,
Sure happy to talk with you.   I am the lead for the Mentoring program.
Pls let me know if you want to set up some time to talk. Thanks,
Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: Greg Wood <[email-masked]>
 To: [email-masked] 
 Sent: Monday, March 30, 2015 7:18 AM
 Subject: [Mentoring-coordinators] question about mentoring program
   
Hi,

I’m working on the IETF website revamp project [0, 1]. One of the key audiences for the website revamp is individuals who could participate in and contribute to the IETF.

Part of the project includes engaging new IETF participants to understand how the revamped IETF website could help new or candidate participants become active contributors.

I would be interested in speaking with the IETF Mentoring Program coordinators to understand if recent mentees might be good candidates for engaging in this portion of the IETF Website Revamp project.

Please let me know if I can provide additional information.

Regards,
-Greg

[0] http://iaoc.ietf.org/documents/IETF-Website-SOW-20140604-Final.pdf
[1] https://mailarchive.ietf.org/arch/msg/ietf-announce/-Pbg5JDZxohiJn3Tc5jzm6Dp26w

--
Greg Wood
Internet Society

www.internetsociety.org
office: +1-703-439-2145
mobile: +1-703-625-3917

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators

---

From: Greg Wood <[email-masked]>
Date: Mon, 6 Apr 2015 11:48:45 -0400

Hi Nalini,

> On Apr 2, 2015, at 12:51 PM, Nalini Elkins <[email-masked]> wrote:
> 
> Greg,
> 
> Pls let me know if you want to set up some time to talk.

Wonderful. Let me know if 1pmET/10am PT US either tomorrow (7 April) or Wednesday (8 April) would work.

-Greg

> Thanks,

---

From: Nalini Elkins <[email-masked]>
Date: Mon, 6 Apr 2015 16:21:25 +0000 (UTC)

Greg, 

10:00am pacific on Tuesday will work.   Wed will not.

You can call me at: (831) 234-4232 or (831) 659-8360

Thanks,

Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

----- Original Message -----
From: Greg Wood <[email-masked]>
To: Nalini Elkins <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Sent: Monday, April 6, 2015 8:48 AM
Subject: Re: [Mentoring-coordinators] question about mentoring program

Hi Nalini,

-Greg

---

From: Greg Wood <[email-masked]>
Date: Mon, 6 Apr 2015 13:04:47 -0400

Great. I’ll call you tomorrow at 10am PT US at (831) 234-4232.

Just to recap, I’m particularly interested in understanding how recent mentees might help inform the IETF Website Revamp project’s goal of supporting new or candidate participants in becoming active IETF contributors.

The current project plan calls for each participant in the audience panels to have a few hour-long (roughly) 1-1 conversations with the website development team during the discovery phase (roughly April) and then during the testing phase (roughly July).

Of course, I’d be pleased to speak about anything you’d like to cover as well!

Looking forward to our conversation,

-Greg

> On Apr 6, 2015, at 12:21 PM, Nalini Elkins <[email-masked]> wrote:
> 
> Greg, 
>

---

From: Greg Wood <[email-masked]>
Date: Wed, 8 Apr 2015 15:40:56 -0400

Nalini,

Thank you again for taking the time to talk yesterday.

As promised, here’s the draft note you might send to recent IETF mentees, inviting them to participate in the IETF website revamp project.

As I mentioned, Joe Hildebrand is the IETF project manager, and I’m copying him on this message as well.

Please let me know I can provide any additional information.

Best regards,

-Greg

SUBJECT: Your input can help improve the IETF website

Please consider participating in a project to revamp the public-facing IETF website (http://www.ietf.org). A key goal for the project is to make the website more useful for individuals who are considering participating in, or new to, the IETF.

A key part of the project is engaging with new participants directly, to better understand what about the website currently works well, and what changes would be most helpful to support and encourage participation. The plan currently calls for two one-on-one conversations with the website development team, with the first to occur during the discovery phase in the next few weeks, and then during the testing phase currently scheduled for July. These would be scheduled at mutually convenient times, and there may be other opportunities to provide input.

If you would be interested in participating, or would like more information, please contact Greg Wood <[email-masked]>, who is working with the IETF project manager, Joe Hildebrand, on this effort.

Sincerely,

> On Apr 6, 2015, at 1:04 PM, Greg Wood <[email-masked]> wrote:
>