Subject: [Mentoring-coordinators] IETF Mentor

From: "Mark Townsley (townsley)" <[email-masked]>
Date: Mon, 29 Jun 2015 13:47:36 +0000

If it is not too late, I would be happy to mentor someone this year.

  *   Full name: Mark Townsley
  *   Email address: [email-masked]
  *   Affiliation: Cisco / Ecole Polytechnique
  *   Country in which you are based: France
  *   Gender: Male
  *   IETF area(s) of expertise: IPv6, Homenet, Tunneling…
  *   IETF WGs that you are familiar with: homenet, v6ops, 6man, softwires…
  *   How many years have you been participating in the IETF? 20
  *   What other SDOs and/or technical activities do you engage in? BBF, Open Source, Internet Measurement and Research
  *   What languages other than English would you be comfortable conversing in with your mentee? French
  *   Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? Yes
  *   Do you plan to attend the welcome reception on Sunday at 17:00? Yes
  *   Any other info you'd like to share:

---

From: Nalini Elkins <[email-masked]>
Date: Mon, 29 Jun 2015 13:54:28 +0000 (UTC)

Not late at all!   
Thank you so much!
Naveen, if you have a chance, might you add Mark to our list of Mentors?
Nalini Elkins
Inside Products, Inc.
(831) 659-8360
www.insidethestack.com

      From: Mark Townsley (townsley) <[email-masked]>
 To: "[email-masked]" <[email-masked]> 
 Sent: Monday, June 29, 2015 6:47 AM
 Subject: [Mentoring-coordinators] IETF Mentor

   - Full name: Mark Townsley
   - Email address: [email-masked]   

   - Affiliation: Cisco / Ecole Polytechnique   

   - Country in which you are based: France   

   - Gender: Male
   - IETF area(s) of expertise: IPv6, Homenet, Tunneling…
   - IETF WGs that you are familiar with: homenet, v6ops, 6man, softwires…
   - How many years have you been participating in the IETF? 20
   - What other SDOs and/or technical activities do you engage in? BBF, Open Source, Internet Measurement and Research
   - What languages other than English would you be comfortable conversing in with your mentee? French
   - Do you plan to attend the newcomers' meet-and-greet on Sunday at 16:00? Yes   

   - Do you plan to attend the welcome reception on Sunday at 17:00? Yes
   - Any other info you'd like to share:

_______________________________________________
mentoring-coordinators mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/mentoring-coordinators