Subject: Re: [Mentoring-coordinators] Mentoring introductions

From: Weinaiwen <[email-masked]>
Date: Mon, 19 Mar 2018 21:19:09 +0000

To Wes and Niels:
  Thanks！

To dominique.barthel:
  Are you convenient tomorrow afternoon? I'm looking forward to talking to you face to face.

-----邮件原件-----
发件人: Niels ten Oever [mailto:[email-masked]] 
发送时间: 2018年3月19日 19:26
收件人: Weinaiwen <[email-masked]>; [email-masked]
抄送: [email-masked]
主题: Mentoring introductions

Dear Wei and Dominique,

It is my pleasure to introduce you to each other. Dominique has kindly offered to be Wei's mentor for IETF101. Wei has not expressed a specific interest in a particular area.

It would be great if you could meet early in the week and discuss questions, interests, and 'how-to-get-things-done' in the IETF, and perhaps have a follow-up during the week to check-in whether there are any questions.

Please let me if there is any way in which we can support your interactions.

Please mail any questions you have to [email-masked].

Best,
Wes and Niels
Mentoring Program Leaders

---

From: <[email-masked]>
Date: Mon, 19 Mar 2018 21:58:33 +0000

Hello Wei,

Our mails have crossed.
I'm available at 3:30pm, after CBOR meeting.
Or I suggested 9am tomorrow morning, before the 9:30am session.
As you like, you tell me.
Best regards

Dominique

Le 19/03/18 21:19, « Weinaiwen » <[email-masked]> a écrit :

>It is my pleasure to introduce you to each other. Dominique has kindly
>offered to be Wei's mentor for IETF101. Wei has not expressed a specific
>interest in a particular area.
>
>It would be great if you could meet early in the week and discuss
>questions, interests, and 'how-to-get-things-done' in the IETF, and
>perhaps have a follow-up during the week to check-in whether there are
>any questions.
>

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.