Subject: Re: [Mentoring-coordinators] Mentoring introductions

From: Jeff Sharkey <[email-masked]>
Date: Sat, 17 Mar 2018 18:11:40 +0000

Shane, great to meet you!  :)  I'll be around the Metropole most of Sunday
afternoon, including at the meet-and-greet.  Looking forward to meeting in
person.

j

On Sat, Mar 17, 2018 at 6:04 PM, Wes Hardaker <[email-masked]> wrote:

>
> Dear Jeff and Shane,
>
> It is my pleasure to introduce you to each other. Shane has kindly
> offered to be Jeff's mentor for IETF101. Jeff has expressed a specific
> interest in alto, doh, dprive and dtn.
>
> It would be great if you could meet early in the week and discuss
> questions, interests, and 'how-to-get-things-done' in the IETF,
> and perhaps have a follow-up during the week to check-in whether
> there are any questions.  Hopefully you'll both have the chance
> to attend the newcomer's meet-and-greet on Sunday at 16:00 in the
> Sandringham room.
>
> Please let me if there is any way in which we can support your
> interactions.
> Please mail any questions you have to [email-masked].
>
> Best,
> Wes and Niels
> Mentoring Program Leaders
>

-- 
Jeff Sharkey
[email-masked]

---

From: Nick Johnson <[email-masked]>
Date: Sat, 17 Mar 2018 19:00:06 +0000

[Wes, mentoring-coordinators to BCC]

Thanks Wes!

Pleased to meet you, Paul. As a short intro, I'm a software engineer with
about 15 years' experience in the industry. I've got an interest in backend
technologies and infrastructure, and have previously worked at Google in a
number of roles, including working on their PAAS offering, App Engine, and
maintaining their Bigtable system. Approximately 2 years ago I left Google
and joined the Ethereum Foundation. Since then I've worked on a number of
projects, most notably the Ethereum Name Service, which I'm the creator and
lead engineer of.

Although I have a long-standing interest in internet standards, I've not
participated in the standardisation process much before, and this is my
first IETF. I'd appreciate all the insights you have to offer.

I'll be at the meet and greet on Sunday, and I'd be glad to set up a time
to meet you during the week; my schedule is pretty much empty except for
the conference all week. Let me know what would suit you.

Regards,

Nick Johnson

On Sat, Mar 17, 2018 at 5:45 PM Wes Hardaker <[email-masked]> wrote:

>
> > Nick has expressed a specific interest in TOPICS.
>
> Whoops!  TOPICS for Nick include Doh, DNSSEC and DNSOP
>

---

From: Greg Mirsky <[email-masked]>
Date: Sat, 17 Mar 2018 17:27:27 -0700

Hi Wes,
thank you for introducing me to Adrian-Cristian.

Hi Adrian-Cristian,
I plan to come to the registration area tomorrow around 1 p.m. Most likely
will be sitting at one of the tables there. Short, very short cut, glasses
and two language buttons. If newcomers table will be open, they will know
where I am. Looking forward to meet and to talking to you.

Regards,
Greg

On Sat, Mar 17, 2018 at 10:53 AM, Wes Hardaker <[email-masked]> wrote:

>
> Dear Adrian-Cristian and Greg,
>
> It is my pleasure to introduce you to each other. Greg has kindly
> offered to be Adrian-Cristian's mentor for IETF101. Adrian-Cristian has
> expressed a specific interest in ICN and Edge Computing.
>

---

From: "Voyer, Daniel" <[email-masked]>
Date: Sun, 18 Mar 2018 00:27:34 +0000

Thank you Wes and welcome Alexander.

See you tomorrow at 4pm

Dan

Sent from my mobile

> On Mar 17, 2018, at 13:57, Wes Hardaker <[email-masked]> wrote:
> 
> 
> Dear Alexander and Daniel,
> 
> It is my pleasure to introduce you to each other. Daniel has kindly
> offered to be Alexander's mentor for IETF101. Alexander has expressed a specific
> interest in routing and segment routing.
> 
> Please let me if there is any way in which we can support your interactions.

---

From: Alvaro Retana <[email-masked]>
Date: Sat, 17 Mar 2018 16:38:08 -0700

[Moved others to bcc.]

Khoa:

Hi!  Welcome to the IETF meeting!

Let’s try any find each other tomorrow (Sunday): I should be at Newcomers
meet-and-greet, as well as the Welcome reception later.

Alvaro.

On March 17, 2018 at 5:55:21 PM, Wes Hardaker ([email-masked]) wrote:

Dear Khoa and Alvaro,

It is my pleasure to introduce you to each other. Alvaro has kindly
offered to be Khoa's mentor for IETF101. Khoa has expressed a specific
interest in BIER.

Best,
Wes and Niels

---

From: Jared Mauch <[email-masked]>
Date: Sat, 17 Mar 2018 22:04:42 -0400

Danny,

I will look for you at the newcomer meet and greet. 

You can send me a SMS or iMessage at +13135064307 as well. I am on WhatsApp signal and other similar platforms. 

Jared Mauch

> On Mar 17, 2018, at 2:17 PM, Wes Hardaker <[email-masked]> wrote:
> 
> 
> Dear Danny Alex and Jared,
> 
> It is my pleasure to introduce you to each other. Jared has kindly
> offered to be Danny Alex's mentor for IETF101. Danny Alex has expressed
> a specific interest in ONAP, Open Daylight, RESTCONF, network slicing.
>

---

From: Stuart Cheshire <[email-masked]>
Date: Sun, 18 Mar 2018 03:46:00 -0700

On 17 Mar 2018, at 10:51, Wes Hardaker <[email-masked]> wrote:

> Dear Rahul and Stuart,
> 
> It is my pleasure to introduce you to each other. Stuart has kindly
> offered to be Rahul's mentor for IETF101. Rahul has expressed a specific
> interest in wireless networks, embedded systems.
> 

Hello Rahul,

Nice to meet you.

I’ll be in the Hackathon all day today, so feel free to come by any time to meet me. I’m at the DNS-SD table near the front in the middle.

Otherwise, let’s plan to meet at the Newcomers’ Meet and Greet at 4pm.

Stuart Cheshire

---

From: Robert Mitchell <[email-masked]>
Date: Sun, 18 Mar 2018 14:23:30 +0000

Thanks for the introduction Wes, 

And a pleasure to be your mentee Chris! I will probably catch up with you at the meet-and-greet this afternoon.

Robbie

On 17/03/2018, 6:00 PM, "Wes Hardaker" <[email-masked]> wrote:

    Dear Robbie and Chris,
    
    It is my pleasure to introduce you to each other. Chris has kindly
    offered to be Robbie's mentor for IETF101.  Robbie is not sure what
    areas of the IETF he's most interested in yet.

    
    Best,
    Wes and Niels