Subject: Re: [Mentoring-coordinators] Mentoring introductions

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Sat, 17 Mar 2018 18:32:32 +0000

Mays,

It's good to meet you. I plan to be at the newcomer's meet-and-greet on Sunday at 16:00. I'll be at the Security Area table if you'd like to meet me there.

You may also want to checkout the "Newcomers Tutorial" and the session on "Tutorial: What Makes a Good Internet-Draft?" earlier in the day on Sunday. These can help give you an overview on the IETF and how we work. I can fill in any gaps and address specific questions you have when we meet later in the day on Sunday.

Regards,

Dave

________________________________
From: Wes Hardaker <[email-masked]>
Sent: Saturday, March 17, 2018 2:09:49 PM
To: Mays AL-Naday; Waltermire, David A. (Fed)
Cc: [email-masked]
Subject: Mentoring introductions

Dear Mays and David,

It is my pleasure to introduce you to each other. David has kindly
offered to be Mays's mentor for IETF101. Mays has expressed a specific
interest in Future networks, SDN, NFV, IoT, security, ICN.

It would be great if you could meet early in the week and discuss
questions, interests, and 'how-to-get-things-done' in the IETF,
and perhaps have a follow-up during the week to check-in whether
there are any questions.  Hopefully you'll both have the chance
to attend the newcomer's meet-and-greet on Sunday at 16:00 in the
Sandringham room.

Please let me if there is any way in which we can support your interactions.
Please mail any questions you have to [email-masked].

Best,
Wes and Niels
Mentoring Program Leaders

---

From: "Al-Naday, Mays F H" <[email-masked]>
Date: Sat, 17 Mar 2018 21:13:42 +0000

Dave,

It’s my pleasure to meet you, Unfortunately I won’t be able to attend Sunday meet-and-greet but I will be in on Monday, late morning onwards, and later during the week. Would be great if we can meet during the week?

Thanks for the pointers, I will look through the documents prior to our meeting.

To give you a brief about myself, I have been a postdoc researcher since 2015 and during which I have been involved in research and development activities. Some of our collaborations are making their way to IETF in the SROL barBOF, at which I will present my latest work on flexible CDN.

However, this is my first time in IETF and I’m quite keen on getting more involved in the IETF, so your insights and advice are invaluable and highly appreciated.

Looking forward to meeting you in person next week,

Mays

On 17 Mar 2018, at 18:32, Waltermire, David A. (Fed) <[email-masked]<mailto:[email-masked]>> wrote:

Mays,

Regards,
Dave

________________________________
From: Wes Hardaker <[email-masked]<mailto:[email-masked]>>
Sent: Saturday, March 17, 2018 2:09:49 PM
To: Mays AL-Naday; Waltermire, David A. (Fed)
Cc: [email-masked]<mailto:[email-masked]>
Subject: Mentoring introductions

Dear Mays and David,

Please let me if there is any way in which we can support your interactions.
Please mail any questions you have to [email-masked]<mailto:[email-masked]>.

Best,
Wes and Niels

---

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Tue, 20 Mar 2018 07:15:22 +0000

Good morning. I hope your travels worked out well. Do you have availability today to meet?

Regards,
Dave

-------- Original Message --------
From: "Al-Naday, Mays F H" <[email-masked]>
Date: Sat, March 17, 2018 9:14 PM +0000
To: "Waltermire, David A. (Fed)" <[email-masked]>
CC: Wes Hardaker <[email-masked]>, [email-masked]
Subject: Re: Mentoring introductions

Dave,

Mays

Mays,

Regards,
Dave

Dear Mays and David,

Best,
Wes and Niels

---

From: "Al-Naday, Mays F H" <[email-masked]>
Date: Tue, 20 Mar 2018 13:16:19 +0000

Hi Dave,

Sorry for the late response. Internet didn’t work for me as I expected!

Yes I’m here today, available throughout the breaks.

Best Regards,

Mays

On 20 Mar 2018, at 07:15, Waltermire, David A. (Fed) <[email-masked]<mailto:[email-masked]>> wrote:

Regards,
Dave

-------- Original Message --------
From: "Al-Naday, Mays F H" <[email-masked]<mailto:[email-masked]>>
Date: Sat, March 17, 2018 9:14 PM +0000
To: "Waltermire, David A. (Fed)" <[email-masked]<mailto:[email-masked]>>
CC: Wes Hardaker <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]>
Subject: Re: Mentoring introductions

Dave,

Mays

Mays,

Regards,
Dave

Dear Mays and David,

Best,
Wes and Niels

---

From: "Al-Naday, Mays F H" <[email-masked]>
Date: Tue, 20 Mar 2018 13:16:20 +0000

Hi Dave,

Best Regards,

Mays

Regards,
Dave

-------- Original Message --------
From: "Al-Naday, Mays F H" <[email-masked]<mailto:[email-masked]>>
Date: Sat, March 17, 2018 9:14 PM +0000
To: "Waltermire, David A. (Fed)" <[email-masked]<mailto:[email-masked]>>
CC: Wes Hardaker <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]>
Subject: Re: Mentoring introductions

Dave,

Mays

Mays,

Regards,
Dave

Dear Mays and David,

Best,
Wes and Niels

---

From: "Waltermire, David A. (Fed)" <[email-masked]>
Date: Fri, 23 Mar 2018 13:42:32 +0000

Mays,

I apologise for not seeing your email. I missed it. My deepest apologies. I would be happy to connect with you next week by phone to answer any of your questions. Let me know if you are interested.

Regards,
Dave

-------- Original Message --------
From: "Al-Naday, Mays F H" <[email-masked]>
Date: Tue, March 20, 2018 1:16 PM +0000
To: "Waltermire, David A. (Fed)" <[email-masked]>
CC: Wes Hardaker <[email-masked]>, [email-masked]
Subject: Re: Mentoring introductions

Hi Dave,

Best Regards,

Mays

Regards,
Dave

-------- Original Message --------
From: "Al-Naday, Mays F H" <[email-masked]<mailto:[email-masked]>>
Date: Sat, March 17, 2018 9:14 PM +0000
To: "Waltermire, David A. (Fed)" <[email-masked]<mailto:[email-masked]>>
CC: Wes Hardaker <[email-masked]<mailto:[email-masked]>>, [email-masked]<mailto:[email-masked]>
Subject: Re: Mentoring introductions

Dave,

Mays

Mays,

Regards,
Dave

Dear Mays and David,

Best,
Wes and Niels