Subject: Re: [Mentoring-coordinators] Mentoring introductions

From: Juan Carlos Zuniga <[email-masked]>
Date: Sat, 17 Mar 2018 18:49:17 +0000

@Wes, thanks for the intro.

@Lode, I should be at the Meet&Greet session on Sunday ay 16:00. If you are around we can start from there.

Best,

Juan Carlos 

> -----Original Message-----
> From: Wes Hardaker [mailto:[email-masked]]
> Sent: March 17, 2018 5:56 PM
> To: Lode Vandevenne <[email-masked]>; Juan Carlos Zuniga
> <[email-masked]>
> Cc: [email-masked]
> Subject: Mentoring introductions
> 
> 
> Dear Lode and Juan Carlos,
> 
> It is my pleasure to introduce you to each other. Juan Carlos has kindly
> offered to be Lode's mentor for IETF101. Lode has expressed a specific
> interest in httpbis and data compression.
> 
> It would be great if you could meet early in the week and discuss questions,
> interests, and 'how-to-get-things-done' in the IETF, and perhaps have a
> follow-up during the week to check-in whether there are any questions.
> Hopefully you'll both have the chance to attend the newcomer's meet-and-
> greet on Sunday at 16:00 in the Sandringham room.
> 
> Please let me if there is any way in which we can support your interactions.
> Please mail any questions you have to [email-masked].
> 
> Best,
> Wes and Niels
> Mentoring Program Leaders

---

From: lvandeve <[email-masked]>
Date: Sat, 17 Mar 2018 20:45:41 +0100

Nice! I'll be there sunday at 16:00

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Sun, 18 Mar 2018 08:38:36 +0000

Good. See you around the IntArea table.

________________________________
From: lvandeve <[email-masked]>
Sent: Saturday, March 17, 2018 7:45:41 PM
To: Juan Carlos Zuniga
Cc: Wes Hardaker; [email-masked]
Subject: Re: Mentoring introductions

On Saturday, 17 March 2018, Juan Carlos Zuniga <[email-masked]<mailto:[email-masked]>> wrote:
>> From: Wes Hardaker [mailto:[email-masked]<mailto:[email-masked]>]
>> To: Lode Vandevenne <[email-masked]<mailto:[email-masked]>>; Juan Carlos Zuniga
>> <[email-masked]<mailto:[email-masked]>>
>> Cc: [email-masked]<mailto:[email-masked]>
>> Please mail any questions you have to [email-masked]<mailto:[email-masked]>.
>>
>> Best,
>> Wes and Niels

---

From: lvandeve <[email-masked]>
Date: Sun, 18 Mar 2018 19:00:23 +0100

Juan Carlos, thank you very much for pointing out I belonged in ART instead
of INT and introducing me to the right person. That was extremely helpful
and I managed to find other related people in this area as well. It is
lovely how open everybody is to talk :)

On Sunday, 18 March 2018, Juan Carlos Zuniga <[email-masked]>
wrote:
> On Saturday, 17 March 2018, Juan Carlos Zuniga <

---

From: Juan Carlos Zuniga <[email-masked]>
Date: Sun, 18 Mar 2018 19:31:32 +0000

Glad to be helpful!
I wish you a nice IETF week!
Juan Carlos

Sent: Sunday, March 18, 2018 6:00:23 PM

Juan Carlos, thank you very much for pointing out I belonged in ART instead of INT and introducing me to the right person. That was extremely helpful and I managed to find other related people in this area as well. It is lovely how open everybody is to talk :)

On Sunday, 18 March 2018, Juan Carlos Zuniga <[email-masked]<mailto:[email-masked]>> wrote:
> From: lvandeve <[email-masked]<mailto:[email-masked]>>
> Cc: Wes Hardaker; [email-masked]<mailto:[email-masked]>