Subject: Re: [Mentoring-coordinators] Mentoring introductions

From: "Katriel Cohn-Gordon" <[email-masked]>
Date: Sat, 17 Mar 2018 20:40:42 +0000

Thanks Wes, and thanks very much Thomas for volunteering 🙂

I'll be at the newcomers meet and greet tomorrow so hopefully see you
then and you can explain all this fun ietf wizardry!
As a brief intro, I'm finishing up a PhD in secure messaging and will be
going into industry later this year. I'm a co-author on the MLS
documents but otherwise have never been involved in ietf things, so this
is all a bit of an information overload 🙂
Looking forward to meeting in person!

best,
Katriel

On Sat, 17 Mar 2018, at 6:20 PM, Wes Hardaker wrote:
>
> Dear Katriel and Thomas,
>
> It is my pleasure to introduce you to each other. Thomas has kindly
> offered to be Katriel's mentor for IETF101. Katriel has expressed a
> specific> interest in TLS and the MLS BoF.
>
> It would be great if you could meet early in the week and discuss
> questions, interests, and 'how-to-get-things-done' in the IETF,
> and perhaps have a follow-up during the week to check-in whether
> there are any questions.  Hopefully you'll both have the chance
> to attend the newcomer's meet-and-greet on Sunday at 16:00 in the
> Sandringham room.
>
> Please let me if there is any way in which we can support your
> interactions.> Please mail any questions you have to [email-masked].>
> Best,
> Wes and Niels
> Mentoring Program Leaders

---

From: "Fossati, Thomas (Nokia - GB/Cambridge)" <[email-masked]>
Date: Sat, 17 Mar 2018 20:53:09 +0000

Hi Katriel,

I’m honoured to be your mentor.

I’ll see you tomorrow at the newcomers’ reception.

Hope you’ll enjoy the IETF experience and that this will be but the first of many IETF meetings!

Cheers

On 17/03/2018, 20:40, "Katriel Cohn-Gordon" <[email-masked]<mailto:[email-masked]>> wrote:

I'll be at the newcomers meet and greet tomorrow so hopefully see you then and you can explain all this fun ietf wizardry!

As a brief intro, I'm finishing up a PhD in secure messaging and will be going into industry later this year. I'm a co-author on the MLS documents but otherwise have never been involved in ietf things, so this is all a bit of an information overload 🙂

best,
Katriel

On Sat, 17 Mar 2018, at 6:20 PM, Wes Hardaker wrote:
> offered to be Katriel's mentor for IETF101. Katriel has expressed a specific
> interest in TLS and the MLS BoF.
>
> Please let me if there is any way in which we can support your interactions.
> Please mail any questions you have to [email-masked].
>
> Best,
> Wes and Niels