Subject: [Mentoring-coordinators] IoT Research in search of Mentor for 1 day

From: "Dias,LH (pgt)" <[email-masked]>
Date: Sun, 18 Mar 2018 19:13:05 +0000

Hi,

I'm currently conducting academic research in IoT standards, but this is my first time at the IETF and would really appreciate having a mentor for, at least one day (maybe tomorrow?) to help me work through the technical aspects and groups working on this. I have explored the IoT standards guide to IETF 101, but would be great if someone could assist me and explain a bit how the IETF has been dealing with this issue and where I should go.

Many thanks,

Louise Marie Hurel S. Dias

MSc Candidate

Media and Communications (Data and Society)
London School of Economics and Political Science

---

From: Wes Hardaker <[email-masked]>
Date: Sun, 18 Mar 2018 14:11:28 -0700

"Dias,LH (pgt)" <[email-masked]> writes:

> I'm currently conducting academic research in IoT standards, but this is my
> first time at the IETF and would really appreciate having a mentor for, at
> least one day (maybe tomorrow?) to help me work through the technical aspects
> and groups working on this.

Hi Loise,

We'd be happy to try and pair you with a mentor.  Can you do me a favor
and fill out the following form:

https://goo.gl/forms/vuyXCcObBAfrTSJn1

This will let us make sure you're in the system to get matched.
-- 
Wes Hardaker

---

From: "Dias,LH (pgt)" <[email-masked]>
Date: Sun, 18 Mar 2018 21:28:57 +0000

Thanks, Wes.

Already filled in the form.

All the best,

MSc Candidate

________________________________
From: Wes Hardaker <[email-masked]>
Sent: 18 March 2018 21:11:28
To: Dias,LH (pgt)
Cc: [email-masked]
Subject: Re: [Mentoring-coordinators] IoT Research in search of Mentor for 1 day

Hi Loise,